mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 1000W ELV Prozessornetzteil SPS9540


Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Hat jemand von euch das SPS9540 Schaltnetzteil von ELV in seinem 
Gerätefuhrpark?. Ich hab nämlich seit kurzem ein sonderbares Problem 
damit.

Ich hab mir das Netzteil als Komplettbausatz vor ca. 2 Jahren gekauft 
ordnungsgemäß aufgebaut und es hat auch bis jetzt alles Funktioniert. 
Nur neuerdings kommen bei einer Sollwertvorgabe von z.B. 2A nur noch ca. 
260mA heraus. Der Stomwert schwankt dazu auch noch stark, so um die +/- 
10%. Die Spannung hingegen wird genauestens eingehalten.

Meiner Meinung nach ist die im Gerät verbaute spannungsabhängige Vorlast 
ein Verdächtiger verursacher. Diese Schaltung ist vor den 
hochkapazitiven Filterelkos am Ausgang des Netzteils zwischen + und - 
geschaltet und besteht im Grunde genommen aus einer Zenerdiode einem NPN 
Transistor und einem N- Kanal FET und einigen Kondensatoren & 
Widerständen. Möglicherweise hat einer der Transistoren den Geist 
aufgeben und somit belastet die Spannungsabhängige Vorlast den 
Netzteilausgang dauernd.

Doch bevor ich nun die Bauteile ausbaue, hätte ich noch gerne die 
Meinung von anderen hier im Forum eingeholt die das gleiche Netzteil 
besitzen.

Lg Gregor

Autor: Erik D. (dareal)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zwar keine Problemlösung aber mal ne Frage:
Zwitschert dein Netzteil auch so stark? Ich habe mal mit einem solchen 
Gerät arbeiten dürfen (Fertiggerät von ELV) und da ist mir das miese und 
vor allem laute Zwitschern (vermutlich AUsgangsdrossel) aufgefallen.

Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja das tut es

Bei niedrigen Ausgangsleistungen ist es kaum zu hören aber bei höherer 
Delastung hört man es schon deutlich.

Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und noch was:

Ich glaube nicht, dass es die Ausgangsdrossel ist, denn dieses Geräusch 
ist auch bei deaktivierten Endstufenmosfets leise zu hören.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.