mikrocontroller.net

Forum: PC Hard- und Software ATX-Netzteil liefert nicht mehr volle Spannung


Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

kennt sich jemand mit dem Innenleben von PC-Schaltnetzteilen aus?
Ich habe hier nen Dell.Rechner, der nach etlichen Jahren Firmenbetrieb 
ausgemustert wurde. Er lief hier en paar Mal, dann ging er plötzlich in 
vollem Lauf aus und die Power-LED blinkte gelb statt grün zu leuchten, 
inzwischen geht gar nichts mehr. Hab ein bisschen gemessen, schon im 
Leerlauf ist die 12V-Leitung auf 8,9V, die 5V Leitung auf 4,2V und die 
3,3V-Leitung auf 2,85V. Kann ich mir vorstellen, dass das Mainboard 
damit nicht zufrieden ist.
Es gab meines Wissens keinen Überspannungsimpuls, keinen Kurzschluß, es 
stinkt nicht verbrannt, keine erkennbar zerstörten Bauteile, geht halt 
einfach nicht auf die Nennspannungen hoch.

Es handelt sich um ein (vermutlich Billignetzteil) mit Namen LITE-ON 
PS5201-8D1

Habe ich eine Chance, den Fehler zu finden und durch Austausch eines 
defekten Bauteils zu beheben oder werfe ich das Ding einfach nur weg?

Danke,
Sebastian

PS: die Suchfunktion hat mich nur mit irrelevanten Beiträgen überflutet

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wobei ich mal von einem Dell-Rechner las, dessen Stromanschluss ans 
Mainboard zwar wie ATX aussah, aber mit einer anderen Pinbelegung 
gesegnet war. Und so hatte der Ärmste vorher ein intaktes Board und ein 
defektes Netzteil - und nachher ein intaktes (neues) Netzteil und ein 
defektes Board.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wobei ich mal von einem Dell-Rechner las, dessen Stromanschluss ans
>Mainboard zwar wie ATX aussah, aber mit einer anderen Pinbelegung
>gesegnet war.

Haben die Dell Rechner der letzten fünf Jahre nicht praktisch alle BTX 
Boards?

Autor: Skua C:\> (skua)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erst mal aufmachen und reinsehen ne Chance gibt es immer.
Wegwerfen kann man immer noch.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Rechner ist mit nem P3 1GHz bestückt, Alter kenn ich nicht genau, 
dürfte aber in die Richtung 5 Jahre gehen.
Reingeguckt hab ich natürlich. Sieht aus wie ein verstaubtes Netzteil. 
Ich hatte mir eher Hinweise erhofft, wohin ich schauen soll.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Netzteil werden ein paar Elko's defekt sein. Erkennbar am gewölbten 
Deckel. Da noch Spannung aus dem Netzteil rauskommt ist es also kein 
größerer Defekt. Am besten Elko's aus anderen Netzteilen ausschlachten 
(sofern die in Ordnung sind) und wechseln (müssen Low-ESR-Typen sein).

Achtung: Stromanschlußbelegung ist anders bei Dell

Anhaltspunkt für Leute ohne ESR-Meßgerät, die aber Kapazität messen 
können: die Abweichung von der aufgedruckten Kapazität sollte sich zur 
gemessenen um nicht mehr als 5-10% unterscheiden. Zu niedrig: 
ausgetrocknet meißt Auslaufspuren sichtbar, zu hoch: neigt zu 
Kurzschlüssen.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Äußerlich ist leider nix zu sehen, die Elkos hatte ich auch zuerst in 
Verdacht. Leider kann in nem SNT ja auch eine Spule durchbrennen, eine 
Isolation durchchlagen, was weiß ich was. Da steckt ja schon ne Menge 
Elektronik drin.
Soll ich jetzt jeden einzelnen Elko auslöten und messen?

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian wrote:
> Äußerlich ist leider nix zu sehen, die Elkos hatte ich auch zuerst in
> Verdacht. Leider kann in nem SNT ja auch eine Spule durchbrennen, eine
> Isolation durchschlagen, was weiß ich was.

Kann: ja.

Aber erfahrungsgemäß äußerst weniger wahrscheinlich als defekte weil 
ausgetrocknete Elkos.

> Da steckt ja schon ne Menge
> Elektronik drin.
> Soll ich jetzt jeden einzelnen Elko auslöten und messen?

Konzentrier Dich auf die Elkos auf der Sekundärseite des SNT.
Empfehlenswert: google nach "sam goldwasser repair of small switchmode 
power supplies" oder so.
Deckt einen Gutteil der vorkommenden Problemfälle in SNTs ab.

> PS: die Suchfunktion hat mich nur mit irrelevanten Beiträgen überflutet

wie Pöse ,-))



hth,
Andrew

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die höchse Ausfallrate haben erfahrungsgemäß die Elko's in der 12 Volt 
Leitung, die geringste die in der 3,3 Volt Leitung.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Netzteil austauschen, alles andere lohnt nicht. Das NT in diesem Rechner 
ist nach knapp 2 Wochen Dauerbetrieb komplett ausgefallen -- billiges 
Glump. Ich fuerchte dass Dell da keine Ausnahme bietet.

Autor: Ich (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also falls Dir der Elko-Tausch zu aufwendig erscheint hast Du hier mal 
die Steckerbelegung im Vergleich. Über ein umgestricktes 
ATX-Adapterkabel kannst Du ein wesentlich günstigeres normales NT 
nehmen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.