mikrocontroller.net

Forum: PC Hard- und Software PC startet andauernd neu.LEERER BLUESCREEN


Autor: Philipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein PC geht andauernd aus und startet automatisch neu. Jetzt hab ich 
mir mal die Fehlermeldung angeschaut nachdem ich die Funktion "Bei 
schwerwiegenden Problemen neu starten" deaktiviert habe -.- und was 
musste ich feststellen die Fehlermeldung (Bluescreen) war leer...hab mit 
google nix erreicht. Würd mich echt gern was es damit aufsich hat.

Hab folgendes schon ausprobiert
- Rechner plätten und alles neu drauf haun
- Voll viele Antiviren und Spyware Programme geholt
- Netzteil ausgetauscht
- Grafikkarte ausgetauscht
...und siehe da er läuft lang und sicher.

Ich hab eine Raedon X800 GTO mit den aktuellsten Treibern.
Gibt es irgendwie eine Software die die Grafikkarte mal so auf Herz und 
Nieren prüfen kann? Ich mein jetzt nicht sowas wie Benchmark eher was 
auf der technischen Seite. Für Antworten oder Tipps wäre ich sehr 
dankbar.

Gruß

Autor: zut (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>...und siehe da er läuft lang und sicher.




und?

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt gilt es doch erstmal rauszufinden was schuld ist. Das 
Betriebssystem, die Grafikkarte oder das Netzteil. Scheinbar hast du das 
alles gleichzeitig gemacht?!

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wichtigste bei der Fehlersuche ist es, möglichst unsystematisch 
vorzugehen und mindestens drei Variablen gleichzeitig zu verändern.

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das wichtigste bei der Fehlersuche ist es, möglichst unsystematisch
>vorzugehen und mindestens drei Variablen gleichzeitig zu verändern.
;-)

Autor: Philipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So siehts aus XD und nachdem man 3 Variablen verändert hat und es nix 
gebracht hat kann man sich nur noch an 2 erinnern ^^ aber nein jetzt im 
Ernst.
Sehe das so wie Timmo erstmal rausfinden was los ist bevor man übermütig 
in nen Laden rennt und sich ne 200€ Karte kauft.

Also zuerst hab ichs mit Softwarelösungen 
probiert.(Formatiert,Neuinstalliert)
danach mit Antyspyware, Antiviren Programme, etc.

Was ich ganz vergessen hab zu erwähnen...angefangen haben die Probleme 
seid ich den PC bekommen habe das sah dann so aus das mein PC bei 
Spielen regelmäßig gefreezt ist und ich ihn neustarten musste. Darauf 
hin hat mir ein Freund geraten mal die Grafikkarte runterzutackten. Hab 
mir dan Ati Tray Tools besorgt und konnte sie runtertackten. Wie weit 
runter ist leicht erklärt.
Benchmark vor Tacktung: ca 9000 Punkte
Benchmark nach Tacktung: ca 5000 Punkte :-(
Naja wie auch immer zumindest lief er wieder bei Spielen und seit 
neustem sind dann diese Aprupten Abstürze eingetroffen die auch dann 
passieren wenn ich runtergetacktet habe und nichts mache. Aber dieses 
Problem scheint auch mit meiner Graka zusammen zuhängen da er in der 
Testphase mit einer anderen Grafikkarte einwandfrei lief.

Hoffe ihr habt bis hier gelesen...Danke XD

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sehen die Temperaturen denn aus? (Graka+CPU). Wieviel Watt hat dein 
NT (alt+neu).

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du mal in den PC 'reingeschaut? Oftmals sind die Kühlkörper und 
Lüfter einfach nur mit Staub zugesetzt und können deshalb nicht mehr die 
vorgesehene Kühlleistung erbringen.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Elko's sind hinüber, entweder im Netzteil oder, da es ja mit anderer 
Graka läuft, auf dem Mainboard. Also nach gewölbten Deckeln bei den 
Elko's fahnden.

Autor: Philipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also die Temperaturen sind alle im Normal bereich. Gibt es vllt ein 
Programm was die Temperaturen mitschneidet und ich sie mir dann nach dem 
Neustart bis zu dem Punkt anschauen kann wo er abgestürzt ist?

@Rufus: ^^ Ja hab ich gemacht sauber gepustet...mit nem Kompressor -.- 
naja das fand mein altes Netzteil nicht lustig da hab ich mir ein neues 
zugelegt. 550 Watt. Ich hab aber auch eh keine Beleuchtung drin also 
reicht das auf alle Fälle.

Mir gehts einfach darum erst mal zu verstehen warum mein PC diese ganzen 
Fehler hat und will hoffen das es nur an der Graka liegt kostet zwar 
einiges aber vielleicht ist diese ja auch noch zu retten.
Und was zum Teufel der Blaue Bluescreen zu bedeuten hat.

Also das mit den Elkos ist ne gute Idee aber ich glaube da war nichts 
als ich sie mir das erste mal angeschaut habe. Bin Systemelektroniker 
verstehe also ein bisschen davon.

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Also die Temperaturen sind alle im Normal bereich. Gibt es vllt ein
>Programm was die Temperaturen mitschneidet und ich sie mir dann nach dem
>Neustart bis zu dem Punkt anschauen kann wo er abgestürzt ist?
Sollte mit Speedfan gehen. Die Spannungen könntest du dir auch mal 
ansehen. Die sollten nicht mehr als 5-10% abweichen.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn er zu warm wäre macht er keinen Neustart, sondern hängt sich auf. 
Prozessor als Ursache scheidet aus. Netzteil ist neues drin und Fehler 
ist noch da, altes Netzteil also auch unschuldig. Wenn Graka zickt sind 
Grafikfehler vorher sichtbar, davon berichtest Du nichts.

Mache also mal folgendes: Seitenwand aufmachen, Rechner anschalten und 
beschäftigen. Sobald der Neustart kommt den Netzstecker ziehen, mit der 
Hand das Gehäuse kurz berühren (Potentialausgleich Deines Körpers) und 
dann mal mit dem Finger auf die Spannungswandler und Elko's rund um den 
Prozessorsockel wegen Temperatur fühlen. Wenn ein Elko wärmer als die 
anderen ist - Übeltäter gefunden. Die 3 Spannungswandler müssen ca. 
gleich warm sein (nur kurz antippen da warm und dann AUA^^).

Auch mal Die Elko's um den Grafislot herum genau anschauen, ich nehme an 
daß die andere Grafikkarte leistungsschwächer ist und demzufolge weniger 
Strom verbraucht.

Nächster Test:

Wenn 2 oder mehr Speicherriegel gesteckt sind, bis auf einen alle 
anderen raus. Wenn Fehler weg dann jeden Riegel für sich einzeln auch 
testen. Falls alle Riegel ganz sind: die Elko's für die Betriebsspannung 
der Speicher wechseln.

Da Du ja alles neu installiert hast ist es auf jeden Fall ein 
Hardwareproblem. Der Neustart läßt meistens auf Probleme in der 
Stromversorgung schließen. Daher auch alle Stromstecker mal auf festen 
Sitz kontrollieren.

Viel Erfolg

Autor: Philipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Thimmo: Naja aber es ist schwer genau den Moment abzupassen wenn er 
abstürzt und genau in dem Moment die Werte zu beobachten. Bräuchte ein 
Logprogramm was sowas mitschneidet...Temperaturen,Geschwindigkeit der 
Lüfter,Spannungen etc. und diese immer mitlogt bis zum absturz damit ich 
dann sehen kann ob etwas passiert ist bevor er abgeschmiert ist.

@Ich: Finde das ist auch ein guter Ansatz das die Graka eventuell 
garnicht kaputt ist. Die andere Grafikkarte die ich als Ersatz eingebaut 
habe war zwar auch PCI-E aber auch wesentlich schlechter. Vielleicht hat 
das Mainboard ja auch nen kleinen Knacks und wenn dann die Grafikkarte 
mehr angesprochen werden muss dann irgendwann der Rechner das nicht mehr 
schafft.

Autor: Timmo H. (masterfx)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
>@Thimmo: Naja aber es ist schwer genau den Moment abzupassen wenn er
>abstürzt und genau in dem Moment die Werte zu beobachten. Bräuchte ein
>Logprogramm was sowas mitschneidet...Temperaturen,Geschwindigkeit der
>Lüfter,Spannungen etc. und diese immer mitlogt bis zum absturz damit ich
>dann sehen kann ob etwas passiert ist bevor er abgeschmiert ist.
Hallo? Hast du nicht gelesen? "SPEEDFAN" so heißt das Programm. Siehe 
Bild

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.