mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hilfe bei einem Trafo


Autor: Andreas Riegebauer (blackpuma)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Einen Schönen guten Abend wünsche ich.

Ich habe hier ein Problem mit einem Ringkerntrafo und hoffe das mir 
jemand helfen kann. Erst mal die Daten:

450VA
230V sw-sw
30V rot-gelb
30V blau-grün

Das steht auf dem Schild. Ein Problem ist ja schon mal das es nichts 
blaues gibt. Aber das ist mal nebensächlich.

Mein Problem ist das nicht nur 1 roter und 1 gelber Draht aus dem Teil 
rauskommt sondern jeweils 2. Dabei ist immer 1 roter mit einem gelben 
verdrillt. Auf dem Bild sieht man das vielleicht nicht so gut.

Folgende Dinge habe ich gemessen. Die Zahlen vorne bedeuten zwischen 
welchen Drähten ich gemessen habe.

Widerstand:
1-2: 0,4 Ohm
1-3: kein Anzeige
1-4: kein Anzeige
2-3: kein Anzeige
2-4: kein Anzeige
3-4: 0,4 Ohm

Spannung:
1-2: 32V
1-3: 0V
1-4: 32V (??? Wieso)
2-4: 0V
2-3: 32V
3-4: 32V

Mein Problem ist nun das ich gerne die Spulen Parallel hängen würde 
damit ich damit auf einen Gleichrichter gehen kann. Also jeweils mit 32V 
auf einen Gleichrichter (2 Gleichrichter habe ich) welche dann Parallel 
hängen damit ich eine Ausgangsspannung von 42V Gleichspannung habe mit 
10A.

Bitte um hilfe!

Danke
Andreas

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas Riegebauer wrote:

> Widerstand:
> 1-2: 0,4 Ohm
> 1-3: kein Anzeige
> 1-4: kein Anzeige
> 2-3: kein Anzeige
> 2-4: kein Anzeige
> 3-4: 0,4 Ohm

Demnach würde ich sagen ists klar: 1-2 ist die eine Wicklung, 3-4 die 
andere.

> Spannung:
> 1-2: 32V
> 1-3: 0V
> 1-4: 32V (??? Wieso)
> 2-4: 0V
> 2-3: 32V
> 3-4: 32V

Das kann eigentlich nicht sein, denn wenn zwischen 1-4 und 2-3 keine 
Verbindung besteht kann keine Spannung anliegen.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Benedikt K. (benedikt)

>Das kann eigentlich nicht sein, denn wenn zwischen 1-4 und 2-3 keine
>Verbindung besteht kann keine Spannung anliegen.

Doch, kapazitiv eingestreue Störungen. Wenn man mal 100kOhm parallel zum 
Messgerät schaltet sind die weg.

MFG
Falk

Autor: Hugo Ratlos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du must die Phasenlage herausfinden:

Verbinde 1 mit 3 und miss die Spannung zwischen 2 und 4.

Wenn Du 64V mißt, dann lautet die korrekte Parallelschaltung:
Verbinde 1 mit 4 und 3 mit 2

Wenn Du 0V mißt, dann:
Verbinde 1 mit 3 (schon geschehen) und 2 mit 4

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk Brunner wrote:

> Doch, kapazitiv eingestreue Störungen. Wenn man mal 100kOhm parallel zum
> Messgerät schaltet sind die weg.

Habe ich auch erst gedacht, aber um bei 32V wirklich 32V angezeigt zu 
bekommen, muss die Kopplung extrem stark sein, bzw. das Messgerät 
extremst hochohmig. Sowas habe ich noch nie gesehen (selbst mein 40MOhm 
Messgerät zeigt meist nur einstellige Volt oder weniger an.)
Meist ist die Kopplung zu beiden Enden ja gleichgroß, so dass man 
entweder 0 oder maximal die halbe Spannung misst.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Habe ich auch erst gedacht, aber um bei 32V wirklich 32V angezeigt zu
> bekommen, muss die Kopplung extrem stark sein, bzw. das Messgerät
> extremst hochohmig.
Das ist ohne weiteres möglich, ein Bekannter hat mich mal zu seiner 
Hausistallation gerufen, weil sein Glimmlampen-Prüfer auch auf der 
ausgeschalteten Lampenleitung noch gefunzelt hat. Und das waren "nur" 
10m 5-polige NYM.
Fazit war: die Lampe wurde korrekt abgeschaltet, aber von der Phase auf 
die (dann) freie Leitung wurde genug eingestreut, um das Lämpchen zum 
Leuchten zu bringen. Ein 10MOhm Multimeter zeigte kanpp 200V und einen 
Kurzschlussstrom vom 300uA an. Beim Anfassen hats übrigens nicht 
gekitzelt ;-)

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller wrote:
>  Ein 10MOhm Multimeter zeigte kanpp 200V und einen
> Kurzschlussstrom vom 300uA an.

Genau. Es sind immer etwas weniger. Wenn es 230V wären, genau wie auf 
der anderen Leitungen, dann müsste die Kopplung unendlich groß sein, was 
auf eine direkte Verbindung hindeutet.
Es könnte Zufall sein, dass die 230V von der Primärwicklung auf die 
Sekundärwicklung koppeln und so zufällig 32V erzeugen, und das ganze 
dann noch 2x, und dazu noch nur an einem Ende. Aber das wäre ein 
extremer Zufall. Ich bleibe daher dabei: Entweder hat sich Andreas 
vermessen, oder da ist doch noch eine galvanische Verbindung vorhanden.

Autor: Andreas Riegebauer (blackpuma)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute!

Ich habe 2 mal nachgemessen weil ich das auch komisch fand. Ich werde 
heute mal einen Widerstand rein hängen und schauen was sich dann tut.

Ich habe auch den Widerstand gemessen und nur zwischen 1-2 und 3-4 einen 
Widerstand messen können. Habe auch verschiedene Bereiche am Messgerät 
eingestellt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.