mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Mosfet IRFP9140N testen


Autor: Markus L_______ (ichkg)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi ich hab ein problem mit zwei Power Mosfets:
IRFP9140N
IRFP140N

die beiden stammen aus dem Powermixer:
http://www.behringer.com/PMH518M/index.cfm?lang=ger

bei ist dauernt die Sicherung kaputt gewesen und nach einigen malen 
austauschen sind die Lötstellen von den Mosfets abgebrannt optisch ist 
sonst nix passiert nur vl sind die Mosfets kaputt und haben deshalb so 
viel strom gezogen dass die lötstellen es nichtmehr verkraftet haben. 
ich hab die beiden ausgelötet und das ganze wieder angesteckt nun 
funktioniert das ganze wider bis auf dem ausgang der natürlich ohne die 
Mosfets nicht geht.
Wie kann ich die beiden testen? ich hab nur ein einfaches Multimeter zu 
verfügung, was ist wenn ich die bauteile durch neue ersetzte und dan 
einstecke wird es dann wieder abfackeln?

mfG
Markus

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hat da keiner ein lösung?

Autor: Dü (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
testen...wenn 2 pins des fet sehr niederohmig -> tot

neue einsetzen = versuch, kann klappen oder bumm!

ohne weitere messgeräte + erfahrung kannst nicht viel mehr machen...

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also widerstände hab ich gemessen:

beim 1RFP140N:
source drain 9,2 Ohm
gate source 1,4 Ohm
gate drain  10,5 Ohm

beim 1RFP9140N:
source drain 0,1 Ohm
gate source 1,1 Ohm
gate drain  1,1 Ohm

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tausch beide aus, kosten ja mit ca. 1,50€ pro Stück nicht die Welt!

Letzterer ist definitiv hin, der leitet ja permanent. Der Obere sieht 
auch nicht mehr so taufrisch aus...

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja werd ich machen nur warum wurden sie defekt und werden die neuen auch 
kaputt wenn ich die schaltung wieder in betrieb nehme?

ein 100mOhm widerstand ist auch abgebrannt dieser sieht für micht wie 
ein Shunt aus den werde ich natürlich auch ersetzten eines is daran nur 
komisch er wird als 0E1 bezeichnet und nicht als R was hat das E zu 
bedeuten?

mfG
IchKG

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
0E1 ist das gleiche wie 0R1, ist öfters anzutreffen.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die Mosfets schon öfter ihren Geist aufgegeben haben läuft was 
verkehrt.

 1. noch weiterer Defekt im Gerät
 2. falsche Lautsprecher angeschlossen (Wechselstromimpedanz zu niedrig)

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
weitere defekte im gerät hab ich bis jetzt noch nicht entdeckt

lautsprecher sind keine angeschlossen

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind die Mosfets also hochgegangen ohne einen Lautsprecher dran zu 
haben?

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja
aber es war so:
es ist dauernt die sicherung gefallen
ich hab das ding aufgeschraubt und ne neue sicherung rein leider nicht 
die richige dann sind die lötpads an denen die mosfets hängen in rauch 
aufgegangen
ich hab die beiden ausgelötet und wieder angesteckt
nun funktioniert es wieder also das display zeigt etwas an und musik 
kann ich auch reinschicken das wird auch angezeigt nur kommt halt nix 
mehr raus

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also wurden die Transistoren vorher noch nicht gewechselt. Die 
Anschlüsse sind nur durch zu große Sicherung weggebrannt, weil die 
Transistoren defekt sind.

Habe ich es so richtig verstanden?

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch so als Tipp für MOSFETS: Widerstände von Gate nach Source oder 
Drain liegen weit weg vom Ohm-Bereich, da sollte man eher was im 
Megaohm-Bereich erwarten (idealerweise wäre ein unendlich hoher 
Widerstand). Wenn dem nicht so ist (wie oben ja bei beiden angegeben) 
ist die entsprechende Isolationsschicht zerstört und der FET ist hin da 
sich kein nennenswertes, elektrisches Feld mehr aufbauen kann. ;)

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Transistoren ersetzen, defekten und den anderen 0,1 Ohm Widerstand 
erneuern (müssten 2 da sein), weggebrannte Leiterzüge und Verbindungen 
mit stärkerem Draht flicken, original Sicherungswert einsetzen.

Günstig wäre dann zum Ausprobieren ein Stelltrafo, den man langsam 
hochdreht.
Dabei würde dann sofort auffallen wenn ein zu hoher Strom fließt. Damit 
würde man erkennen, ob weitere Defekte vorhanden sind ohne das weitere 
Rauchzeichen entstehen.

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn ich ne sicherung mit originalwert einsetzt sollte das bei weiteren 
fehlern eh die sicherung zerstören (hoff ich halt mal)

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theoretisch: ja

Beim ersten Einschalten noch keine Last anschließen. Am Ausgang darf, 
wenn die Endstufe i.O. ist, keine Spannung zu messen sein (max. 100 mV 
ist auch in Ordnung). Wen dem dann so ist mit Last testen.

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab heute den 1RFP140N bekommen und eingebaut auch die abgerauchten 
widerstände den 1RFP9140N hab ich nochnicht bekommen nun hab ich das mal 
getestet und es funktioniertsoweit das musik rauskommt nur mit extrem 
schlechter quallität kann natürlich dran liegen das ich den 1RFP9140N 
nochnicht drinne hab und ich hab den 3,3nF Kerkos der zwischen den 
beiden äuseren beinchen des 1RFP140N war nochnicht reingelötet kann das 
ein problem bei der tonqualität geben?
und:
ich musste den mittleren anschluss des Mosfets mit einer Isolierten 
Kupferleitung direkt führen da das Lötauge sammt teile der Leiterbahn 
weg is könnte diese Leitung auch probleme machen?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es liegt daran, daß der andere Transistor noch nicht drin ist. So sollte 
man das Gerät aber nicht betreiben. Dadurch ist das Entstehen von noch 
mehr Schaden möglich.

Die Kerkos sind sehr wichtig!!!
Sie unterdrücken Schwingneigungen der Endstufe. Das war vllt. Dein Glück 
beim Anschalten ohne den zweiten Transistor. Die Endstufe hätte gleich 
wieder sterben können.

Der Draht sollte mindestens 1 mm Durchmesser haben für die 
Leistungsklasse des Verstärkers. Kontrolliere auch, daß Du alle 
entstandenen Unterbrechungen (falls sie an mehreren Stellen sein 
sollten) behebst. Isoliert muß der Draht nicht sein, da Du ihn ja über 
die Reste der Leiterzüge festlötest.

Warte also bis Du alle Teile hast bevor Du ihn wieder einschaltest.

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja ich weiß das es falsch war den verstärker zu testen aber es ist zum 
glück nichts passiert kerkos hab ich leider nochnicht da aber das kommt 
alles noch rein

der draht ist ein 1,5mm^2 standart was grad von hausinstallation übrig 
is ich musste ihn aber quer über die leiterbahn löten da die original 
Kupferbahn an Top aufgebracht war und fast vollständig von den anderen 
bauteilen verdeckt war ich glaub das ich fehler in der leiterbahn unter 
den Bauteilen ausschließen kann da schließlich nur an der stelle an der 
die Transistoren waren es geraucht hat und dort auch die spuren sind

Danke für deine Hilfe

mfG
IchKG

Autor: Markus L_______ (ichkg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
noch ne frage in dem datenblatt vom 1RFP140N steht etwas von 140W
der verstärker bringt jedoch 180W stimmt das?

und:
kann ich mir nach meiner reparatur die volle leistung erwarten? oder 
gibts dan probleme wegen dem fliken usw.?

mfG
IchKG

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das mit den Watt's kann schon stimmen, denn schließlich gehören 
üblicherweise immer zwei Transis in eine Endstufe, womit sich die 
Verlustleistung mehr oder weniger aufteilt. Auch sind die 180W meist nur 
die Musik(-spitzen-)leistung, die mehr Werbewirkung verspricht, und 
nicht die max. mögliche Dauerleistung (Sinusleistung), die vielleicht 
nur bei der Hälfte liegt.

Probleme dürften wegen dem Flicken keine auftreten, wenn Du die 
Ersatzdrähte nicht über sinnlose Umwege gelegt hast, bzw. die 
Masseanschlüsse der Bauteile noch in etwa so existieren (z.B. deren 
Reihenfolge wie mal vom Originallayout vorgegeben).

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> noch ne frage in dem datenblatt vom 1RFP140N steht etwas von 140W der
> verstärker bringt jedoch 180W stimmt das?

Die 180W werden maximal an die Lautsprecher abgegeben, die 140W sind die
Leistung die ein MOSFET maximal aufnehmen darf. Die beiden Zahlen haben
wenig miteinander zu tun. Bei einem Verstärker mit gutem Wirkungsgrad
(Klasse D) ensteht in den MOSFETs eine relativ zur abgegebenen Leistung
geringe Verlustleistung, so dass die MOSFETs im Vergleich zu anderen
Verstärkerbauformen (Klasse AB und erst recht Klasse A) sehr viel
kleiner ausgelegt werden können und auch weniger gekühlt werden müssen.
Dein Power-Mixer enthält wahrscheinlich so eine Klasse-D-Endstufe, so
dass die Grenze von 140W nicht einmal annähernd erreicht wird.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.