mikrocontroller.net

Forum: PC Hard- und Software Router im Eimer?


Autor: Aeroengine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,

Habe folgendes Problem: Fast immer wenn ich mir im Inet Musik kaufe sind 
die mp3s beschädigt, Webseiten und Links muss ich oft 2 mal anklicken 
damit nicht nur irgendwelche Zeichen entstehen, und auch Bilder auf 
Websites erscheinen oft stark zerstört.

Lokale Medien hingegen haben nie solche Probleme, ich nehme also an das 
mein Router die Grätsche gemacht hat und einen CRC-Fehler nach dem 
anderen produziert.

Kennt jemand das Problem? Würde es gerne eingrenzen bevor ich Geld 
umsonst ausgebe.

Immerhin schmiert der Router seit ein paar Wochen regelmäßig ab und ich 
muss nen Reset durchführen, das kommt ungefähr schon so lange vor wie 
die CRC-Fehler.

Autor: Aeroengine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wobei mir grad auffält des die CRCs immer dann NICHT auftreten wenn der 
Rechner neu gestartet wurde, nach einer Zeit ist allerdings fast alles 
fehlerhaft.

Aber wenn ich lokale Medien bearbeite hab ich nie Probleme damit, da 
stimmt alles.
Also kann sch schonmal nicht der RAM sein oder?

Vielleicht die WLan Karte?

KA!

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde aber immer noch ein auf Lokales Problem Tippen. Denn es gibt 
ja die TCP Checksumme wenn die nicht stimmt dann wird das Packet 
verworfen.

Aber ganz unmöglich ist es nicht, weil der Router die Checksumme neu 
berechnen muss, wenn er also die Daten verändert und dann aber noch die 
Richtige Checksumme berechnet dann könnte das passieren. Habe das aber 
noch die erlebt.
Mache doch mal ein Test du schicke die Selber ein email mit einer Datei 
und mache ein Vergleich der beiden Datein.

Autor: Aeroengine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Kuriose ist ja das wenn ich mit Opera was runterlade (mehrfach neu 
installiert) hab ich immer wieder das Problem, genauso wie beim 
Online-Radio (Winamp)

Mit Firefox läuft alles wunderbar.
Ich könnt es zwar verkraften mit FF zu surfen auch wenn Opera immer 
einen Schritt voraus ist, aber beim Online-Radio will ich Winamp 
behalten.

Naja die Tage kommt Vista drauf, wenn das Problem immer noch besteht 
hole ich testweise einen neuen Router.

Autor: Aeroengine (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also sowas bekomme ich öfters, damit es mal deutlicher wird.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Äh ... Mit Firefox läuft alles wunderbar - heißt das, daß das 
geschilderte Problem damit nicht auftritt?

Wie soll das am Router liegen?

Autor: Aeroengine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
KA, aber es muss irgendwas mit dem BS oder Router zu tun haben, stellt 
sich ja in den nächsten tagen raus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.