mikrocontroller.net

Forum: Offtopic Welcher E-Mail-Server baut hier Mist?


Autor: "intern@t" (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein E-Mail-Server mit postfix und dovecot funktioniert eigentlich 
einwandfrei, samt Authentifizierung und E-Mail Relaying, auch an große 
Dienste wie GMX.

In einem Fall scheint die E-Mail Kommunikation nicht zu funktionieren, 
und zwar in beide Richtungen nicht.

Bei einer von meinem Server verschickten Mail kommt ein Fehler zurück:

> The mail system
> <xxx@wtnet.de>: host mailin.wtnet.de[213.209.103.35] said: 553 5.3.0
>    <xxx@wtnet.de>...  550 User unknown (in reply to RCPT TO command)

Dem Kundendienst dort ist intern nichts bekannt.

Evtl. ist die Ursache ein "553 SMTP Relaying Denied" allerdings frage 
ich mich, warum dann noch ein "550 User unknown" kommt.

Autor: Karl-heinz Strunk (cletus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"intern@t" wrote:
> Mein E-Mail-Server mit postfix und dovecot funktioniert eigentlich
> einwandfrei, samt Authentifizierung und E-Mail Relaying, auch an große
> Dienste wie GMX.
>
> In einem Fall scheint die E-Mail Kommunikation nicht zu funktionieren,
> und zwar in beide Richtungen nicht.
>
> Bei einer von meinem Server verschickten Mail kommt ein Fehler zurück:
>
>> The mail system
>> <xxx@wtnet.de>: host mailin.wtnet.de[213.209.103.35] said: 553 5.3.0
>>    <xxx@wtnet.de>...  550 User unknown (in reply to RCPT TO command)
>
> Dem Kundendienst dort ist intern nichts bekannt.
>
> Evtl. ist die Ursache ein "553 SMTP Relaying Denied" allerdings frage
> ich mich, warum dann noch ein "550 User unknown" kommt.

Hey meine Glaskugel ist gerade defekt.

Wenn, dann poste bitte den kompletten Header der gebouncten Nachricht 
und den kompletten Header des Bounces.

In deinen Postfix-Logs siehst du direkt, ob sie ausgeliefert wurden oder 
von denen direkt abgelehnt wurden.


Du schreibst nicht einmal, ob wtnet deine Domain ist. Da kann man echt 
kaum was erraten.

Autor: "intern@t" (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Karl-heinz,

du hast recht. wtnet ist die Domain des Empfängers.

Hier der Vorgang von meinem Server aus gesehen:
Jan 26 18:54:22 server postfix/smtpd[9617]: connect from id.pools.arcor-ip.net[IP]
Jan 26 18:54:22 server postfix/smtpd[9617]: setting up TLS connection from id.pools.arcor-ip.net[IP]
Jan 26 18:54:23 server postfix/smtpd[9617]: TLS connection established from id.pools.arcor-ip.net[IP]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
Jan 26 18:54:23 server dovecot: pop3-login: Login: user=<user@domain>, method=PLAIN, rip=IP, lip=IP, TLS
Jan 26 18:54:23 server postfix/smtpd[9617]: A651814E5C210: client=id.pools.arcor-ip.net[IP], sasl_method=PLAIN, sasl_username=username
Jan 26 18:54:23 server postfix/cleanup[23927]: A651814E5C210: message-id=<497DF772.5050304@domain>
Jan 26 18:54:24 server postfix/qmgr[32527]: A651814E5C210: from=<user@domain>, size=1187, nrcpt=1 (queue active)
Jan 26 18:54:24 server postfix/smtpd[9617]: disconnect from id.pools.arcor-ip.net[IP]
Jan 26 18:54:24 server dovecot: POP3(user@domain): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
Jan 26 18:54:25 server postfix/smtp[17685]: A651814E5C210: to=<user@wtnet.de>, relay=mailin.wtnet.de[IP]:25, delay=2.5, delays=1.7/0.22/0.41/0.15, dsn=5.3.0, status=bounced (host mailin.wtnet.de[IP] said: 553 5.3.0 <user@wtnet.de>...  550 User unknown (in reply to RCPT TO command))
Jan 26 18:54:25 server postfix/cleanup[23927]: C55AB14E5C212: message-id=<20090126175425.C55AB14E5C212@server.vanager.de>
Jan 26 18:54:25 server postfix/bounce[17696]: A651814E5C210: sender non-delivery notification: C55AB14E5C212
Jan 26 18:54:25 server postfix/qmgr[32527]: C55AB14E5C212: from=<>, size=3183, nrcpt=1 (queue active)
Jan 26 18:54:25 server postfix/qmgr[32527]: A651814E5C210: removed
Jan 26 18:54:26 server postfix/pipe[23956]: C55AB14E5C212: to=<user@domain>, orig_to=<user@domain>, relay=dovecot, delay=0.33, delays=0.02/0.01/0/0.3, dsn=2.0.0, status=sent (delivered via dovecot service)
Jan 26 18:54:26 server postfix/qmgr[32527]: C55AB14E5C212: removed

http://de.wikipedia.org/wiki/SMTP-Relay-Server

Ich verstehe nicht, warum mein Server nicht bei wtnet abliefern darf, 
und warum zusätzlich behauptet wird, der user@wtnet existiere nicht.

Wofür steht eigentlich dsn=x.x.x ? (delivery status notification oder 
so?)

Ich hoffe, du kannst mit den Informationen etwas anfangen und bedanke 
mich..

Autor: Karl-heinz Strunk (cletus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und den User gibt es garantiert?

WTNet sieht nach einem kleineren Laden aus.

Hier gibt es den Support für Businesskunden:
http://www.wtnet.de/524.htm

Ruf doch einfach da mal im Innendienst an und schildere dein Problem.

Betone, dass du einen Mailserver betreibst und dein Kunde keine Mails an 
deren Kunde schicken kann.

In der Regel wird dir dann sogar weiter geholfen.

Autor: Karl-heinz Strunk (cletus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und? Was bei rum gekommen?

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.