mikrocontroller.net

Forum: Offtopic Conrad Voltcraft VC920 Erfahrungen


Autor: Murkel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sagt mal, hat von euch auch jemand dieses Schrottgerät? Ich habe es mir 
vor einem Jahr zugelegt und nur Ärger. Bei meinem sind die Strombuchsen 
enger als die für die Spannung und ruinieren damit den Stecker. Zwei Mal 
in die STrombuchse und er hat keinen Kontakt mehr für die Spannung. 
Anders Problem: Der Automessbereich für Widerstände stabilisiert sich 
oft nicht. Für manche Werte schwankt er ewig rum und zeigt erst dann was 
sinnvolles an, wenn man den Bereich manuell festlegt. Und jetzt der 
Knaller: 10 A Messbereich, Kabel mit nichts verbunden: 0 A. Ok. 
Stromquelle angelegt, komisch -120 mA. Seltsam. Strom aufgedreht, 880 mA 
komisch, sollte doch 1 A sein? Alles abgesteckt, Kabel direkt am 
Multimeter kurzgeschlossen, ohne jede externe Quelle: -120 mA. Was ist 
das für ein Dreck? Die roten Voltcraft-Dinger waren doch ganz robust, 
wieso sind die neuen so ein kompletter Schrott, oder hab ich nur Pech 
gehabt. Nichtmal die True-RMS-Messung ist stabil. Ab in die Steckdose 
damit und sie fängt an rumzudriften, der Wert wird immer kleiner. Hab 
ihr auch solche Probleme oder bin ich da der Einzige?

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Murkel wrote:
> Sagt mal, hat von euch auch jemand dieses Schrottgerät?
Ich hab das VC940-Schrottgerät.

> Ich habe es mir
> vor einem Jahr zugelegt und nur Ärger. Bei meinem sind die Strombuchsen
> enger als die für die Spannung und ruinieren damit den Stecker. Zwei
> Mal in die STrombuchse und er hat keinen Kontakt mehr für die Spannung.
Ja, die sind massiver. Aber Stecker ruiniert mir das nicht, was hast du 
denn für welche?

> Anders Problem: Der Automessbereich für Widerstände stabilisiert sich
> oft nicht. Für manche Werte schwankt er ewig rum und zeigt erst dann was
> sinnvolles an, wenn man den Bereich manuell festlegt.
Kann ich nicht bestätigen. Liegt ein definierter Widerstand an, missts 
bei mir auch absolut korrekt. Bei großen Werten muss man allerdings auf 
saubere Kontakte achten. Also nicht dieselbe Strippe mal an 10A 
verbraten und danach versuchen, 100 MOhm zu messen.

> Und jetzt der
> Knaller: 10 A Messbereich, Kabel mit nichts verbunden: 0 A. Ok.
Ok.

> Stromquelle angelegt, komisch -120 mA.
Was haste denn angelegt?

> Seltsam. Strom aufgedreht, 880 mA
> komisch, sollte doch 1 A sein? Alles abgesteckt, Kabel direkt am
> Multimeter kurzgeschlossen, ohne jede externe Quelle: -120 mA. Was ist
> das für ein Dreck?
Hastes mal kalibrieren/eichen lassen? Könnte helfen. Sonst: AC/DC 
richtig eingestellt?

> Die roten Voltcraft-Dinger waren doch ganz robust,
> wieso sind die neuen so ein kompletter Schrott, oder hab ich nur Pech
> gehabt. Nichtmal die True-RMS-Messung ist stabil.
Über TRMS kann man sich streiten, meines zeigt aber auch da einigermaßen 
vernünftige Werte an (ich habs eben nicht abgleichen lassen).

> Ab in die Steckdose
> damit und sie fängt an rumzudriften, der Wert wird immer kleiner. Hab
> ihr auch solche Probleme oder bin ich da der Einzige?
Hm.

Autor: ..... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Bei meinem sind die Strombuchsen
> enger als die für die Spannung und ruinieren damit den Stecker. Zwei Mal
> in die STrombuchse und er hat keinen Kontakt mehr für die Spannung.

Sorry, aber ich glaube dir kein Wort. Wenn das der Fall wäre gäbe es 
schon lange den Verkauf dieses DMM nicht mehr.

Trollbeitrag

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sollte man meinen, oder? Ist bei meinem aber auch der Fall! Ich verwende 
auch ein Extrakabel für die 10 A Buchse weill sonst die Messtecker immer 
zusammengedrückt werden.

Autor: Norgan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Sollte man meinen, oder? Ist bei meinem aber auch der Fall! Ich verwende
> auch ein Extrakabel für die 10 A Buchse

Warum? Zurücksenden sobald man es merkt (es gibt doch zwei Jahre 
Gewährleistung) und dem Claus sagen, wohin er sich das ...

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.