mikrocontroller.net

Forum: PC Hard- und Software Langsames WLAN am EEE


Autor: Lupin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab hier nen EEE PC 901 und einen Speedport wlan router.

Mit anderen WLAN Karten konnte ich bereits ohne Probleme mit dem Router 
verbinden.

Ich hab mir für den EEE den Treiber für die RT2860 Karte geladen:
http://www.ralinktech.com/ralink/Home/Support/Windows.html

Ich benutze das Konfigurations-Tool von RaLink (da es über das von win 
xp nicht funktioniert hat, damit hat er gar nix gefunden).

So jetzt wird's komisch... Ich kann zwar ohne Probleme verbinden und die 
volle Bandbreite meines DSL1000 ausnützen, aber wenn ich eine Seite oder 
einen Download starte dauert es ewigkeiten bis überhaupt was passiert. 
Wenn ich einiges an Downloads/Websiten öffne kommt er irgendwann in 
tritt.

Als OS ist Win XP SP2 installiert, mit nlite abgespeckt und es laufen 
nur die notwendigsten Dienste.

Hat vielleicht jemand eine Idee woran es liegen könnte?

Autor: Jens Plappert (Firma: Bei mir und dir.) (gravewarrior)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Google mal nach dem Parameter "MTU". Das ist die minimale Paketgröße die 
geschickt werden soll. Ist sie zu hoch, bspw weil die 
Übertragungsstrecke nicht so gut funktioniert um sagen wir mal 1496 Byte 
Synchron an einem Stück au Dauer hinzubekommen gehen zu viele Pakete 
verloren. Verringerst du den wert dann (rumprobieren hilft), dann kanne 
ssein dass die pakete nur noch 1100 Byte haben, aber dafür hast du viel 
weniger schwund und es geht wieder.

Google mal danach. MTU kann man als Key mit Regedit ändern.

Autor: TI-Fan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: hust (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum Thema WLANs finden mit Windows Konfigurationstool:

Hatte ich neulich auch mal an nem Notebook. Da ist einfach ein Dienst 
nicht gelaufen der nach dem WLANs sucht. Dienst einschalten und schon 
hats funktioniert. Wie der Dienst heist kann ich grad leider nicht 
sagen, weis es nicht mehr auswendig.

Ändert aber nichts an deinem eigentlichen Problem.

Autor: Lupin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit dem MTU hat es gebracht, glaube ich. Beim Ralink tool RaUI kann 
man einen "RTS Threshold" und "Fragment Threshold" einstellen. Die waren 
standardmäßig auf einen Wert bei 2300... jetzt hab ich da 512 
eingetragen und es geht besser.

Ich denke mal eins von beiden entspricht diesen MTU.

Fragt sich nur warum so viele Frames verkehrt empfangen werden. Wenn ich 
in RaUI unter "Statistics" gehe, dann steht da:
Frames Received Successfully = 985
Frames Received With CRC Error = 382

Und ich hab nicht viel mehr gemacht als diese und ein paar andere 
Websites zu öffnen... ist schon sehr merkwürdig.

Vielleicht bringt es was beim router einen anderen Kanal zu wählen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.