mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LF33CV aber keine 3,3 V


Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
N'abend,
ich hab hier einen LF33CV in einer Schaltung. Am Eingang hängen 6V die 
auf 3,3V runter sollen. An Vin hab ich 330µF/16V(Elko) und 
100nF(Keramik) hängen und an Vout 100nF(Keramik) und 100µF/16V(Elko).
Aber kommen immer rund 4V am Vout raus.
Muss man da noch etwas beachten?
Gruß und Danke
Daniel

Autor: Maik Fox (sabuty) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Anschlüsse prüfen, Datenblatt anschauen, eventuell bemerken, dass dort 
stehen könnte, dass die Pin-Belegung wie von unten gesehen angegeben 
ist. In diesem Fall: Bauteil umdrehen.

Achtung: Ich habe mir das Datenblatt nicht angeschaut, hier kann es auch 
ein anderes Problem sein.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Daniel wrote:
> 100nF(Keramik) hängen und an Vout 100nF(Keramik) und 100µF/16V(Elko).

100µF sind vielleicht etwas viel, sollten aber normalerweise nicht 
stören.

> Aber kommen immer rund 4V am Vout raus.

Es gibt 3 Möglichkeiten:
- Du misst falsch (Massepotential verschoben, Messgerät kaputt usw.)
- Der LF33 kaputt oder falsch angeschlossen.
- Die 4V werden von sonst wo in die Schaltung eingespeist.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Häng an den Ausgang die Sorte Kondensator, die laut Datasheet dort 
vorgesehen ist. LDOs haben bisweilen sehr konkrete Vorstellungen davon, 
und zwar nicht nur über die Obergrenze des ESR sondern auch über dessen 
Mindestwert. Soll heissen: wirf den Kerko testhalber mal raus.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten,
also ich hab jetzt mal nach Datenblatt dran gehangen. An Vin hängt dann 
0,1µF und an Vout 4,7µF, da ich keine 2,2µF da habe. Aber keine Änderung 
immer noch 4V auch wenn ich ihn wechsel, hab noch einen zweiten da. Wenn 
ich ihn drehe, ist auch kaum eine Änderung zu sehen, dann zeigt er 4,5V 
an.
Als Last hängt nur ein GPS-Modul dran, von daher.
Messgerät kann ich heute nicht ausschliessen, da nur eins im Haus zur 
Zeit ist.
Gruß
Daniel

Autor: /dev/null (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Billigmultimeter zeigen gern zu viel an, wenn die Batterie oder der Akku
leer ist.

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein dass der Regler eine Mindestlast braucht damit die Spannung 
stimmt? Belaste das Ding mal mit einem mA.

Randy

Autor: R. W. (quakeman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe den LF33CV in letzter Zeit des öfteren verbaut und nie Probleme 
mit dem gehabt.
Unbelastet sowie belastet und mit 100nF Kerko am Eingang/Ausgang plus 
10µF-100µF am Eingang/Ausgang immer 3,3V am Ausgang. Falls du nicht 
irgend etwas grundsätzlich falsch machst, würde ich auf einen defekten 
Regler tippen.

Ciao,
     Rainer

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fox Mulder wrote:
> Ich habe den LF33CV in letzter Zeit des öfteren verbaut und nie Probleme
> mit dem gehabt.

Dito. Dem Datenblatt nach ist er auch bezüglich der Elkos ziemlich 
unkritisch.

> Falls du nicht
> irgend etwas grundsätzlich falsch machst, würde ich auf einen defekten
> Regler tippen.

Meine Erfahrung hier im dem Forum sagt mir, das dies äußerst 
unwahrscheinlich ist. Am Ende war es fast immer irgendein dummer Fehler 
wie fehlende Masseverbindung aufgrund Wackelkontakt am Steckbrett oder 
ähnlichem.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.