mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik TFT defekt - LG Flatron L1917S - was kann´s sein ?


Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

habe hier einen defekten TFT und frage mal in die Runde ob sich hier 
jemand auf TFT-Reparaturen versteht und sagen kann, wo der Fehler liegt.

Es handelt sich um einen TFT LG Flatron L1917S, welche nach dem 
Einschalten für einen Bruchteil einer Sekunde ein Bild zeigt, welches 
dann aber sofort wieder weg ist. Die Betriebszustands-LED bleibt aber 
auf grün.

Selbst bei punktueller Beleuchtung mit einer starken LED kann ich auf 
dem Display nichts erkennen, was auf einen reinen Ausfall der 
Hintergrundbeleuchtung hindeuten wirde, vielleicht sehe ich´s auch 
einfach nicht.

Wäre schön hier ein paar Tipss zu erhalten.

Danke

Autor: Sven F. (sven0876)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
elkos im netzteil defekt.

sven

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Sven,

definitiv ? War auch mein erster Gedanke, aber warum leuchtet dann 
weiterhin die Betriebs-LED ?

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der ist´s egal ;-)

Nein, das kann alles mögliche sein. Wenn Du tatsächlich nichts auf dem 
Display sehen kannst, kann es auch ein wichtiger Bestandteil der 
Ansteuerung sein. Am besten Du schraubst das Ding mal auf und suchst 
alle Bauteile nach Schmauchspuren ab. Vielleicht entdeckst Du den 
Übeltäter und nach dessen Austausch läuft die Hütte wieder :-)

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine häufigsten Fehler die ich hatte:
- defekter CCFL Inverter (bzw. Elkos darauf oder im Netzteil, oder auch 
die Transistoren): Geht an (oder auch nicht), nach ein paar Sekunden 
wieder aus, Bild aber dauerhaft zu erkennen wenn man das Display 
anleuchtet.
- defekte Elkos im Netzteil (+ an den Stepdowns für 3,3V, 5V usw. falls 
vorhanden): Geht an, nach ein paar Sekunden aus, Bild aber komplett weg, 
bzw. verblasst langsam. TFT kann im warmen Zustand funktionieren.
- defekter Controller: TFT funktioniert solange er kalt ist, geht aus 
wenn das IC warm wird.
- defekter Controller: TFT funktioniert, nur R,G oder B funktioniert 
nicht.
- sonstiger Fehler: TFT geht garnicht an.

In diesem Fall dürfte es wohl auf Punkt 2 hinauslaufen, wie auch schon 
mehrfach vermutet.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fehler in der glättung der Versorgungsspannung für den CCFL Konverter. 
Der schaltet bei zu hohem Rippel ab. In der Regel der Ladekondensator 
für die Versorgungsspannung des CCFL-Konverters.

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mh, habe ihn auseinander, nichts optisch oder geruchstechnisch 
auffälliges gefunden.
Große Fehlersuche lohnt sich bei einem paar Jahre alten TFT mit TN Panel 
wohl weniger - schade.

Wenn es doch noch den entscheidenen Hinweis, von wegen Standardfehler 
bei dem Monitor gibt: gerne.

Ansonsten wohl Elektroschrott.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder Bastelkiste. Suche mal nach Elkos, die nicht kerzengerade auf der 
Platine stehen oder deren obere Abdeckung bereits gewölbt ist.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deckel gewölbt reicht...-->Kapazitätsverlust

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einer ist min minimal gewölbt ... ohne Austritt. Werde ich vor´m 
Zusammenbau einfach auf Verdacht mal tauschen, wenn ich einen passenden 
finde.

Im Inverterbereich ist alles Tantal, denen ist so nichts anzumerken.

Autor: jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

habe einen Lg Flatron L226WTQ-SF

der Monitor hat eine Bildüberlagerung was kann das denn sein????????????



Vielen DAnk im voraus

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was heisst Überlagerung?

Ich würd pauschal erst mal alle Stecker kontrollieren.

Autor: dankbarer Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi zusammen,

und danke euch für den Tip mit dem Netztil-Elko (680mü/25V für 1,-Euro). 
Hab ihn getauscht und nun läuft der Moitor wieder.

Nochmals vielen Dank und LG

Autor: thecamper (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hatte genau das gleiche Problem bei meinem 1915SV... 680µ 25V war 
aufgequollen...

ich hatte noch 470µ 25V liegen... getauscht und läuft seit dem 
Problemlos...

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ÄHHHHHhhh geht des nicht nur bei L 1915SV

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ÄHHHHHhhh geht des nicht nur bei L 1915SV
Nein, das geht überall dort, wo ein Elko kaputt ist  :-o

> ÄHHHHHhhh geht des nicht nur bei L 1915SV
Wenn du solche Fragen stellst, dann solltest du das besser einen Freund 
machen lassen, der sich mit sowas auskennt...  :-/

> ÄHHHHHhhh geht des nicht nur bei L 1915SV
Und was war jetzt die Frage?
War das überhaupt eine Frage?
Irgendwie trollig, das hier...

Autor: osolemio (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar has long durance.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Lothar has long durance.
Und was war jetzt die Frage?
War das überhaupt eine Frage?
Irgendwie trollig, das hier...

BTW:
leo.org sagt mir    durance  -->  die Haft
Meintest du endurance?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.