mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Leuchtstoffröhre überprüfen


Autor: Tian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe eine nicht funktionierende Leuchstofflampe,
dachte ich natürlich erst an kaputte Röhre und habe mir eine neue 
besorgt,
geht aber immer noch nicht.
Wie kann ich irgendwas überprüfen/messen?
Die Röhre wird mit einem elektr. Vorschaltgerät betrieben.
Ich kann die Röhre leider auch nicht woanders probieren da es eine 
seltene Größe ist (T4) und ich will nicht wieder in den Baumarkt tigern 
und mir eine andere Röhre oder eine andere "Fassung" zu besorgen.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das so schwierig ist, dann solltest Du einen Elektriker Deines 
Vertauens zu Rate ziehen oder Deine Lebensversicherung vorher prüfen.
Es ist weniger wahrscheinlich, daß nun 2 Lampen defekt sind.

Sonst hilft: Schaltplan Deiner Lampe ergründen.
Es gibt auch kaputte Schalter, verbogene Kontakte, kaputte Starter und 
lose Drähte zum Beispiel.

Autor: EGS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ oszi40:

Richtig, begutachte deine Schaltung einmal auf verbogene Kontakte (vor 
allen die Lampenfassungen sind da beliebte Übeltäter) und Bauteile.

Und bitte OHNE Netzspannung angeschlossen, sonst brauchste die 
Lebensversicherung evenmtuell  ;)

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Prüfe auch mit einem Ohmmeter, ob die Heizfäden der Röhre in Ordnung 
sind.
(Im ausgebauten Zustand natürlich!)
Beide Kontakte je einer Seite sind mit dem Heizfaden verbunden.

MfG Paul

Autor: Gast Posti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Was ist ein elektr. Vorschaltgerät?
KVG (konventionelles Vorschaltgerät) = Drossel+Starter
EVG (elektronisches Vorschaltgerät) = Plastikkasten mit vielen Drähten 
dran

Bei Letzterem gibt's ja nur 2 'Teile', entweder die Röhre ist futsch, 
oder das Vorschaltgerät.

Wie schon geschrieben wurde, die beiden Kontakte an den Enden haben 
zueinander Durchgang.

Bei KVG ist's meißtens die Röhre (eine Wicklung durchgebrannt).
Wenn die Röhre an beiden Seiten orange leuchtet, ist der Starter 
zusammengepacken (also defekt).
Beim Herausdrehen des festgebackenen Starter kann es vorkommen, daß die 
Röhre anspringt.
Schau Dir dann aber auch die Starter-Fassung an, hatte letztens Eine, 
die nur noch zu 50% vorhanden war ... der Rest war schwer schwarz oder 
schon weg.

Beim EVG wird das EVG selbst wohl gehimmelt sein (vor Allem, wenn die 
Ersatzröhre auch nicht will).

Bzw.: Hast Du mal nachgemessen / nachmessen lassen, ob überhaupt L UND N 
an der Lampe anliegt?
Nachher ist die ganze Lampe umgefrickelt und es war nur eine lockere 
Klemme (Diese, bei ausgeschalteter Sicherung, nachziehen) - solche 
Klemmen kann man teilweise auch hören - dann wird's extreme Zeit, die 
Klemmen (auch in den Schalter- / Abzweigdosen) zu überprüfen / 
anzuziehen - besser gegen Steckklemmen austauschen.
Eine lockere Klemme kann im einfachsten Fall zum Ausfall des Gerät 
führen (Lampe geht halt nicht mehr), oder die Klemme wird sehr heiß und 
das Plastik schmilzt weg - kann Kurzschluß auslösen.
Im Extremfall KANN die Klemme auch Feuer fangen (aber eher selten, hab 
schon zig nahezu antike Klemmstellen gesehen - und die Wenigsten hatten 
Beschädigungen).

So, genug Angst gemacht - nur das EVG wird wohl hin sein.

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul Baumann  schieb:

>Prüfe auch mit einem Ohmmeter, ob die Heizfäden der Röhre in Ordnung
>sind.
>Prüfe auch mit einem Ohmmeter, ob die Heizfäden der Röhre in Ordnung
>sind.

WEICHEI :)

Wie wärs mit dem Spannungsmessbereich des Multimeters?

Klaus :)

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wie wärs mit dem Spannungsmessbereich des Multimeters?
Wenn schon, dann vielleicht der Widerstandsmeßbereich, Du kleiner 
Schelm..
;-)

MfG Paul

Autor: Tian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
schon mal Danke für die Tips,

bei den beiden Röhren messe ich 6,8 Ohm bzw. 7,4 Ohm für die Heizfäden,
heißt das die Röhren sind ok oder gibts noch andere Fehler bei den 
Röhren?

elektr. heißt elektronisch, also kein Starter,
kann ich da noch irgendwas messen?

ach ja, die Lampe fiel nicht nach und nach aus, sondern auf einen Schlag

und Spannung kommt am EVG an

Grüße
Tian

Autor: Andreas Lang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moinsen,

wird dann wohl das EVG futsch sein,

Reparieren fällt eher aus - messen leider auch.
Wirste wohl austauschen müssen.

MfG
Andreas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.