mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Simulation Negistor


Autor: Karlheinz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Im Anhang ist eine Negistorschaltung. Auf dem Steckbrett funktioniert 
sie, in der Simulation (LTSpice) nicht. Liegt das am Simulationsprogramm 
oder haben die Transistormodelle ihre Grenzen?

Autor: Hmm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was soll denn die Schaltung machen? Funktioniert nicht ist keine 
besonders hilfreiche Fehlerbeschreibung.

Autor: Karlheinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der NPN-Transistor (BC108, 2N2222A o. ä.) wird invers betrieben. An Uout 
ist ein Sägezahn (ein paar KHz, 1 Vss) auf dem Oszilloskop zu sehen. Die 
Schaltung habe ich hier her:
http://homepages.internet.lu/absolute3/tronic/oscspec.htm

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es wäre mir neu, wenn SPICE dieses Verhalten kennen würde. Die Schaltung 
nutzt einen parasitären Effekt in Transistoren aus, der im normalen 
Betriebsfall nicht vorkommt.
Es ist auch jenseits des Datenblatts. Warum sollte ein Hersteller es 
spezifizieren??

Vielleicht gibt es einen Hersteller, der in seinem Transistormodell 
sowas modelliert hat. Kenne aber keinen.

Man könnte den Avalanche-Durchbruch durch einen Thyristor simulieren.


Übrigens werden so betriebene Transis danach in den Rauschwerten 
schlecht!! Soweit ich hörte, für immer!


Zetex vertreibt Avalanche-Transis aus wohl russischer Produktion.


Gruß -
Abdul

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diese Schaltung habe ich in Natura schon vor Jahrzehnten in einem
Radarsichtgerät als Sägezahngenerator für die Erzeugung der Ablenk-
spannung gesehen. Das funktionierte zuverlässig. Ich glaube, es waren
dort Germaniumtransistoren vom Typ MP20 im Gange.

MfG Paul

Autor: Ratzi_ratlos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der Negistor hat uns hier echt gefehlt:
---funktioniert bei Betriebsspannungen von ca. 10V aufwärts---

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ratzi_ratlos wrote:
> der Negistor hat uns hier echt gefehlt:
> ---funktioniert bei Betriebsspannungen von ca. 10V aufwärts---

Wenn man Pulse im Nanosekundenbereich brauch, ist man über sowas 
glücklich!


Gruß -
Abdul

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.