mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Datenblatt zu DCF 77 Decoder IC


Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich habe eine alte PC-ISA Steckkarte von Conrad (DCF-77 Zeitschaltuhr).
Dazu gibt es einen separaten DCF-Empfänger in einem kleinen Gehäuse mit 
Kabel und Stecker zum einstecken. In diesem Gehäuse werkelt(e) ein 
U2477B von Telefunken. Hat mir dazu jemand das Datenblatt, da ich es 
sonst nicht zum Laufen bekomme. Ja, Google und Konsorten habe ich schon 
mehrfach bemüht.

Danke

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Die ISA-Karte oder den Empfänger einzeln?

Der Empfänger liefert die Üblichen DCF77 Impulse. Die ISA- Karte wertet 
diese aus und stellt die PC-Uhr danach, sofern der Treiber (DOS) geladen 
ist. Mir hat so ein Teil mal einen PC geschrotet da die Akkus 
ausgelaufen sind und das MB zerfressen haben.

MfG

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich such nur das Datenblatt zum U2477B im Empfänger, will den (Empfänger 
komplett) nach Möglichkeit für was anderes nutzen.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
dann brauchst Du nicht weitersuchen. Der Empfänger liefert die DCF77 
Impulse ab.

Wenn du den Stecker öffnest sollten 3 Adern verdrahtet sein

GN = Takt
WS = Gnd
BR = Vcc (5v)

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Gast, Danke das hilft mir schon ein bisschen.
Mein Hauptproblem ist aber dass im Empfänger 1 Anschluss der Antenne 
abgegangen ist und ich diesen wieder anlöten muss.
Ausserdem möchte ich, wenn möglich, im Empfänger das 77,5 kHz-Signal 
abgreifen für andere Zwecke.

mvfG

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

> Ausserdem möchte ich, wenn möglich, im Empfänger das 77,5 kHz-Signal
> abgreifen für andere Zwecke.

ist nicht vorgesehen.

Mach mal ein Bild vom Empfänger, für den abgegangen Draht gibt es nicht 
viele Möglichkeiten

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiss dass das nicht vprgesehen ist, aber doch eher möglich als bei 
Pollin/ neuere Conrad Module.
Bei meinem ist eher alles "diskret" aufgebaut.

Bild folgt

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Gast, war wohl etwas zu voreilig :-(.
Akku leer, diverse andere Geräte der Batterien entledigt aber für die 
Kamera zu schwach. Ich versuchs mal anders: die noch angeschlossene 
Leitung geht an Pin 2 des U2477B, an dem Lötpad nebendran steht auch 
"2".
Vielleicht könntest du mir beschreiben wo der andere Draht draufgeht. 
Die Frequenz von 77,5 kHz kann ich mir ja dann rausmessen wenn die 
irgendwo ist.

Danke

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

dann ist der andere wohl Masse.
U2477B ist mir unbekannt könnte es ein TFKU2775B sein ?

MfG

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klar, du hast natürlich Recht, war mein Fehler.
Weisst du wo das andere Kabel hinkommt, bist du sicher mit Masse?
Ich konnte nirgends eine Lötstelle sehen bei der ein Draht fehlen 
könnte.

Autor: spess53 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Zufällig das Teil?

MgG Spess

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ganz genau, nur ist bei mir das Empfängergehäuse schwarz.

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

könnte so aussehen

MfG

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
exakt so, nur kann ich nicht erkennen wo die 2. Leitung hinkommt.
Da wo ich es vermute, sieht es so aus als ob 2 Lötstellen mit einem 
großen Lötklecks verbunden sind. Das ist bei mir aber nicht so.

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Auf der Seite (von der das Bild stammt)

http://www.prog-link.com/dcf77/dcf77-15.html#Int_DCF_Modul

steht allerdings, das das Empfängermodul keine Impulse ausgibt.

MfG Spess

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Spess,
ich denke die meinen das komplette (Einsteckkarte und Empfänger).
Der Empfänger liefert vermutlich schon die Impulse (Taktled im 
Empfänger)

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

>steht allerdings, das das Empfängermodul keine Impulse ausgibt.

doch tut es, die PC-Karte macht den Rest

> exakt so, nur kann ich nicht erkennen wo die 2. Leitung hinkommt.
> Da wo ich es vermute, sieht es so aus als ob 2 Lötstellen mit einem
> großen Lötklecks verbunden sind. Das ist bei mir aber nicht so.

sei nicht so empfindlich :-) Saft drauf und dann den Draht mal 
dranhalten.
die Takt LED sollte dann anfangen zu blinken.

MfG

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

... so und nachdem ich mein Modul wieder zusammengeschraubt habe geht es 
nicht mehr :-( die Cu Drähte vom/zum Ferritstab sind nicht sehr stabil, 
also Vorsicht

MfG

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich war nicht empfindlich,
Saft drauf nach Belegung von Gast, Betriebsled leuchtet sehr schwach, 
habe ich anders in Erinnerung, die Platine reagiert empfindlich auf 
Berührung an verschiedenen Stellen. Led Takt leuchtet rot, geht dann 
wieder aus, blinkt aber nie. Der 2. schwarze Draht der Antenne hängt ja 
noch frei.

Autor: auch Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo auch Gast,
habe ich schon gesehen, passt aber nicht bei mir ist der Quartz zwischen 
6 und 8, nicht wie bei diesem anderen IC.
Habe mal alle Lötstellen nachgelötet, hat aber nichts gebracht.

Autor: Rainer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo mickymausfan,

vielleicht hilft dieser Link:

http://www.hullen.de/helmut/filebox/DCF77/bauanl.txt

MfG    Rainer

Autor: mickymausfan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Rainer,
danke für den Link, hilft mir leider nicht weiter.
Die Beschreibung passt nur auf die neueren Module die wesentlich weniger 
Bauteile haben und viel kleiner sind.

mfG
Andreas

Autor: Rainer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Andreas,

falls noch der zweite Anschlusspunkt fuer die Antenne fehlt:

Dieser geht an Pin #16, Versorgungsspannung des U 2775 B. Dieser Pin des 
IC wird ueber ein RC-Glied (100R, 22µF) mit der Betriebsspannug von
1,2V - 1,7V versorgt. Es kann also sein, dass durch diesen Widerstand 
und die Antennenwicklung Strom nach Pin #2 fliesst. Das RC-Glied duerfte 
auch zur Entkopplung des HF-Teils vom Rest der Schaltung (Digitalteil) 
sein.

MfG    Rainer

Autor: soso (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Rainer,
ich schau heut abend mal nach.

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
:-))
Danke Rainer, die rote LED blinkt entsprechend 100 bzw. 200 mS.
Die gelbe Betriebs-LED leuchtet nur schwach, weiss nicht warum.
Aber das wichtige funktioniert jetzt.

Vielen Dank an euch die mir geholfen haben.

Andreas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.