mikrocontroller.net

Forum: Ausbildung, Studium & Beruf SMD Lötspezie In Berlin o. Umgebung? Für mein Glofiish M800


Autor: D. Schulz (der-schulz)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Beim Sturz, auf die Kopfhörerbuchse mit eingestecktem Stecker, ist
gleich die gesamte Buchse ausgerissen. Habe mal alle Bilder der Teile,
die mir entgegenkamen, reingestellt.

Die beiden Spitzen Füsse der Buchse die in, nicht auf gelötet sind, sind 
vollkommen ok. Nur die vier Pads sind alle abgerissen von der Platine

Eine Verbindung mit Draht, so das es wieder geht ohne Buchse zu 
verlöten, zum herstellen der Funktion, reicht mir auch! Ich brauche die 
Buchse nicht unbedingt.

Alles zu finden mit sehr guten Fotos, zur besseren Einschätzung unter:
http://leiharbeiter.blogspot.com/2009/03/glofish-m...

Alle Bilder in meinem Blog, sind entsprechend sehr stark vergrößerbar, 
einfach daraufklicken.

Auf dem Wege suche ich nun einen guten SMD Lötspezie, der sich zutraut
dass Teil wieder einzulöten. Leider kann man nicht einfach anlöten, da
die Kupferstellen, die normalerweise als Kupferbahn auf der Platine zu
finden sind, mit abgerissen wurden.
Warum das ganze? könnte ja auch ohne Kopfhörerbuchse das Gerät
nutzen... Leider nein! Das M800 klingelt nicht mal mehr bei einem
eingehende, Amruf. Ohne Buchse, so wie es im Moment ist, kann ich
Gespräche nur noch über Bluetooth annehmen, für gerademal vier Sekunden,
danach wird einfach unterbrochen und dass Gespräch ist beendet.

Gruß der Schulz

Autor: Knecht (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi, ich kann dir zwar bei deinem Problem nicht weiter helfen. Aber ich 
habe  selber M800 und ich bin an einem Erfahrungsaustausch interessiert. 
Hattest du den original Kopfhörer im Einsatz oder einen Adapter auf 3,5 
Klinkenstecker? Weil ich habe Probleme mit dem Adapter von 2.5 auf 3,5 
Klinkenstecker, es kommt einfach kein Ton raus.

MfG Knecht

Autor: D. Schulz (der-schulz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich verwende den Original Ohrhörer und finde diesen sehr ausgewogen und 
gut. Lese zu dem M800 doch auch mal meinen sehr ausführlichen 
Testbericht unter: 
http://leiharbeiter.blogspot.com/2009/01/e-ten-glo...

VOn dort findest du dann auch noch anderes zb wegen dem Ladeplroblem und 
viele andere Macken die es zwar hat , die aber auch durch einfache 
"Tricks" zu vermeiden sind.Oder Programme die ich verwende usw. Schreib 
doch auch ein Komentar wenn du es gelesen hast, dass würde mich wiederum 
freuen.

Zu deinem Problem fällt mir nicht wirklich was ein. Ich sehe da nur die 
drei Punkte, kommt ansonsten ein Ton, ist der Adapter ok und ist dein 
verwendeter Kopfhörer ok?
Vielleicht auch: Verwendest du riesige Studio Kopfhörer, das vielleicht 
der geringe Verstärkerton des M800 nicht ausreicht um einen hörbaren Ton 
(Membrane zum Schwingen bringen) wiederzugeben?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.