mikrocontroller.net

Forum: PC Hard- und Software xp startet nicht


Autor: najwa (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Gemeinde,

ich habe ein Problem, wo ich seit Tagen die Fehler suche. Habe auch im 
Forum nach ähnlichen Beiträgen gesucht aber nichts gefunden.
Ich habe eine externe Festplatte (enthält kein Betriebssystem) am PC 
angeschlossen, indem ich IDE2-Stecker der CD-ROMs benutzt habe. 
Funktionierte wunderbar. Anschließend wollte ich beide Festplatten 
benutzen plus die CD-Laufwerke. Also am IDE1: Festplatte mit 
Betriebssystem und externe Festplatte, am IDE2 die beiden CD-Laufwerke. 
Ich habe bei den externen Festplatte auch darauf geachtet, dass der 
Jumper nicht an erste Stelle gesteckt ist, damit diese als Slave erkannt 
wird. Seit diesem Versuch startet Windows nicht mehr. Nachdem ich 
anschließend verschiedene Szenarien ausprobiert habe bis zu: nur an IDE1 
Festplatte mit Betriebssystem angeschlossen habe, auch ohne Erfolg. Habe 
ich irgendwie die Startsektoren gelöscht o.ä.? Da der PC die Festplatte 
an sich erkennt(siehe Anhang: vermutlich meine 120GB Festplatte).
Das kommische finde ich auch, dass beim Legen der Windows-CD ein paar 
Datein geladen werden, dann aber der Rechner nichts mehr macht(schwarzer 
Bildschirm), d.h. ich komme nicht mehr darauf Windows zu reparieren oder 
neu zu installieren.

Ich bin wirklich am verzweifeln woran es liegt und wäre für jede Hilfe 
sehr dankbar.

Viele Grüße

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich habe bei den externen Festplatte auch darauf geachtet, dass der
> Jumper nicht an erste Stelle gesteckt ist, damit diese als Slave erkannt
> wird.
Hm... Was ist mit der internen Festplatte? Hast du den Jumper dort 
zufällig auf Cable-Select anstatt auf Master? Dann bestimmt das Kabel 
durch eine Unterbrechung in einer Leitung, welche Platte Master oder 
Slave ist.

Was heisst "Jumper nicht an erste Stelle"? Entweder sie war Master, 
Slave, oder auf CableSelect. Erste Stelle heisst ja nicht automatisch 
Master. Also hast du einfach den Jumper irgendwohin gesteckt, oder auf 
Slave?

> Das kommische finde ich auch, dass beim Legen der Windows-CD ein paar
> Datein geladen werden, dann aber der Rechner nichts mehr macht(schwarzer
> Bildschirm), d.h. ich komme nicht mehr darauf Windows zu reparieren oder
> neu zu installieren.
Ich tippe spontan einfach drauf, dass das IDE-Kabel auf dem Mainboard 
nicht mehr richtig sitzt -> NachDRÜCKEN, nicht nur nachGUCKEN. Eine 
Erkennung durchs BIOS kann trotz wackeligem Kabel immer noch 
funktionieren, aber der Rest (wie Windows starten) kann dann schon 
schief gehen.

Ralf

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da gibt es nun viele Fehlermöglichkeiten.

Nur optische LW anschließen, keine Festplatte - bootet er dann von CD?

Systemplatte als Master gejumpert? Ranhängen, bootet nicht von CD dann 
mal IDE-Kabel versuchsweise tauschen.

Die ehemals externe Festplatte als Master jumpern, originale nicht 
anschließen. Bootet jetzt von CD?

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nochwas: Hast du wirklich nur 604MB RAM? Das kann man auf dem Bild 
schlecht erkennen. Das ist in keiner mir bekannten Kombination von 
Speicherriegeln möglich. Kann es sein, dass einer der RAM-Riegel nicht 
richtig sitzt? Evtl. ist ja das RAM das Problem.

Ralf

Autor: ich_eben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oder du hast dir beim umbau durch elektrostatische entladungen etwas 
zerschossen... teste doch mal mit memtest, google wird da weiterhelfen

Autor: ich_eben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
du kannst versuchen einmal mit dem ersten und danach sollte dies nicht 
funktionieren mit dem 2. ram riegel zu booten

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Laufwerksbuchstabensalat?
Beim Hinzufügen weiterer Platten kommen gelegentlich die 
Laufwerksbuchstaben durcheinander. Ob dann alle Dateien dort 
hingeschrieben wurden, wo sie sollten ???

Fang noch mal von ganz vorn an und stelle den Urzustand her, bevor Du 
Deine Fehler eingebaut hast.

Autor: najwa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo zusammen,

vielen Dank für euer Antworten, die auch mir geholfen haben.
Es funktioniert bis auf den Diskettenlaufwerk alles, beide CD-Roms, 
beide Platten, wobei ich die externe noch formatieren muss.
@ Ralf:
Es lag wie du schon vermutet hast am Arbeitspeicher. Ich nahm den 
zweiten Arbeitsspeicher raus und steckte es wieder rein und es ging 
alles. Allerdings wunderts mich, dass nur ein Arbeitsspeicher nicht 
ausreicht. Denn es hat eigentlich nichts mit dem Startvorgang zu tun 
oder?!

Nochmals besten Dank!

Viele Grüße

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Allerdings wunderts mich, dass nur ein Arbeitsspeicher nicht
> ausreicht. Denn es hat eigentlich nichts mit dem Startvorgang zu tun
> oder?!
Wie man's nimmt... DDR funktioniert zwar mit nur einem Riegel auch, 
allerdings nur dann, wenn kein zweiter drinsteckt, der nur halb 
angesteuert wird und dann murks auf dem Bus macht... Das bringt dann 
halt den ersten Riegel durcheinander... Und für den Startvorgang ist es 
natürlich wichtig, spätestens nach dem BIOS, also beim Laden des 
Betriebssystems wird auf den RAM zugegriffen...

Ralf

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.