mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Gleichrichter Ersatz


Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

seit einiger Zeit funktioniert mein Aktivsubwoofer nicht mehr. Ich habe 
die Vermutung, dass der Gleichrichter defekt ist.

Das verbaute Bauteil hat die Bezeichnung KBPC 808. Ich habe lediglich 
eine Beschreibung für das Bauteil gefunden und in der steht nur 
irgendwas von 800V/8A. Eine Suche bei Alldatasheet und anderen konnte 
auch keine eindeutige Beschreibung zu Tage bringen.

Aus diesem Grund versuche ich hier mein Glück. Vielleicht kennt einer 
diesen Gleichrichter und kann mir ein Austauschmodell empfehlen.

Vielen Dank und schönes Wochenende.

Gruß
antis

Autor: Michael Fr. (nestandart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
und kein foto-bildchen da ?

Autor: test (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gurgel -> 2460 Treffer

Wie suchst du?

Autor: C. H. (_ch_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der Gleichrichter wirklich defekt sein sollte, ist es warscheinlich 
nicht das einzige defekte Bauteil.

Ist noch (Netz-)brummen im Lautsprecher zu hören?

Autor: Marcel V. (antis)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich weiß zwar nicht wovon, aber ich habe mal welche von der ganzen 
Platine gemacht und eins von dem Gleichrichter

gruß

Autor: Marcel V. (antis)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
und Nummer 2

Netzbrummen ist noch vorhanden.

Einen kleinen Kerko hatte es auch zerlegt. Diesen hatte ich ersetzt. 
Dass das nicht der Fehler sein kann, ist mir aber klar

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hoffe, Du hast ein Meßgerät. Messe als erstes, ob aus dem Trafo noch 
was rauskommt (Wechselspannung). Die Verstärkerplatine NICHT dabei 
anstecken.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Netzbrummen noch da, also Spannung noch vorhanden. Antworten haben sich 
überschnitten.

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sicher habe ich ein Messgerät. Ich bin ja erst darauf gekommen, das der 
Gleichrichter defekt ist, weil ich da zwischen V+ und GND am Ausgang des 
Gleichrichters Durchgang messen kann.

Trafo habe ich gemessen.

Spannung kommt....

Autor: Michael Fr. (nestandart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
+1
und elkos prüfen.

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die großen Elkos habe ich geprüft, die sind OK....

Die kleinen habe ich nicht alle durchgemessen, besser gesagt noch 
keinen....

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist der Kerko von V+ oder V- gegen GND geschalten?
Wenn ja könntest Du Glück haben und es ist wirklich nur der 
Gleichrichter defekt. Kerko schlägt durch - Gleichrichter überlastet.

Autor: Philipp Burch (philipp_burch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marcel V. wrote:
> Sicher habe ich ein Messgerät. Ich bin ja erst darauf gekommen, das der
> Gleichrichter defekt ist, weil ich da zwischen V+ und GND am Ausgang des
> Gleichrichters Durchgang messen kann.

Na klar, sind ja auch je Zweig zwei Dioden drin. Allerdings misst du 
wahrscheinlich nicht Durchgang am Gleichrichter, sondern über den Rest 
der Schaltung.

> Trafo habe ich gemessen.
>
> Spannung kommt....

Wenn du ja eh noch Netzbrummen hast, dann läuft das Netzteil ja noch. 
Zumindest gehe ich mal davon aus. Was hast du denn da für eine Spannung 
am Ausgang?

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Netzbrummen deutet auch auf eine kalte Lötstelle hin. Schau dir mal die 
Lötstellen ganz genau an. Eventuell hängt da was in der Luft.

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also,

wie ein Gleichrichter aufgebaut ist, das ist mir schon bekannt. Dass ich 
den Durchgang über den Rest der Schaltung messe hatte ich auch schon 
überlegt. Dass kann man ja leider bei eingebauten Teilen immer nicht so 
genau sagen. Ausgebaut habe ich den Gleichrichter noch nicht.

gemessene Spannung 52V

kalte Lötstellen werde ich mal überprüfen. Kann ich ja mal überall den 
Kolben dranhalten.

Danke für den Tipp

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Ich:

Es hängen zwei Kerkos vor dem Gleichrichter, jeweils einer an jedem AC 
gegen ACGND.

Ich habe jetzt alle Lötpunkte nachgelötet, sowohl von der 
Leistungsstufe, als auch von der Ansteuerstufe. Hat leider keinen Erfolg 
gebracht.

Die Gleichspannung nach dem Gleichrichter liegt bei 68V. Ist das normal, 
wenn am Eingang nur 51V AC anliegen?

Werde den Gleichrichter mal ausbauen und mal schauen was der dann so 
ausgibt...

Vielleicht weiß noch jemand einen Rat.

Gruß
antis

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So,

den Gleichrichter habe ich eben ausgebaut und durchgemessen. Der scheint 
es nicht zu sein. Habe ihn mit einer normalen Gleichspannung getestet. 
Kann keinen Durchgang messen, also hatte Philipp recht die Schaltung war 
schuld. Am Ausgang des Gleichrichter kann ich die Eingangsspannung 
abzüglich dem Abfall über der Diode von 0,6V messen.

Ich bin also auf neue Anregungen und Ideen angewiesen....

mfg
antis

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
51 V AC * (Wurzel aus 2) --> 71 V abzüglich Restwelligkeit, einfaches 
Meßgerät etc. gibt 68 V kommt also hin.

 Das mit dem Auslöten kannst du dir wahrscheinlich sparen.

Meß mal eher die Leistungs-Transen durch

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
muss ich die auch erst ausbauen vorm Testen oder kann ich das onboard 
machen?

Was soll ich da messen? Ob sie noch angesteuert werden, den Strom oder 
die abfallende Spannung? In Analogtechnik bin ich leider nicht so fit...

mfg
antis

Autor: Michael Fr. (nestandart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
antis, wie kams du auf die idee, dass es der Gleichrichter kaput war ?
auf deinen bilder sieht man rauchspuren, woher stammen sie ?
wenn du jetzt alles anschliesst - was passiert dann?
wenn du angeschlussen hast - miss mal spannung am ausgang des 
Verstärkers.
normal dürfte es kleine Vechselspannung sein (max bis ca 1 V),
du kannst auch eingang des Verstärkers kurzschliessen - dann darf es 
fast gar  keine Spannung am Ausgang sein. Aber du muss nicht nur AC , 
sonder auch Gleichspannung messen!

Und falls du am ausgang auch klene_ _Gleichspannung hast - ist dein 
Versterker kaputt (nicht nur Gleichrichter), aber das kann man auch 
versuchen zu reparieren. :)

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie bereits gesagt,

der eine Kerko, der zwischen AC1 und ACGND hing, war in Einzelteile 
zerbröselt. Daraufhin habe ich ihn ersetzt. Denke mal, dass die 
Rauchspüren daher kamen. Die großen Elkos hatte ich schon ausgebaut und 
die sind OK.

Ich messe mal den Verstärkerausgang. Mal schauen was der so angibt. Wenn 
ich allerdings auf dem Verstärker nen Testton zur Einstellung des 
Raumklangs druchlaufen lasse, dann spricht der Sub auch an. Also er gibt 
ein rauschen aus, weil das der Signalton ist (warum auch immer 
rauschen?).

Ich habe leider auch nicht die Alternative nen anderen Aktivsub 
anzuschließen, um den Verstärker als Fehlerquelle auszuschließen.

Momentan bin ich dabei die Leistungstransistoren in einem Testcirciut 
aufzubauen. Mal schauen was die von sich geben. Vielleicht haben die ja 
auch ne Macke.

Trotzdem danke für den Hinweis. Ich werde die Spannung am 
Verstärkerausgang trotzdem nochmal messen.

mfg
antis

Autor: Marcel V. (antis)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Michael


kannst du das noch mal genauer unterscheiden zwischen kleine, keine, 
kene und klene...??!!

Ich weiß nich was ich da jetzt wie messen soll. Ich habe da ne kleine 
Wechselspannung. Eine Gleichspannung am Verstärkerausgang kann ich aber 
nicht messen...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.