www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Massefehler bei KFZ


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Karl-alfred Römer (karl-alfred_roemer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

man hört ja immer mal etwas von Massefehlern bei Autos.  Bremsleuchten
leuchten, im Takt vom Blinker, Spritpumpen gehen aus, wenn man die 
Heckleuchte einschaltet etc.

Letzeres habe ich bei den KFZ-Doktoren in VOX-Automobil gesehen.
Hier war ein Kabel eines zentralen Massepunktes locker und damit
etwas hochohmiger.  Also ist beim Einschalten z.B. der Heckscheiben
heizung ein Teil der Spannung dort abgefallen, so dass die Restspannung
für die Spritpumpe nicht mehr gereicht hat und die Kiste ausging.
http://www.vox.de/495_11430.php?video_id=70774

Auch kann ich mir leicht vorstellen, dass eine Lampe dann nicht
leuchtet, wenn der Massekontakt korrodiert oder angekokelt ist.

Aber die Fälle, in denen andere Lampen leuchten wenn man z.B.
blinkt kann ich mir absolut nicht erklären. Angeblich soll in
diesem Fall der Blinker seine Masse über die anderen Lampen
holen, die dann natürlich vom Strom durchflossen werden und
dann leuchten. ?!?!?!?

So richtig nachvollziehen kann ich das nicht. Kann mir
jemand einen Beispielfehler konstruieren, bei dem man schön
klar nachvollziehen kann, warum eine andere Lampe leuchtet,
wenn man blinkt?

Danke für die Antworten und
viele Grüße
Karl

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Blink-, Brems- und Rücklicht sind häufig in einer Leuchteneinheit 
gemeinsam an Masse angeschlossen. Ist diese Masse lose, dann fließt z.B. 
der Strom vom Blinkschalter über die Blinkleuchte, dann aber nicht zur 
Masse, sondern über die Rückleuchte oder Bremsleuchte zu deren Schalter. 
Von dort aus weiter zu den dazu parallel geschalteten Rück- oder 
Brems-Leuchten auf der anderen Autoseite. Die haben dann Masse!
Also wäre hier eine Serienschaltung von z.B. linker Blinkleuchte - 
(fehlende Masse)- linkem Rücklicht - rechtem Rücklicht und dann nach 
Masse gegeben.

Autor: Ulrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Massefehler am Relaiskasten kann ziehmlich Chaotische 
Querverbindungen erzeugen. Da geht dann schon mal der Scheibenwischer 
statt der Hupe.

Autor: Karl-alfred Römer (karl-alfred_roemer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für eure Beispiele.

> Blink-, Brems- und Rücklicht sind häufig in einer
> Leuchteneinheit gemeinsam an Masse angeschlossen.
> Ist diese Masse lose, dann fließt z.B. der Strom
> vom Blinkschalter über die Blinkleuchte, dann aber
> nicht zur Masse, sondern über die Rückleuchte oder
> Bremsleuchte zu deren Schalter.

Ich versuche es mal mit meinen eigenen Worten zu
wiederholen:
Das Blinkrelais schaltet ganz normal den Plusleiter
des Blinkers ein und aus.
Normalerweise würde der Strom über die Lampenfassung
über die gemeinsame Masse der Lampeneinheit über einen
gemeinsamen Erdungspunkt (entweder direkt Karosserie
oder ein Kabel zur Karosserie z.B. im Kofferraum über
die Karrosserie und dann über das dicke Massekabel in
die Batterie zurück.

Wenn die Masse der Lampeneinheit von der Masse der
Karosserie getrennt ist, dann ist die Blinkerlampe
mit allen anderen Lampen der Lampeneinheit ímmer noch
verbunden. (durch die gemeinsame Masse)

Nun gibt es zwei Fälle:

1. Die Bremsleuchte wird durch schließen des Schalters
am Bremspedal auf Plus gelegt.
Der Strom würde gerne über Masse zurück zur Batterie
fließen. Geht aber nicht, weil die Masse ja locker ist.
Das gleiche für den Blinker. Beides müsste aus sein.

Wir haben eine Reihenschaltung vom Pluspol über den
Blinker über die Lampeneinheitsmasse über die Bremsleuchte
zurück wieder zum PLUSPOL der Batterie. Warum sollte in
diesem Fall Strom über den Blinker über die gemeinsame
Masseneinheit durch die Bremsleuchte fließen?

2. Es wird nicht gebremst. Der Plus-Schalter der Bremsleuchte
sei offen.
Das Blinkrelais legt den Plus des Blinkers auf Plus der
Batterie. Weil Masse der Lampeneinheit nicht mit der Auto
masse verbunden ist, sollte so schon mal kein Strom fließen.
Über die Bremslichter kann aber auch nichts fließen, weil
dessen Plus ja offen ist. ES SEI DENN, das Plus der Bremsleuchte
würde im Schalter auf Masse gelegt werden. Dann würde der Blinker-
strom über die Lampenleuchtenmasse über die Bremsleuchte über
dessen Plus zur Batterie zurück fließen. Bremsleuchte und Blinker
müssten im gleichen Takt aber mit jeweils einem Viertel der Leistung
leuchten.


Massefehler im Relaiskasten?  Möchte ich erst mal noch nicht
drüber nachdenken. Erst, wenn ich den obigen Fall verstanden
habe.

Was ich mich frage: Als die Autobauer sich das System mit
der gemeinsamen Masse ausgedacht hatten, hat wahrscheinlich
niemand geahnt, was für unglaubliche Fehler dadurch möglich
sind. Ich könnte mir vorstellen, dass die Autobesitzer in den
ersten Jahren, als das mit den Massefehlern noch nicht bekannt
war, an Spuk und Zauberei geglaubt hatten. ;)))

Autor: schwups... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weil im Blinkrelais eine niederohmige Verbindung zur Masse (20) besteht.
Darüber fließt der Querstrom zur Masse. Das ist, wenn ich richtig denke
eine Elektronikschaltung/früher Elektromechanik in Reihe mit der 
Blinklampe.

Autor: fraggger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...interessant wird es wenn teilweise UB aber auch Masse geschaltet 
wird.

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Karl-alfred Römer schrieb:
> 1. Die Bremsleuchte wird durch schließen des Schalters
> am Bremspedal auf Plus gelegt.
> Der Strom würde gerne über Masse zurück zur Batterie
> fließen. Geht aber nicht, weil die Masse ja locker ist.
> Das gleiche für den Blinker. Beides müsste aus sein.
>
> Wir haben eine Reihenschaltung vom Pluspol über den
> Blinker über die Lampeneinheitsmasse über die Bremsleuchte
> zurück wieder zum PLUSPOL der Batterie. Warum sollte in
> diesem Fall Strom über den Blinker über die gemeinsame
> Masseneinheit durch die Bremsleuchte fließen?

Weil am Bremslichtschalter die Leitung auch zur anderen Bremsleuchte auf 
der anderen Fahrzeugseite geht und dort über diese eine Masseverbindung 
besteht.
Gleiches gilt für Rücklicht, auch das ist von beiden Fahrzeugseiten 
parallel auf einen Schalter gelegt.

Gruß aus Berlin
Michael

Autor: Karl-alfred Römer (karl-alfred_roemer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Michael.

Ich versuche es nochmal in meinen Worten zu erklären,
wie ich es verstanden habe:

Also:
Blinkerrelais schalte Blinker-Plus durch.
Strom fließt durch den Blinker durch und würde
gerne nach Masse fließen. Geht aber nicht, da
locker. Nun könnte der Strom durch die Bremsleuchte
fließen. Deren Masse sei mit der Masse der anderen
Seite verbunden, die wiederum mit der Karosseriemasse
verbunden ist. Dann gibt es aber keinen Grund durch die
Bremsleuchten hindurch zu fließen. Der Strom würde einfach
durch den Blinker in die Lampeneinheitsmasse der einen Seite
in die Lampeneinheitsmasse der anderen Seite und über deren
Karosseriemasseanschluss über die Karosserie in die Batterie
zurück fließen.  Es müsste alles ganz normal funktionieren,
außer vielleicht dass durch den leicht erhöhten Widerstand
alles etwas dunkler werden würde.

Irgendwie ist der Groschen bei mir immer noch nicht
gefallen.

> interessant wird es wenn teilweise UB aber auch Masse
> geschaltet

Gibt es das denn in einem Auto, dass bei manchen Verbrauchern
Masse und bei anderen Plus geschaltet wird? Das hätte schon
wahnsinniges Potential für Fehler.  Aber auch hier könnte ich
mir auf Anhieb keinen Fall konstruieren, bei dem durch einen
Blinker die Bremsleuchte leuchtet.

Autor: HildeK (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
>Irgendwie ist der Groschen bei mir immer noch nicht
>gefallen.
Ist dass denn so schwer???

Autor: Karl-alfred Römer (karl-alfred_roemer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@HildeK

Jetzt ist der Groschen doch gefallen!!!

Dank deiner Skizze.  Ein Bild sagt manchmal mehr als
1000 Worte.   Danke Danke Danke Dank nochmals!!!!

Und viele Grüße
aus der herrlichen Südeifel
Karl

Autor: Minutauros (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leuts, dank Google hab ich diesen Beitrag gefunden..
Mein Megane hattte das gleiche problem; Massefehler. Habs nach nem 
Ratschlag mit ner neuen masse versucht und hatte erfolg! Da ich 
mechaniker bin und ned elektriker war das alles andere als logisch für 
mich..! "Wieso jetzt??" Und keiner konnte mir das verständlich machen!! 
Bis jetzt, dank der skizze!

Danke.. und warum ich mich hier mitteile weiss ich auch nicht....
:o)

mfg

Autor: Christoph S. (mixer) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würden die geizigen Autobauern ihren Autos ein paar einfache Dioden 
spendieren, so würde es nie einen Massefehler geben!!

Autor: Ulrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit ein paar Dioden kann es immer noch Massefehler geben, nur der Effekt 
ist dann vielleicht nicht mehr so komisch und der Fehler leichter zu 
finden.

Mit LED leuchten hat man dann ja auch schon die Dioden.

Autor: juhuu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mal den schönen Effekt, dass ich bei nem alten Auto (Bj. 1986) 
den Motor weiterlaufen lassen konnte, wenn:
- Licht an
- Fernlicht an
- Lichthupe betätigen und halten
- Schlüssel auf OFF...

Sobald ich dann Fernlicht losgelassen hab, ging der Motor aus.

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

gibt es bei den meisten Herstellern und Modellen in verschiedenen 
Varianten.

Wenn man ausreichend die Stromlaufpläne studiert, gibt es fast immer 
einen Schleichweg für den Strom. ;-)

Gruß aus Berlin
Michael

Autor: Werner Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau das gleiche Problem habe ich bei meinem Lancia Kappa auch! Was 
hast du gemacht?

Autor: Werner Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zur Klärung: das Problem von juhuuu! Motor läuft bei abgezogenen 
Schlüssel weiter, bis ich das Licht ausschalte habe ich auch.

Bitte um einen Ratschlag, wie das Problem gelöst werden kann.
Danke!

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1.Man suche lose Drähte oder weggerostete Teile
2. oder Werkstatt

Autor: weigel nicole (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo habe ein problem mit meinem renault clio2..
und zwar ist der motor ziemlich unrugig wenn das auto mal an ist den hab 
schon probleme mit dem starten vom auto, dann hatte ich vor zwei tagen 
das problem das ich gas gegeben habe und nichts tat sich ich kam nicht 
vorwerts und das macht mir echt angst....
ich war dann in der werkstatt und soll am montag vorbei kommen...

habe mich dann direkt im internet schlau gemacht und da war auch jemand 
mit einem renault mit dem selben prolem erstens mit dem anmachen des 
autos dann zweitens mit dem gas das nichts geht und wenn man die lüftung 
anmacht wird er ziemlich unruhig...
bei dem auto wurde alles gewechselt einspritsventil, lamdasonde (weiß 
nicht ob richtig geschrieben), und irgendwas mit gaspedal aber das war 
es alles nicht und die anzeichen waren immer noch...
irgendwann wurde dann nochmals nachgeschaut und dann wurde ein kabel 
gelötet und das war es dann...
jetzt wollte ich fragen ob es wirklich ein massefehler sein könnten???


bitte um schnelle antwort  danke danke danke danke danke danke

liebe grüße

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt Groß- und Kleinschreibung in der deutschen Rechtschreibung. Auch 
Kommata und Punkte werden gerne gesehen, aber nicht gehäuft an jedem 
Absatzende :)
Zum Auto: wahrscheinlich ist der Akkumulator am Ende. Setz mal testweise 
einen anderen von einem Freund ein, vielleicht war es das dann. Viel 
Glück!

Autor: Leitungsgucker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja, es gab eine Revision vom 2er Golf bei der man über die Lichthupe 
die Zündung auf 30 gelegt hat.

Jetzt musste nur noch jemand mit dem Schlüssel 50+30 am Anlasser 
brücken.

Wer vorher das Lenkradschloss geknackt hat,
konnte jetzt locker mit dem ding nach Hause fahren !

Autor: Marder grüßt Zündung (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Leitungsgucker: Wenn nun der Golf ein Clio wäre?

@kleine nicole: Hängt auch die Shift-Taste am Clio?

Glaskugel meint: Mach nun mal Motorhaube auf und schau nach, ob der 
Marder schon ein paar Kabel abgefressen hat, bevor Du eine neue Batterie 
kaufst.

Autor: Bremsfehler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe auch eine Kuriosität, die vielleicht ein Massefehler sein 
könnte an meinem Focus Bj.07/2008.

Und zwar bei Betätigen der Fussbremse (genau beim Lösen) wird die 
Leuchtweitenregelung der Scheinwerfer angesprochen, und diese fährt den 
Weitenregulierung ein Stück herunter.
Beim nächsten Betätigen der Bremse (beim Lösen) fährt der Scheinwerfer 
wieder in Ausgangsstellung nach oben!!

Könnte dies auch ein Massefehler sein? Der Wagen hat einen CAN-Bus, ist 
es vielleicht darauf zurückzuführen?

Gruß Alex

Autor: Sascha K. (kuschelganxta)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bremsfehler schrieb:
> Könnte dies auch ein Massefehler sein? Der Wagen hat einen CAN-Bus, ist
> es vielleicht darauf zurückzuführen?

Das wäre ja mal lustig, wenn ein Hersteller die gleichen IDs+Bitmuster 
für zwei Sachen benutzt - auszuschließen wäre es aber erstmal nicht.

Massefehler halte ich bei sowas für relativ unwahrscheinlich - kommt 
drauf an wie die LWR angesprochen wird.

Autor: Maik Fox (sabuty) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bremsfehler schrieb:
> Hallo,
>
> ich habe auch eine Kuriosität, die vielleicht ein Massefehler sein
> könnte an meinem Focus Bj.07/2008.
>
> Und zwar bei Betätigen der Fussbremse (genau beim Lösen) wird die
> Leuchtweitenregelung der Scheinwerfer angesprochen, und diese fährt den
> Weitenregulierung ein Stück herunter.
> Beim nächsten Betätigen der Bremse (beim Lösen) fährt der Scheinwerfer
> wieder in Ausgangsstellung nach oben!!

Ich würde fast behaupten, das ist ein gewolltes Verhalten.

Beim Bremsen senkt sich das Auto vorne ab -> Leuchtweitenregulierung 
fährt nach oben -> gleiches Sichtfeld auch während dem Bremsmanöver.

Beim "nicht mehr Bremsen" kommt das Auto vorne wieder hoch -> LWR fährt 
runter, um Gegenverkehr nicht zu blenden.

Autor: Bremsfehler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vergaß zu schreiben, dass der Wagen eine manuelle 
Leuchtweitenregulierung (Poti)für die Einstellung besitzt.
Ebenfalls keine Xenons, bei denen sich die Leuchtweite automatisch 
nivelliert!!
Meiner Meinung nach ist dies ein Fehler, durch was auch immer 
verursacht!
Für die Antworten schonmal vielen Dank!

Gruß

Autor: Wilhelm F. (ferkes-willem)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum man sich im KFz darauf festlegte, Verbraucher gegen Masse zu 
schalten, hat wohl historische Gründe, die Schaltungen vereinfachten und 
zusätzliche Kabel sparten:

Der Unterbrecherkontakt zur Zündspule, befand sich z.B. in einem 
Metallgehäuse am Motorblock. Da ist der Kontakt fest an Masse 
angeschraubt, und schaltet die Zündspule, die an Plus liegt. Ähnlich 
beim Türkontakt: Der ist an die Fahrzeugmasse (Karosse) geschraubt, und 
schaltet die Innenraumleuchte, die an Plus liegt.

Wie will man das sonst vernünftig bewerkstelligen? Etwa wenn man den 
Pluspol der Batterie zur Masse erklärt hätte, und alles gegen Minus 
schaltet?

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Warum man sich im KFz darauf festlegte, Verbraucher gegen
> Masse zu schalten, hat wohl historische Gründe

Historisch war + am Chassisblech.

Noch historischer (Kutschen) war das Chassis aus
Holz und damit gar nicht elektrisch leitend.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Noch historischer (Kutschen) war das Chassis aus
> Holz und damit gar nicht elektrisch leitend.

Da wurd auch selten Strom dran gebraucht xD

Autor: Wilhelm F. (ferkes-willem)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:

>Historisch war + am Chassisblech.

>Noch historischer (Kutschen) war das Chassis aus
>Holz und damit gar nicht elektrisch leitend.

Nöö, die hatten Petroleum- oder später Karbidlampen.

Wo hatte ein Pferd denn die Masse? ;-)

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wilhelm Ferkes schrieb:
> Wo hatte ein Pferd denn die Masse? ;-)

Am Hufeisen!!!  :)

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wilhelm Ferkes schrieb:
> Wo hatte ein Pferd denn die Masse? ;-)

Unterm Rücken, wo sonst? ;)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.