mikrocontroller.net

Forum: HF, Funk und Felder Starkes Brummen bei Anschluss eines Kopfhörers


Autor: Jan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe hier ein ganz seltsames Phänomen.

Ich habe hier einen prof. Kurzwellenempfänger in Betrieb, als Antenne 
dient eine passive magnetische Loop, die über ca. 10m Koaxleitung an den 
Empfänger angeschlossen ist und alles funktioniert sehr gut. Schließe 
ich jetzt aber meinen Kopfhörer an die entsprechende Buchse des 
Empfängers an, fängt dieser extrem stark an zu Brummen und es ist von 
ca. 9Mhz bis 30Mhz kein Empfang mehr möglich. Wohl gemerkt es handelt 
sich um einen gewöhnlichen Kopfhörer, der keinerlei Massebezug o. ä. zu 
anderen Geräten herstellt, Masseschleife ist somit ausgeschlossen. 
Ferner habe ich festgestellt, dass der Empfänger schon dann brummt, wenn 
ich nur wenige cm Draht an die Masse der Kopfhörerbuchse anschließe.

Hat jemand eine Idee, was das soll?

Grüße,
Jan

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie ist die Magnetantenne geerdet und wie der Empfänger?
Misst du eine Spannung zwischen Empfängergehäuse und Erde bzw. PE?
Wenn ja, hast du eine Potentialverschleppung.
Die kann verdammt ungesund für Mensch und Empfänger sein!

Ist der KH-Ausgang mono oder stereo?

Schraub mal den Antennenstecker ab und trenne die Schirmung vom 
Koaxkabel zum Gerät. Brummt es dann immer noch im KH?

Oder hast du vielleicht einen dicken Trafo in der Nähe?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vor weitern Experimenten würde ich sofort mal einen Phasenprüfer an das 
Gerät halten!!

Im ungesündesten Fall liegen irgendwo 230V am Gehäuse ?
Zur Gegenprobe Netzstecker anders herum drehen und dann alle anderen 
Anschlüsse, die eine Spannung einschleppen könnten, systematisch 
entfernen.

-Evtl. ist auch ein kranker Störschutz-Kondensator im Spiel ?
-Evtl. ist auch ein gigantischer Trafo in der Nähe ? Ortstveränderung 
könnte helfen.
-Klimpern Lose Teile im Gerät herum ?

Autor: michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
um welchen empfänger handelt es sich?

dann kann ich mir mal den schaltplan ansehen.

Autor: Jan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Sache hat sich erledigt. Der Händler hat sich bereit erklärt, das 
Gerät zurückzunehmen, da auch noch andere Fehler vorhanden sind. 
Trotzdem Danke für die Tips.

Fehler im Netzteil kann ausgeschlossen werden, da die Probleme auch bei 
Batteriebetrieb im Garten auftreten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.