mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Soundkarten Oszilloskop


Autor: Luca Jessen (funkraut)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

Ich habe ein Problem mit meinem Soundkarten Oszilloskop. Sobald ich 
damit Gleichspannung messen will wird meiner Meinung nach der falsche 
Wert angezeigt. Ich habe einen Spannungsteiler mit 47KOhm und darunter 
mit 10KOhm. Am 47KOhm müssten (bei 9V) eigentlich ca. 7,4V abfallen. 
1,6V müssten ja zum Line In von meiner Soundkarte aber diese 1,6V zeigt 
mein Oszi leider nicht an bzw. es werden nur ein paar mV angezeigt.Das 
Oszilloskop an sich reagiert aber sobald man zum Beispiel mit den 
Fingern daran kommt. Das Programm was ich benutze heißt Oszilight. Sorry 
wenn das hier so eine blöde Frage ist ,aber ich bin halt noch 
größtenteils Neuling in Sachen Elektronik, auch wenn ich gerade eine 
Ausbildung mache. Ich hoffe ihr könnt mir helfen. Danke im voraus.

MFG
FunKraut

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann lies mal die Doku zu deinem Soundkarten Oszilloskop.
Da steht nämlich drin warum das nicht geht.

Autor: oszi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
soundkarte ist ja für audio. Und bei audio gibt es nun mal keine 
Gleichspannung (wäre tötlich für die Boxen). Ich denke mal, dass die 
Soundkarte mittels kondensator nur den wechselspannungsanteil 
verarbeitet.

Autor: Luca Jessen (funkraut)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok danke für die schnellen Antworten. Ich werde mal dem nachgehen was 
Tim gesagt hat. Danke nochmals an euch :-)

MFG
FunKraut

Autor: Luca Jessen (funkraut)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So ich habe jetzt auch den Funktionsgenerator über die Soundkarte laufen 
und Tim hatte recht. Mit Sinus etc. funktioniert es wunderbar. Es stand 
nur leider im Buch nicht dabei das Gleichspannung nicht gemessen werden 
kann. Naja aber da hätte ich auch selber drauf kommen können.

Vielen Dank nochmal :-)

MFG
FunKraut

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.