mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit Schaltnetzteil


Autor: Philipp H. (flips)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe hier ein Schaltnetzteil, was mir seit dem es mal 3 Tage im 
Dauerbetrieb war, Probleme macht. Es hat zwar funktioniert, aber: wenn 
ich das richtig ausgemessen habe, kommt nurnoch die hälfte der Spannung 
raus. Es ist ein 5V Regler dabei, dieser wird aber nichtmehr ausreichend 
mit ca. 3,6V versorgt und spuckt daher vielleicht noch knappe 3V aus. 
Die Digitalen Elemente die damit versorgt werden sollten, tun es 
natürlich nichtmehr. Da ich noch nicht an ein Baugleiches Netzteil 
gekommen bin, kann ich nicht sagen, ob diese Halbierung für alle 
Ausgangsspannungen zutrifft, aber ich gehe stark davon aus.
Der Sekundär-Teil scheint nicht defekt zu sein, ich habe mit jemand 
vorsichtig dort Spannungen eingespeißt und dabei hat alles wunderbar 
funktioniert, zumindest der eingespeißte Bereich. Wir werden es 
demnächst nochmal richtig unter die Lupe nehmen, aber bis dahin wollte 
ich euch fragen, ob jemand weis was das Problem sein könnte.
Als Kreisspannung im Primärteil liegen 310V an, was eigentlich garnicht 
so schlecht aussieht. Im Anhang gibts ein Bild von oben: links der 
Sekundärteil mit Gleichrichter und unten sind 2 Leistungstransistoren 
und dann ein 5V Spannungsregler. Rechts unter der Kappe/Klemme befindet 
sich der Regel-IC, es ist ein TOP245Y. Oben in der mitte ist der 
Feedback Teil mit Optokoppler.
Zuviele Infos kann/will ich euch nicht sagen, da ich sonst mit dem 
Hersteller Rechtliche Probleme bekommen kann und das nicht will. Also 
wäre super wenn jemand was rausfinden könnte oder Tipps geben könnte 
wo/was ich messen könnte!

Viele Grüße,
Flip

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn es irgendwie komisch fiept, oder tickt, haste einen Kurzschluß 
drin, bzw. einen Kondi, der sein Haltbarkeitsdatum überschritten hat, 
oder kaputte Dioden .... Also alles mal durchmessen.

Autor: Philipp H. (flips)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm das Netzteil hat, kurz nach dem es den Funktionsumfang 
eingeschränkt hat, geknistert.. Hm meinste nen Kond. oder ne Diode auf 
dem Primär oder Sekundär Teil? Is nur die Frage wie ich die Kondis am 
besten ausmess.. Also ich denk mal es wird am Primär Teil liegen, da auf 
der Sekundärseite 2 Wicklungen sind (einmal analog und einmal 
digitalteil) und ja alle Spannungen reduziert sind.

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sieht aus wie "billig" Mixer von Behringer.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nee - wird schon auf Sekundärseite sein - wenn eine Wicklung ihre 
Spannung nicht entfalten kann, wirkt sich das auch direkt auf die andere 
Wicklung aus (die geht also auch in die Knie).
Wenn's auf Primärseite wäre, würde vermutlich gar nix mehr gehen 
(schwingt nicht mehr, Sicherung durch oder sowas).
Es kann natürlich auch sein, daß die Rückkopplung über den Optokoppler 
eine Macke hat, und deswegen die Spannung falsch regelt.

Autor: Philipp H. (flips)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm nagut das wird sich spätestens rausstellen wenn ich alle Spannungen 
mal so versucht hab einzuspeisen, weil bisher sind wir da noch auf 
keinen kurzen oder so gestoßen, weis net obs hilft: aber die elkos 
scheinen schon noch recht gut zu sein, da das Netzteil noch ca 2 
Sekunden die Spannung hält nach dem abschalten, wobei das den Primärteil 
betrifft

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.