mikrocontroller.net

Forum: Platinen Platinen ätzen fehlgeschlagen, bitte schnell um hilfe!


Autor: Daniel R. (copi2k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo zusammen

ich bitte euch um schnelle hilfe da ich gerade platinen ätze bzw es 
versuche.. habe vorher schon platinen geätzt mit der aufbügelmethode, 
ging ganz ok.

also:

habe meine platine belichtet mit einem gesichtsbräuner, dieser hat 6 
röhren, abstand ca 15-20 cm, belichtungszeit 70sek.

danach entwickelt.. leiterbahnen konnte man gut sehen, waren blass gelb, 
der rest gat geglänzt.. danach hab ich das ganze ab ins ätzbad bei ca 
45-60°C... seit 30 min.. NIX tut sich.. habe vor 15 min testweise einen 
alten teststreifen ohne fotolack reingetan.. dieser ist nun halb 
weggeätzt.. also was habe ich falsch gemacht???! an der 
fotobeschichteten platine ist kein bisschen weggeätzt?! ist die 
fotoschicht noch nicht runter? muss ich länger belichten? oder länger 
entwickeln!?

wäre nett wenn mir jemand schnell hilft da mein ätzbad warm ist und ich 
noch einen versuch starten möchte..

mfg

Autor: Niklas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich benutze auch einen alten Gesichtsbräuner zum Belichten, allerdings 
eingebaut in einem alten Scannergehäuse, so dass sich ein Abstand 
zwischen Röhren und Platine von ca. 5cm ergibt. Meine Belichtungszeit 
liegt bei ca. 90s - 105s. Ich würde dementsprechend vermuten, dass deine 
Belichtungszeit zu kurz gewählt ist.

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Belichtungszeit ist auch schwer vom Paltinenmaterial bzw. dem darauf 
befindlichen fotolack abhängig ...
Habe atm Platinen die zwar nach 90sek schon aussehen als wären sie ok, 
aber erst nach 4,5min ordentlich geätzt werden können!
Also wenn da überhaupt nix passiert, mach einfach belichtungszeit mal 
2,5 und schau was passiert.

Autor: frankman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ermittle die richtige Belichtungszeit:

1. Testplatine mit einem Stück Pappe abdecken, ein Stückchen freilassen.
2. Nach 30 Sekunden die Pappe etwas zurückschieben und ein weiteres 
Stückchen belichten
3. Das ganze 5-10 mal wiederholen.
4. Dann Entwickeln.
5. Die Belichtungszeit nehmen, bei der das Ergebnis nach dem Entwickeln 
am besten ist.

So wie Du schreibst, hast du zu kurz belichtet, und das Ätzbad war nicht 
mehr gut oder zu kalt.

Autor: Daniel R. (copi2k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe grade ein teststreifen vorbereitet und den tipp mit den 30 sek 
befolgt.. habe nun belichtungszeiten von 60 sek bis 3,30 min in 30 sek 
abständen. die stellen die am längsten drunter waren, sprich 3,30 min, 
wurden direkt matt im ätzbad.. daher denke ich wars die richtige zeit, 
werde gleich schauen was sich getan hat.. danke für die tips auf 
jedenfall! :)

kann ja gleich das ergebnis präsentieren :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.