mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Spannung kurzzeitig erhalten


Autor: Henner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

leider konnte ich bei der Suche keinen Beitragb finden der mir wirklich 
weiterhilft, daher mein Beitrag.

Ich habe in meinen Geschäftsfahrzeug ein Navigationssystem eingebaut. 
Damit es nicht all zu sch*** aussieht, habe ich das Kabel unter den 
Abdeckungen versteckt und direkt an die Bordspannung(ssteckdose) 
angeschlossen. Für die abgeschlossene Perfektion habe ich noch den Akku 
des Navis abgeklemmt, so dass sich das Gerät mit dem Auto zusammen ein- 
und ausschaltet.

Komm ich mal langsam zum Problem: Wenn ich das Auto zunächst auf Zündung 
stelle (um zB etwas zu schreiben und nebenbei Radio hören zu können) und 
anschließend starte, wird die Spannung an der Bordspannungssteckdose für 
die Zeit des Startens (2-3 Sek) abgeschaltet. Das Navi schaltet sich 
dementsprechend auch kurzzeitig aus. Dieses Ausschalten möchte ich 
allerdings unterbinden, da ich auch auf Zündung schon eine Adresse 
eingeben möchte, die nach dem Starten erhalten bleibt. Bisher muss ich 
alles nach dem Starten eingeben - das nervt.

Ich dachte da an eine Lösung mit einem Kondensator, bin mir allerdings 
nicht sicher in wiefern ein Kondensator die Spannungsverhältnisse beim 
Einschalten des Navis beeinflusst und wie lange ein entsprechender C die 
erforderliche Spannung halten könnte.

Bordspannung: 12V (KFZ)
Daten des Navi-Bordsteckers: In: 10-30VDC Out: 5VDC 2A

Bin für jede Hilfe sehr dankbar,

Greets Henner

Autor: Christian O. (easter)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sowas gibt es doch schon fertig, eigendlich für Radios gedacht.
Ebay-Artikel Nr. 260430696496

Autor: Henner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Christian,

danke für deine Zuwendung. Das Problem ist allerdings das ich das Dingen 
unter der Armatur verbauen will - und dazu macht es einen recht (zu) 
großen Eindruck. Kann doch nicht sein das ich für 2-3 Sekunden Spannung 
(5V 2A) so ein riesem Mopped brauche... oder?

Beste Grüße
Henner

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Henner schrieb:
> Kann doch nicht sein das ich für 2-3 Sekunden Spannung
> (5V 2A) so ein riesem Mopped brauche... oder?

Doch, wenn es ein Kondensator sein soll schon.
Ein Akku ist weitaus kleiner.

Mein Rat: Akku drinn lassen und den An-Aus-Schalter anzapfen und dann 
zeitverzögert Ausschalten.

Autor: Henner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Schalter kann ich leider aufgrund akutem Platzmangel im Gehäuse 
nicht anzapfen

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann mit einem Akku die 5V puffern.
Oder ein Netzteil nehmen, das auch noch mit 6V zurecht kommt.
Die Bordspannung beim Anlassen fällt nur auf etwa 7V ab.

Autor: doofi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Für die abgeschlossene Perfektion habe ich noch den Akku
> des Navis abgeklemmt

Das war eine sch*** Idee  :-)

Bau wieder ein und gut iss.

P.S. Mein Navi schaltet sich ein wenn es Spannung aus der Bordsteckdose
bekommt (und bei dem ist der Akku noch drin).
Ausschalten muss ich allerdings selber.

Autor: ich_eben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
probiers doch einfach aus, mit einer Diode zwischen Zigarettenanzünder 
und netzteil und dann einem Kondensator, der sich dann ja um ca 6V 
entladen darf (12-6V) wie groß der kondensator dann sein muss musst du 
entweder ausrechen, oder eben empirisch ermitteln

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich_eben schrieb:
> und dann einem Kondensator,
> der sich dann ja um ca 6V entladen darf (12-6V)
Es sind 2V.
Daten des Navi-Bordsteckers: In: 10-30VDC Out: 5VDC 2A

> wie groß der kondensator dann sein muss musst du
> entweder ausrechen, oder eben empirisch ermitteln

Er wird sehr groß. Zu groß.

Autor: ich_eben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok, evtl stehen auf dem netzteil nicht die richtigen werte vll läuft es 
auch noch mit weniger. und das navi dürfte auch nicht dauernd 2A 
benötigen, oder was sicher einfacher ware eine zeitverzögerte 
abschaltung des Zigarettenanzünders

Autor: Henner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für Eure Antworten. Ja, der C würde definitiv zu groß 
werden. Dass das Navi konstant 2A zieht denke ich auch nicht, 
wahrscheinlich ist dass das absolute Maximum inkl. dem Ladestrom des 
Akkus, der aber nicht mehr drin ist. Die zeitverzögerte Abschaltung wäre 
eine tolle Sache, ist aber unmöglich. Die Steckdose wird ja nicht aus 
Spaß abgeschaltet, sondern weil das Auto startet. Und das tut es 
nunmal.. zum Glück.

Gibts doch nicht dass das so eine Drama ist.. :o(

Autor: ich_eben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich meinte, dass du dir dauerplus (z.b. vom radio) holst, und das dann 
mit dem zigarettenanzünder zeitverzögert ausschältst

Autor: Henner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist ja nicht so, als wenn das Radio sich nicht auch abschalten würde..

Machen wir uns mal nichts vor, die Steckernetzteile werden nicht extra 
für das Nav entwickelt. Ich denke also nicht, dass sich das Navi 2A 
reinzieht. Es sind vllt so um die 500mA + Ladestrom für den Akku (der 
aber wegen Abwesenheit keinen Strom zieht, also = 0). Im Zweifel müsste 
ich den Effektivwert mal messen, aber da kommt man so schlecht dran..

Was haltet ihr von einem GoldCap 1F 5,5V?
Nochmals Danke für Eure Bemühungen

Autor: ich_eben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der Gold cap wird die geforderten mA nicht bringen, da zu hoher 
innenwiederstand
PS: der Radioanschluss sollte trotzdem dauerplus bereitstellen

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich würde mal einen Autoelektriker fragen, es gibt garantiert Leitungen, 
die beim Starten nicht über das X-Entlastungsrelais abgeschaltet werden, 
z. B. die Motorsteuerung.

Gruß Ralf

Autor: Henner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Ralf,

offensichtlich wird das die Lösung sein. Ich dachte es geht recht easy 
mit einem C, schade.

Nochmals vielen Dank Euch allen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.