mikrocontroller.net

Forum: PC Hard- und Software an zweiten DVI ausgang beamer betreiben


Autor: René (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich versuche verzweifelt den zweiten Ausgang einer ATI HD3650 
Grafikkarte dazu zu bewegen ein Signal für den beamer zu liefern. Beim 
Hochfahren ist alle OK das Bild wird durch den beamer angezeigt sobald 
aber die Grafiktreiber durch Vista geladen werden ist Schicht im Schacht 
und der Ausgang der Grafikkarte schaltet sich ab. Die Auflösung 
Bildwiederholfrequenz ist richtig eigestellt.
Die Einstellungen im im ATI Catalyst sind auch OK beide Monitore sind 
aktiviert.
Wenn ich aber beim Hochfahren an diesen DVI Ausgang einen DVI Monitor 
anschliesse und dann den Monitor abziehe und den Monitor anschliesse 
geht es.
Aber wer will jedesmal stepseln wenn der Rechner hochfährt.
Das scheint aber ein ATI problem zu sein. hat das schonmal jemand 
gehabt?

Autor: NVIDIA (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ati stinkt

Autor: hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
schau ma in den windows einstellungen ob du den beamer als "erweiterten 
bildschirm" aktivieren kannst.

fanboys ftl -.-'

Autor: René (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wo finde ich die einstellungen bei Vista?

Autor: Sachich Nich (dude) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier Windows7, sollte aehnlich sein?
Rechte Maustaste auf Desktop -> Bildschirmaufloesung -> Einstellungen 
checken
<Nichtganzernst>
Einzige Moeglichkeit, falls das nicht geht: http://debian.org/distrib/ 
Installieren :D
</Nichtganzernst>

Autor: René (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hilft da nur noch eine andere Grafikkarte?

Autor: Philip (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das problem wird eher in der richtung ddc/edid zu suchen sein.

schau mal, ob dein beamer eine möglichkeit hat diese daten einzustellen.

alternativ einen dvi spliter einbauen, an den ausgang mit ddc/edid kommt 
dann ein monitor, an den zweiten ausgang dann dein beamer.

anonsten gibt es noch so zwischenstecker mit einem ddc/edid eeprom 
drin...

Autor: Philip (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
.. ansonsten kann es noch an einer zu hohen bildwiederholungsfrequenz 
liegen... 50-60Hz reichen eigentlich immer

Autor: René (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kan man diesen Schwachsinn nicht einfach abaschalten.

Aflösung ist OK 60 HZ hatte ich aber schon geschrieben

Autor: René (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Problem gelöst.

NVIDIA Grafikkarte eingebaut und alles ist gut. Ich versteh nicht warum 
ATI da solche probleme hat.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.