mikrocontroller.net

Forum: Offtopic Neues Akkus in der USV leer?


Autor: P. N. (divb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Kennt sich wer mit SmartUPS USVen aus?

Ich hab gerade in eine SmartUPS1500 einen neuen Akkusatz eingebaut (mit 
den alten hat sich die USV nichtmal mehr eingeschaltet). Die 4 Stück 
Akkus sind praktisch ident zu den originalen: Sie haben die gleichen 
Maße, gleiche Spannung und fast gleiche Kapazität. Ich habe extra darauf 
geachtet dass sie "stromfest" sind, d.h. für USVen geeignet sind.

Einziger Unterschied: Anderer Hersteller und 9.5 statt 9Ah. Aber sie 
sind wirklich fabriksneu. Ich habe zuerst alle Spannungen gemessen und 
jeweils vor der Serienschaltung als auch die gesamte Parallelschaltung: 
25,4V. Sollte eigentlich passen und TOP sein.

Nun die Ernüchterung: Ich schalte ein und die USV zeigt gerade mal einen 
Strich bei der Kapazizät an.

Was tun? Warten? Aber aufgeladen können sie nicht werden.

Im Manual finde ich keine besonderen Instruktionen zum Akkutausch. Und 
die einzige Software-Variable bezüglich Akkutausch ist "Date of Battery 
Replacement". Das kann keine funktionale Wirkung haben...

Any ideas? Was tun? Vor allem um die neuen Akkus nicht gleich kaputt zu 
machen?

lg,
divB

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Nun die Ernüchterung: Ich schalte ein und die USV zeigt gerade mal einen
> Strich bei der Kapazizät an.

Da die USV die Akkus nicht selbst aufgeladen hat, wird sie nicht viel 
über deren Füllstand wissen. Eigentlich sollte die USV die Akkus dann 
irgendwann laden, so macht's jedenfalls meine alte Smart-UPS 420, die 
übrigens ein wahrer Akkufresser ist (alle zwei, drei Jahre will sie 
einen neuen Akku sehen).

Autor: P. N. (divb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke mal.

D.h. dein Tipp ist einfach eingeschaltet und angesteckt lassen und 
warten (bzw. hoffen) dass die Ladeanzeige im Laufe der Zeit raufgeht?

lg
divB

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
APC ist manchmal etwas pingelig. Die Dinger kennen ihre Batterien und 
deren Charakteristik. Immerhin lebt APC besser vom Verkauf der Akkus als 
der USVs, grad wie die Druckerhersteller von der Tinte.

Ich hatte schon mal den Fall, da musste dem internen Controller der USV 
eigens der Typ der Batterie begebracht werden, um die Neue auch zu 
akzeptieren. Den natürlich wie auch den Weg dorthin nur der APC-Support 
kennt.

@Rufus: Der Verdacht, dass die beim Akkuverbrauch etwas nachhelfen, den 
hatte ich auch schon. Bei 30 Stück im Einsatz ist öfter mal Ersatz 
angesagt. Länger als 4 Jahre halten die selten.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ist bei unseren APCs mit original APC Ersatz Akkus auch so.

mfg

Thomas

Autor: Lupin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dumme frage - warum gehen die akkus so schnell kaputt wenn die doch nur 
bei unterbrochener Stromversorgung beansprucht werden? Ansonsten werden 
die doch nur mit einer Erhaltungsladung frisch gehalten oder?

Die müssen doch länger halten, hört sich ja nach extremer Beanspruchung 
an.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn sie länger halten, dann verdient APC weniger.
Also warum sollten sie?

Autor: Hesse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kleine Bleiakkus halten in dem System nicht lange durch weil:

-Oberwellenbelastung im Zwischenkreis - Batterie ersetzt Elkos
-Umgebungstemperaturen meist > 20°C
-kaum zyklische Entladung, also sulfatieren die Platten

Autor: P. N. (divb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, ich habe den Akkupack jetzt wieder angesteckt und beobachte dass die 
Ladeleds immer mehr anzeigen.

Ausserdem hab ich mir jetzt Powerchute installiert und dort steigt der 
Akkustand kontinuierlich.

Keine Ahnung wieso das Ding "lädt" aber vielleicht kalibriert er einfach 
nur...

lg
divB

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für die Kalibrierung gibt es extra eine Option in der Software: Dann 
werden die (vorher vollgeladenen!) Akkus bis auf die 
Entladeschlusspannung entladen, und dabei der Verbrauch der Last 
ermittelt. Darauf basiert dann die Restzeitanzeige.
Ohne die Kalibrierung ist die Restzeitanzeige sinnlos und der 
Akkuzustand auch nicht wirklich exakt.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt, deswegen nochmals Auge ins Handbuch zum Punkt "Kalibrierung". 
Software kann auch zyklisch eingestellt werden. Ob das unbedingt 
vorteilhaft ist, muß jeder selbst entscheiden, da Akkukapazität und 
angeschlossene Verbraucher in einem gesunden Verhältnis stehen sollten.

Kritischer Momemnt im Leben einer USV ist immer eine stundenlange 
Stromabschaltung ohne definierte USV-Abschaltung.

1. werden die Akkus bis ans bittere Ende gequält, kann es ist mit 
Verpolung kränklicher Zellen enden.

2. Im Moment der Wiedereinschaltung wird ein gigantischer Strom 
verbraucht, weil Verbraucher höheren Einschaltstrom haben und die USV 
ZUSÄTZLICH den AKKU möglicht schnell wieder laden möchte. Deshalb 
Sicherung großzügig bemessen ! C

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benedikt K. schrieb:

> Für die Kalibrierung gibt es extra eine Option in der Software: Dann
> werden die (vorher vollgeladenen!) Akkus bis auf die
> Entladeschlusspannung entladen,

Nicht ganz. Bei vermuteten 25% (oder so in der Grössenordnung) hört sie 
auf.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:

> Ob das unbedingt vorteilhaft ist, muß jeder selbst entscheiden,

APC rät m.W. davon ab.

Selbsttest hingegen schon. Wobei man dabei das Risiko eingeht, bei 
ziemlich defekter Batterie kurz ohne Strom dazustehen. Nicht oft, kommt 
aber vor.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tip zum Umgang mit den Dingern: Hinten nur eine einzige der ausgehenden 
Buchsen verwenden. Meistens hat man nämlich bei defekter USV keine 
Steckdosenleiste mit Kaltgerätebuchsen zu Hand und steht dann dumm da 
beim Versuch, ad hoc ohne USV auskommen zu müssen.

Hat man nur eine davon verwendet, dann kann man ein- und ausgehendes 
Kabel einfach kurzschliessen.

Autor: Günther Grundböck (grundy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> Da die USV die Akkus nicht selbst aufgeladen hat, wird sie nicht viel
> über deren Füllstand wissen. Eigentlich sollte die USV die Akkus dann
> irgendwann laden, so macht's jedenfalls meine alte Smart-UPS 420, die
> übrigens ein wahrer Akkufresser ist (alle zwei, drei Jahre will sie
> einen neuen Akku sehen).

ich hab auch eine 420 und mittlerweile eine 750 dazu, der akku der 420 
piepst echt ca alle 2 jahre, aber ich habe nur 2 akkus, sobald einer 
"defekt" ist, kommt er an das alc7010 mit der revive funktion (dauert 
aber tagelang) und der andere in die usv, mach ich schon seit einigen 
jahren so
obwohl sooo teuer sin die akkus ja nich, kosten bei apc nur 3x soviel 
wie normal ;-)

@A. K. (prx)
dafür hab ich neben der usv nen kaltgeräte verteiler liegen, gabs mal 
billig im abverkauf^^

sind die APC eigentlich die einzigen usvs die mit mehreren kurzen 
stromausfällen hintereinander zurechtkommen? hatte schon eine 
powerware511 die war nach dem 3. ca 5sekündigem ausfall innerhalb einer 
minute einfach aus, und eine ganz "billige" (60€ 350VA) die sich schon 
bei der 2. schwankung einfach abgeschaltet hat.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> (60€ 350VA)
Von solchem Spielzeug habe ich mich schon lange verabschiedet, da der 
Einschaltstrom der angehängten Verbraucher (KEINE Laserdrucker!!) die 
Batterie ganz fix in die Knie zwingt.

Eine USV ist wie der Kühlschrank -immer zu klein und die Laufzeit oft zu 
kurz.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> obwohl sooo teuer sin die akkus ja nich, kosten bei apc nur 3x soviel
> wie normal ;-)

Ich kauf' die nicht bei APC, sondern bei Schukat. LCR7.2-12F ist die 
Bestellbezeichnung für den in die 420 gehörenden Akku.

Autor: P. N. (divb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Akkus sind jetzt fertig "geladen" und die USV zeigt 100% an.

Das für mich nicht nachvollziehbare: Ich habe "relativ wenig" 
Backuptime. Man beachte mit fabriksneuen Akkus! Und zusätzlich haben die 
statt 9Ah sogar 9.5Ah.

Laut dem Runtimechart [1] sollte mein Typ (SUA1500RMI2U) bei einer Last 
von 100W satte 3 Stunden Backuptime haben, bei 200W immerhin noch 1:30.

Nun hat aber die Last die dranhängt ca. 100W (Blindleistung 
berücksichtigt), schwankt natürlich, aber nie mehr als 150W. Mit der 
"worst-case" Annahme würde ich lt. Runtimechart (die Daten sind linear, 
also interpoliere ich linear) immerhin auf ca. 2:10 kommen.

So, nun zeigt mir die USV jedoch lediglich eine Runtime von 1:20 an, bei 
einer Load von 15%.

Ich würde ja nix sagen wenn die Akkus nicht verbrinksneu wären, aber sie 
sind es. Und die Daten unterscheiden sich eklatant von den 
Versprechungen von APC.

Was könnte die Ursache sein?


[1] http://www.apc.com/products/runtime_for_extendedruntime.cfm

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> verbrinksneu

Ah, ja. Sicher.

Die Angaben der APC-Software sind vermutlich erst nach einem 
vollständigen Lade/Entladezyklus ernstzunehmen; bislang hast Du die 
Akkus von einem nicht näher definierten Anfangszustand nur aufgeladen.

Autor: P. N. (divb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke mal!

Aber wie mache ich das? Mit dem normalen Funktionstest oder muss ich 
tatsächlich "hardwaremäßig" die Akkus vollständig entleeren bis nix mehr 
geht und wieder vollständig aufladen?

Falls zweiteres: Muss ich dann ausser dieser Aktion irgendwas beachten 
(softwareseitig oder so)?

lg,
divB

Autor: Günther Grundböck (grundy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du auch das diagram über die effizienz gesehn? je nach typ hat die 
usv bei 20% load nur 60% effizienz, bei höherer belastung bis zu 90% 
(kleine 500W usv)

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach ca. 3 Lade-Entladezyklen ist der Akku einigermaßen formiert.
Laß ihm noch etwas Zeit.

Andererseits berücksichtigt obige Rechnung keine Stromspitzen, da bei 
einem Spannungsaussetzer auch der PC einen größeren Schluck Power 
braucht um z.B. seine Netzteilelkos wieder voll aufzuladen. Für diese 
Zeit wird natürlich der Akku etwas mehr gequält (nach Umschaltmoment des 
Relais bei billiger USV).

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.