mikrocontroller.net

Forum: Platinen EAGLE - Schaltung zu Board - fehlende Verbindungen :((


Autor: Ingo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mich nun erfolgreich (hoffe ich) und lange mit der schaltung
für mein projekt beschäftigt. der schaltplan ist soweit in ordnung weil
er auf einem steckboard ohne fehler funktioniert.

nun wollte ich es als platine machen und klicke im EAGLE auf "switch
to board" danach kann ich auch alle bauteile plazieren. LEIDER :(((
fehlen am manchen bauteilen die verbindungen. zum beispiel wird bei
einem taster nur eine leitung hingeführt und die zweite erscheint gar
nicht. Ebenso beim stromanschluss :((.

gibt es dafür eine erklärung? hab ich was falsch gemacht ? in der
schaltung sind alle wichtigen und notwendigen verbindungen da :(.

hoffe es kann mir jemand helfen, sonst muss es wohl aufgeben :(.

MfG + vom EAGLE genervt
Ingo

Autor: Tassilo Heinrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Ingo,

manche Bauteile z.B. der MAX232 haben die Versorgungsleitungen nicht
direkt im Symbol.

Da hilft "Invoke ICXX"!

Sollte das nicht der Fall sein hast Du einfach das Net nicht sauber an
den Pin gelegt!

Liebe Grüße
Tassilo

Autor: Ingo (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke Tassilo für die Antwort. leider kenne ich mich mit eagle noch net
so perfekt aus und kann mit dem invoke befehl leider nix anfangen :(.

aber die leitungen sollten in der schaltung alle sauber angelegt sein,
zumin hab ich gerade alles nochmal kontrolliert.

hab nun die schaltung mit zum dl dran gehängt. evtl sieht ja jemand den
fehler :(.

thx
ingo

Autor: Tassilo Heinrich (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

die Fehler sind jetzt weg!! lol

Du hast die Pin's übermahlen!!!!!!!!

Liebe Grüße
Tassilo

Autor: Ingo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oh gott ... wie peinlich :((( ... aber wie kann man sowas in zukunft
vermeiden ?

Autor: Tassilo Heinrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sauber Arbeiten und ERC verwenden!!!

Liebe Grüße
Tassilo

Autor: leo9 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn mir am Print etwas komisch vorkommt, verschiebe ich im
Stromlaufplan einfach das entsprechende Bauteil. Für gewöhnlich bleibt
dann eine Leitebahn "liegen", alle anderen werden ja als Luftlinie
mitgezogen. Die liegengebliebene hat dann (für eagle gesehen) keine
Verbindung mit dem Bauteil.

grüsse leo9

Autor: Fritz Ganter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Am besten den Layer "Pins" im Schaltplan einschalten, dann siehst du
Kreise, in diese muss die Leitung hineingehen.

Wie oben schon gesagt, auf ERC drücken, dann bekommst du die Fehler
angezeigt.

Autor: Manfred Glahe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ingo,

Das Problem taucht auf in Verbindung mit dem Ändern des Rasters (wes im
sch Modus eigentlich nicht nötig ist). Dann liegen die Pins nicht mehr
auf dem Rasster und werden nicht mehr verbunden. Man merkt dies aber
sofort durch akkustisches Signal, da das Net nicht mehr automatisch
angebunden wird. Zur Kontrolle kann man mit Show anklicken und das Net
wird heller dargestellt. Ist der Pin korrekt angebunden, so leuchtet er
ebenfalls heller! Das war jedenfalls bis 3.5 so.

MfG  Manfred Glahe

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.