mikrocontroller.net

Forum: Platinen Êntwicklung mißlungen - fast nichts zu sehen..


Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute, ich hab heute meine erste platine gemacht. resulat eher
wenig.

folie ausgedruckt, dann die folie von der bungard-platine abgezogen,
folie rauf mit der hülle von einem cd-rohling auf die platine gepresst
und unter den gesichtsbräuner für ca 90-100sek.

dann das ganze in die reichelt ätzmaschine, diese ist mit ca 1,7l
wasser
und 400g natriumdingsbums gefüllt und hat 42 grad laut thermometer.

leider ist es so, daß die platine genau so aussieht wie nach dem
abziehen der folie und mein layout ein wenig dunkelgelber zu erkennen
ist - aber mehr auch nicht.


was mache ich falsch? zu kurze belichtung? plexiglas der cd-hülle nicht
gut, oder irgend was am ätzbad nicht richtig....

habe unten in der küvette eine dicke sicht von diesem natriumpersulfat,
löst sich das nicht ganz auf?


wer kann mir da bitte helfen....
Besten Dank

Autor: Toni (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ähhhh dumme Frage hast Du den Schritt des Entwickelns vergessen oder
hier nur nicht aufgezählt ????

Autor: Marian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so wie er es beschrieben hat. würde ich meinen, entwickeln vergessen :-)

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
klare sache, morgen also frisch noch was nachbestellt *gg

Autor: Spok (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kunstoffe schirmen teilweise UV-Licht ab. Falls man kein Kristallglas
hat, geht zur Not auch normales Fensterglas oder das Glas aus einem
rahmenlosen Bilderhalter.
Natriumpersulfat löst sich komplett auf. Gegebenenfalls umrühren.
Die Entwicklerlösung (Natronlauge/ Ätznatron) ist stark hygroskopisch
(wasseranziehend) und zerfließt innerhalb kurzer Zeit, wenn man es
offen liegen läßt. Augen unbedingt durch Schutzbrille schützen!
MfG

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mh, kann ich eigentlich meinen ersten fehlversuch noch mal entwickeln
und ätzen, oder ist der hin?
selbstreden ist reichelt mit der wichtigsten bestellung (entwickler)
von meinen schon dutzendfach getätigten bestellungen am längsten
beschäftigt - fehlt nur noch, daß ich die annahme verpasse und dann am
montag zu post darf...ich liebe es....

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du die Platine zwischendurch nicht ewig im Tageslicht hast liegen
lassen, sollte das noch klappen mit entwickeln und anschließend ätzen.

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so, probiere jetzt tapfer mit dem entwickler, ca 5 min nach dem
belichten der neuen platine im dunklen raum, packe ich die platine in
den entwickler (1l ca 25 grad warmes wasser auf 10gram reichelt
entwicklerkörnchen). aber auch da passiert nichts, die platine war ca
2min in der entwicklerlösung und sieht genau so aus wie die alte
nichtentwickelte platine, auch nach 10min ätzen kein unterschied.


habe aber diesmal ein cd cover genommen zum entwickeln,sondern einen
guten glasboden aus dem wandschrank...


woran liegt es? der gesichtsbräuner von phillips zu schwach bzw
belichtungszeit zu kurz?
das entwicklerbad zu schwach bzw die entwicklerzeitzu kurz?

mensch ist das frustrierend.......

bitte helft mir

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn sich nach dem entwickeln / ätzen an der Platine nix ändert, war sie
zu schwach belichtet. Dann wurde beim entwickeln kein Fotolack abgelöst
und dann passiert auch beim Ätzen nix.
Du mußt nach dem entwickeln das Layout ganz deutlich sehen und an
Stellen, wo kein Leiterzug ist, muß das blanke Kufper sein.
Am besten ne Belichtungsreihe machen, in Abständen von ca 20sek, dann
siehst du bei welcher Belichtungszeit das Ergebnis ok ist. Kann je nach
Belichtungsgerät grob zwischen 1 bis 5 Minuten liegen. Viel Erfolg!

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so,momentaner stand:
belichtung 5min
entwicklerbad 3 min
ätzanlage 10min

herrauskommt halt eine platine,die noch frisch ausssieht (kupferseite)
mit gut erkennbarer, in einem dunkleren farbton gehaltener
Leiterbahn/schaltung.

die wegzuätzende kupferfläche ist unberührt,nicht mal ein bissel
angerissen. mit nitro-verdünnung kann ich mit bissel reiben meine
leiterbahnen von der "fertigen" platine wegwischen und diese
problemlos als neuware verkaufen...nur grüner dreck bleibt im lappen
sichtbar....was ist das nur?

das entwickler-bad ist in einer schale mit der mischung 10g/1l bei
Zimmertemp. (ist nun leicht schwarz-schlammig,aber nur ganz leicht)

ätzmaschine hat 1,75l bei 400g Natriumpersulfat und 43 Grad gut
blubbernd

Der Gesichtsbräuner ist ungefähr 5-7cm über der glasplatte
schwebend....

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so, habe mal aus langerweile eine mißlungene platine in der mitte gut
mit nitroverdünnung gesäuber (wieder schön sauber, aber grüner
putlappen) und in die ätzmaschine gehängt. nach einiger zeit (ca 5min)
wieder rausgeholt und siehe da, das ätzbad hat einen leichten blaustich
(erstmalig seit dem 4maligen benutzen) und auf der platine selbst sind
auch blaue "wasserflecken".
das mit der nitroverdünnung behandelte stück ist vollkommen stumpf und
rosfarbend (wie ganz feines sandpapier) und auf den nicht behandelten
stellen am rand sind nun geätzte leiterbahnen sichtbar, und auch
irgendwie runtergeätzte kupferflächen - sind nämlich grün/gelblich und
nicht mehr kupferfarbend

vielleicht kann mir nun einer sagen, was ich wie machen sollte- ich hab
nur noch 2 platinen zum probiern da

besten dank

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so, habe nun mal ein paar krümel entwickler-zeugs mehr in die schale
getan und siehe da, schwarz wolken kommen wenn ich die belichtete
platine hineintue....hab dann solange rumgewedelt bis sich nichts
schwarzes mehr gelöst hat und sie dann geätzt. nach 6 min bei 48grd
rausgenommen und gefreut. optisch genau so, wie ich es kenne und
wollte. nur leider sind ein paar leiterbahnen weg, halt so alles
dünne.

woran  kann das liegen? zu lange belichtet oder zu lange im entwickler?

Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Überbelichtet !
Wie schon vorher geschrieben :
Testreihe fahren und alle Daten wie Entwicklerdosierung, Ätzdosieurung
und Zeiten aufrschreiben, nach einigen Wochen vergisst man das gerne.

Welcher Drucker , Laser ?
Ich bevorzuge Tinte, da sich da die Folie nicht verzieht, was bei
doppelseitgen Platinen echte Vorteile bringt( Loch trifft Loch
[meistens])

Dominig

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
stümmt, zu lange belichtet. nun klappt alles supa bestens.  *jubel *freu

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.