mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik lf33 spannung zu klein


Autor: Nadine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich hab an den lf33 ein atmega8, ein atmega644 und ein display dran. Das 
funktioniert auch so weit.

Wenn ich nun aber ein mp3decoder (vs1011) anschließe bricht die spannung 
ein und das display ist kaum noch zu lesen.

am lf33 sind 0,1uF kondensator und 2,2uF elko dran (wie im datenblatt)

hier noch ein paar messdaten:

nur mit display:
3,2V am lf33 und stromverbrauch von 30mA.

mit display und vs1011:
3,14V am lf33 und 54mA.


Der lf33 wird nur lau-warm. also kann man die ganze zeit anfassen ohne 
sich zu verbrennen.

Ich hoffe mir kann jemand helfen?
Hilft vielleicht nen größerer Elko am lf33-ausgang?

danke,
mfg
nadine

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>mit display und vs1011:
>3,14V am lf33 und 54mA.

Und wie sieht die Eingangsspannung aus?

Autor: Nadine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sorry voll vergessen.
hab gerade nachgemessen es sind 10,65V am eingang.

Autor: TrippleX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles sauber abgeblockt mit Kondensatoren?

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Hilft vielleicht nen größerer Elko am lf33-ausgang?

Probiers mal aus. Du hast nicht zufällig ein Osci da
um die Ausgangsspannung zu messen?

Autor: Nadine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Alles sauber abgeblockt mit Kondensatoren?
Ja überall zwischen vcc- und gnd-pins 100nF dran.

>> Hilft vielleicht nen größerer Elko am lf33-ausgang?
>Probiers mal aus.
ja werd ich mal machen

>Du hast nicht zufällig ein Osci da
>um die Ausgangsspannung zu messen?
nein leider nicht

Autor: Nadine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So hab jetzt 22uF dran (vorher waren es nicht 2,2uF sondern 10uF).

hab jetzt 3,16V statt der 3,14V.

vielleicht noch nen größeren? hab hier irgendwo noch welche mit 1000uF 
rumliegen.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nadine schrieb:

> hab gerade nachgemessen es sind 10,65V am eingang.

Und wo kommen die her? Nicht dass das zwar im Mittel 10,65V sind, aber 
zwischendurch völlig runterbricht. Häng den 1000er mal davor, nicht 
dahinter.

Autor: Nadine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sooo... hab jetzt nen elko mit 1000uF hintem lf33.

und siehe da.. 3,28V :)

An was kann das liegen? nen 1kuF Elko ist ja doch ein bisschen groß und 
eigenlicht voll unnötig.

kann es vielleicht an mein kleines schaltnetzteil liegen? das das 
vielleicht ein bisschen kaputt ist? also drauf steht 9V und 600mA.

Autor: Nadine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok,

danke an alle.

Lag wirklich am netzteil.

mfg nadine

Autor: Jörg S. (joerg-s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>..nen 1kuF Elko ist ja doch ein bisschen groß und eigenlicht voll unnötig.
Das glaub ich auch. Die 2,2µF hätten auch gehen sollen.
Wie A. K. vermute ich auch mal das das Problem VOR dem LF33 liegt.

Autor: Christian H. (chris07011985)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde statt den 2,2 uF 10uF nehmen, so ist es auch im Datenblatt 
angegeben. 2,2 uF ist der Mindestwert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.