mikrocontroller.net

Forum: Platinen Platine es bleiben Rückstände


Autor: Verwirrter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag!

Hab seit neusten das Problem, dass an stellen wo keine Tinte hin 
gelangt, Rückstände vom Kupfer bleiben. Ich ätze mit NaPS und belichte 
mit Transparent 21 in einem Flachbettscanner mit 4 mal 20 Watt und das 2 
Minuten 30 Sekunden lang. Das klappte auch bisher immer wunderbar. Wenn 
ich die Platine Entwickel sieht alles I.O. Photolack ist weg da wo er 
weg sein soll. Dann leg ich die Platine ins NaPS und dann sehe ich schon 
durch das bläuliche Wasser das das NaPS nicht alles angreift sondern 
stege zurück bleiben.

Autor: Verwirrter (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Beispiel vergessen

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu wenig belichtet bzw. zu wenig lange im Entwickler.

Autor: Schwups.... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manchmal bleibt ein Schleier von nicht ganz abgetragener
Fotoschicht über, die durch vorsichtiges reiben mit
den Fingern in der Natronlauge verschwinden kann, sofern
keine anderen Gründe vorliegen. Die Beschichtung ist
qualitativ auch nicht immer gleich. Auch könnte die
Entwickler-Lösung am Ende sein, sofern die schon
länger im Gebrauch war.

Autor: erd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn der Photolack weg ist wie er soll kann es nur noch am ätzmittel 
liegen...
du solltest ihm mal erneuern.. das selbe hatte ich vor kurzem

Autor: Verwirrter (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das Zeuch sieht so aus und ich dachte es geht noch Das warn jetzt erst 
10 halbe europlatinen

Autor: and (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich hatte letzte Woche das gleiche Problem.
Der Photolack war scheinbar optimal weg allerdings eben nur scheinbar.
Verlängere mal die Belichtungszeit.

Servus

Autor: Daniel B. (inox5) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Belichte einfach mal statt 2,5min 3min. Das müsste bei gutem Film der 
Platine nichts machen. Hatte nämlich auch das Problem und hab das so 
gelöst.

Autor: Suchender (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Entwickler war handwarm und ein gestrichender Teelöffel NaOH Mal testen

Autor: Schwups.... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Zustand der Schutzfolie ist dabei nicht repräsentativ.
Meist kann dem unbelichtetem Basismaterial(ohne Schutzfolie)
Mängel nicht angesehen werden. Wenn die Schutzfolie(Bild?)
so faltig geworden ist, kann es sich um Überalterung, zu warmer
oder zu kühler Lagerung oder eine Umgebung mit organischen
Dämpfen handeln, die zu solchen Effekten führen können.
Ob sich das auf die Fotoschicht auswirkt wäre spekulativ.

Autor: Verwirrter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das 2te Bild ist ne Volvic Flasche mit NaPS und nem Aufkleber NICHT 
TRINKEN! Lag am Entwickler hab die selbe gerade nochmal entwickelt. 
Diesmal mit warmen schätze 30°C und momentan schwimmt es im NaPS und es 
sieht so aus als ob es eine perfekte Platine wird. Wenn es gar ist, 
scann ich es mal ein

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Belichte einfach mal statt 2,5min 3min. Das müsste bei gutem Film der
Das wird nicht viel bringen. Alte Erfahrung aus der chemischen 
Fotografie: Merkbar ist eine 1/2 Blendenstufe oder Zeiteinheit.
Bsp.: 1Min, 2Min, 4Min, 8Min, 16Min ... für ganze Stufen.
Das liegt daran, das die Belichtung Quadratisch eingeht!
Also bei Probebelichtung nach obigem Raster herzhaft zugreifen.

Autor: Verwirrter (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So sieht es jetzt aus mit warmen Entwickler und höher dosiert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.