mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Welche Werte besitzt umgebauter Schrittmotor?


Autor: KlausImmel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe einen bipolaren Schrittmotor Typ KP4M2-203 (Datenblatt s. Anhang) 
zu einem unipolaren Schrittmotor umgebaut (durch Anzapfung der Spulen, 
die beiden Anschlüsse hierfür lag intern schon vor. Diese auf Masse 
gelegt).
Klappt auch wunderbar.

Als Bipo hatte der Motor folgende Datenblattwerte:
Widerstand pro Phase : 37,5 Ohm   (lt. Multimeter 34,5 Ohm)
Stromstärke pro Phase: 0,15 A
Spannung             : 12 V



Nach dem Umbau ergibt sich pro einzelne Spule ein Widerstand von ca. 8,5 
Ohm.

Hat jemand eine Idee, was jetzt mit den anderen beiden Werten ist, also 
mit

Stromstärke pro Phase: ...

Spannung: ...

?

Der Widerstand ist ja jetzt anscheinend geviertelt, die Spannung dürfte 
sich halbiert haben... nach dem Ohmschen Gesetz muß sich also der Strom 
pro Strang beim vierfachen Wert befinden, also 0,6A. Stimmt da jemand 
zu?

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Widerstand pro Phase : 37,5 Ohm   (lt. Multimeter 34,5 Ohm)

Der Widerstand wird gemessen bei Nenntemperatur (70 GradC oder so).

> Stromstärke pro Phase: 0,15 A
> Spannung             : 12 V

Kommt nicht hin bei deinem Widerstand.

> Nach dem Umbau ergibt sich pro einzelne Spule ein Widerstand von ca. 8,5
Ohm.

Kommt auch nicht hin, wenn du nur inmitten der Spule eine Anzapfung 
schaltest.

> Hat jemand eine Idee, was jetzt mit den anderen beiden Werten ist

Die Verlustleistung muss gleich bleiben (also 1.4-facher Strom und 
0.7-fache Spannung) bei halbem Widerstand, denn die bestimmt wie warm 
der Motor wird, und das beeinflusst, wann er kaputt geht. Etwas wärmer 
als zulässig und die Isolation der Wicklungen schmilzt, etwas kälter und 
er lebt länger.

> Der Widerstand ist ja jetzt anscheinend geviertelt

Was auch immer du da gemacht hast.
Spule halbiert und parallelgeschaltet? Das kommt nicht hin.

Autor: KlausImmel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke für die antwort!

ok, fangen wir mal ganz vorne an:
>Als Bipo hatte der Motor folgende Datenblattwerte (s. Anhang oben):
>Widerstand pro Phase : 37,5 Ohm
>Stromstärke pro Phase: 0,15 A
>Spannung             : 12 V

nach dem ohmschen gesetz ist man bei den datenblattwerten von 37,5 Ohm 
und 0,15 A bei knapp 6V statt bei den angegebenen 12V...
also stimmt das Datenblatt nicht!!???

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> also stimmt das Datenblatt nicht!!???

Ich vermute ja eher, daß du dich vermessen hast, denn es passt ja auch 
nicht dass es halbiert nur noch 8.3 Ohm sien sollen.

Autor: KlausImmel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
lassen wir doch erst mal meine messungen weg...

im datenblatt steht:
>Widerstand pro Phase : 37,5 Ohm
>Stromstärke pro Phase: 0,15 A
>Spannung             : 12 V
das stimmt doch so nicht, es sei denn, es werden beide spulen 
gleichzeitig betrieben

Autor: KlausImmel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...so, jetzt passt es.
hatte mich beim löten vertan.

der stepper hat jetzt vier spulen mit einem widerstand von jeweils 18 
Ohm.

>Die Verlustleistung muss gleich bleiben (also 1.4-facher Strom und
>0.7-fache Spannung) bei halbem Widerstand, denn die bestimmt wie warm
>der Motor wird, und das beeinflusst, wann er kaputt geht. Etwas wärmer
>als zulässig und die Isolation der Wicklungen schmilzt, etwas kälter und
>er lebt länger.

dann gehe ich jetzt einfach mal davon aus, dass er nun als unipolare 
version mit maximal 210mA und 8,5V betrieben werden kann, wenn man 
jeweils zwei einzelspulen gleichzeitig ansteuert.



PS: die frage bleibt aber im raum:
>nach dem ohmschen gesetz ist man bei den datenblattwerten von 37,5 Ohm
>und 0,15 A bei knapp 6V statt bei den angegebenen 12V...
warum?

Autor: KlausImmel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
möchte noch jemand etwas anmerken/kommentieren/vorschlagen?

das mit dem datenblatt irritiert mich z.b. ja doch irgendwie.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> möchte noch jemand etwas anmerken/kommentieren/vorschlagen?

Ja, ich hoffe Du hast den Rotor beim Ausbau in ein Stahlrohr geschoben.
Sonst ist das Haltemoment nach dem Zusammenbau noch ca 10%

Autor: KlausImmel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ja, ich hoffe Du hast den Rotor beim Ausbau in ein Stahlrohr geschoben.
>Sonst ist das Haltemoment nach dem Zusammenbau noch ca 10%

der konnte stecken bleiben während des umbaus...

sonst noch was ;)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.