mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Audiosignal zu einem Megafon verstärken


Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein Problem mit einem Megafon, bzw. dessen Ansteuerung.
Das Megafon selber wird mit 12VDC versorgt.
Über eine 4-polige Leitung ist ein Modul angeschlossen wo fest 
einprogrammierte Töne (per Tasterdruck) oder die eigene Sprache (per 
Mikrofon) wiedergegebene werden können.
Die fest einprogrammierten Töne sind klar und vor allem Laut.
Wenn ich aber den Taster zum Sprechen betätige und spreche wird dies nur 
sehr leise ausgegeben (selbst wenn man in das Mikrofon schreit)…..

Ich bin nun auf der Suche nach einer Möglichkeit dies zu verstärken.
Im Anhang mal ein paar Fotos zur Schaltung.
Qualitativ muss der Verstärker keine High End Anforderungen erfüllen.
Einfach nur den Schallpegel leicht anhaben.

Das müsste doch mit ein paar Transistoren oder dem TDA*** machbar sein, 
oder?

Ich habe schon gesucht, bin mir jedoch nicht sicher welches die richtige 
(und einfachste) Methode ist.
Und vor allem an welcher Stelle es am sinnvollsten ist.

Am einfachsten dürfte es doch sein das Signal was vom dem Mikrofon kommt 
anzuheben, da ja die eigentliche Verstärkung anscheinend in dem zweiten 
Modul im Megafon vorgenommen wird, oder?


Ich habe als Anlage mal 2 Bilder hochgeladen:

1: Modul zur Ansteuerung (Sprache und Töne wiedergeben)
http://www.imgbox.de/users/public/images/k39793k114.jpg

2: Modul im Megafon
http://www.imgbox.de/users/public/images/q21272a114.jpg


Hat jemand Ideen wie man das am besten und einfachsten realisiert 
bekommt oder schon Erfahrungen mit so einem Teil gemacht?
Ich habe in dem bereich leider nicht so viele Erfahrungen würde 
vermmutlich jedoch versuchen die Ausgabe von dem Mikrofon direkt zu 
verstärken, da ja die Ausgabe von den Signaltönen deutlich und laut ist.


Gruß

Autor: Hans Mayer (hansilein)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Gast,
war das Megafon denn schon immer so, oder ist es kaputt?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war schon immer so, also es liegt vermutlich kein Fehler vor.
Habe es auch leider nicht hier zum testen oder um dran Messen zu können.
(im Moment jedenfalls)

Autor: Hans Mayer (hansilein)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
auf dem Bild des Steuermoduls sind ein paar Bauteile durch die 
Mikrofonkapsel verdeckt, ich vermute, daß das ein Elektret-Mikrofon ist:
http://de.wikipedia.org/wiki/Elektretmikrofon
das braucht eine Vorspannung, Du solltest messen, ob die da ist.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier mal noch ein Bild von dem Sprachmodul aus einer anderen 
Perspektive:

http://www.imgbox.de/users/public/images/a1098j114.jpg


An dem einen Pin des Mic liegen wohl 2,8V an....
Diese könnte man doch theoretisch anheben, oder?

Autor: STK500-Besitzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Diese könnte man doch theoretisch anheben, oder?

Bringt aber nichts.

Mal dir (und uns) mal den Schaltplan auf. Da kann man eher etwas zu 
Verbesserungsmöglichkeiten sagen, als bei Bildern.
Vielleicht erkennst du dann auch selebr schon die Stellen, wo man die 
Mikroverstärkung erhöhen kann.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay, ich werde es mal zurückverflogen ;)
Aber wenn jemand noch eine spontane gute Idee hat, bin ich offen dafür 
;)

Gruß

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du kannst versuchen, ob es was bringt, auf der Megafon-Platte den 510 
Ohm raus zu nehmen und durch einen 10K zu ersetzen.

Autor: Hans Mayer (hansilein)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man könnte vielleicht den ausgang des controllers mit nem 
Spannungsteiler runtersetzten und auf der Verstärkerplatine die 
Versstärkung erhöhen.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, ich werde erstmal den Tip mit dem Widerstand ausprobieren....
Melde mich dann nochmal zurück ;)

Danke!!

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank!
Der Tip mit dem Widerstand sieht vielversprechend aus......
Auch wenn bei 10k nur noch Gebrüll rauskommt da jeder Windzug extrem 
verstärk wird ^^
Aber so 2-3k scheinen optimal zu sein!


Gruß

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sieht doch gut aus ;-))

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.