mikrocontroller.net

Forum: Offtopic Schlachschrauber kaputt


Autor: Hannes Schmidt (gfifteen)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
moin

mir is eben der Schlagschrauber abgerekt. Auf einmal ging er nicht mehr.

Hab ihn mal auseinander gebaut bin nur nicht ganz schlau geworden wie 
die abgegangenen teile wieder das ran gehören.

(weis nicht ob wichtig aber is nen 12V Schrauber )

mfv GFT

: Verschoben durch Moderator
Autor: M. B. (freiberger77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich kenne es so, dass ein Kondensator zwischen den beinen Polen ist und 
einer ist von einem Pol gegen das Motorgehäuse, um Störungen zu 
vermeiden...

Aber deswegen sollte der Motor trotzdem noch laufen...

Autor: Hannes Schmidt (gfifteen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marco B. schrieb:
> einer ist von einem Pol gegen das Motorgehäuse, um Störungen zu
> vermeiden...
Von welchem Pol ist egal??

Autor: Hubba Bubba (hubbabubba) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://lmgtfy.com/?q=b%C3%BCrstenmotor+entst%C3%B6ren


-> dann auf Bilder gehen...sollte die Funktionsweise erklären

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich sind entweder die Kohlen runter oder die Motorwicklung
hat wegen Überlastung den Löffel abgegeben. Die Kohlen kann man prüfen
in dem man den Motor öffnet und mal nachschaut, gegebenenfalls durch
mißt und die Verschleißteile erneuert. Zwischen den roten Linien
auf dem Foto und auf der gegenüberliegenden Seite von der Motorachse
kann man die Metallzungen mit einem schmalen Flachschraubendreher
vorsichtig hochbiegen und den Flansch inkl. dem Läufer aus dem Gehäuse 
ziehen. Wenn die Wicklung schwarz ist, ist der Motor wohl hin.
Dann muß man schauen ob man einen gleichwertigen im Handel findet.

Autor: Hannes Schmidt (gfifteen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Max M. schrieb:
> Wahrscheinlich sind entweder die Kohlen runter oder die Motorwicklung
> hat wegen Überlastung den Löffel abgegeben. Die Kohlen kann man prüfen
> in dem man den Motor öffnet und mal nachschaut, gegebenenfalls durch
> mißt und die Verschleißteile erneuert. Zwischen den roten Linien
> auf dem Foto und auf der gegenüberliegenden Seite von der Motorachse
> kann man die Metallzungen mit einem schmalen Flachschraubendreher
> vorsichtig hochbiegen und den Flansch inkl. dem Läufer aus dem Gehäuse
> ziehen. Wenn die Wicklung schwarz ist, ist der Motor wohl hin.
> Dann muß man schauen ob man einen gleichwertigen im Handel findet.

Lohnt sich wohl nicht für einen 30 € schlachschrauber

Werde den Motor Morgen dann mal überprüfen

@ Hubba Bubba http://lmgtfy.com/ ist mal ne echt geile Sache ;)

mfg GFT

Autor: Hubba Bubba (hubbabubba) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wird ggf. ein Mabuchi Motor Deriviat sein...30 Eus Schlagschrauber - da 
würde ich mir nicht den Aufwand antun (ausser du machst es um was zu 
lernen). Was steht den so auf dem Motorschield?

(kauf dir nochmal einen für 30 Eus und du hast dann 2 Akkus...^^)

Autor: Hannes Schmidt (gfifteen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hubba Bubba schrieb:
> Wird ggf. ein Mabuchi Motor Deriviat sein...30 Eus Schlagschrauber - da
> würde ich mir nicht den Aufwand antun (ausser du machst es um was zu
> lernen). Was steht den so auf dem Motorschield?
>
> (kauf dir nochmal einen für 30 Eus und du hast dann 2 Akkus...^^)

Werd morgen(gleich :D) mal gucken was drauf steht

Ne is keine mit akkus sondern einer dn man eigentlich in den 
Zigarettenanzünder steckt

Im grunde gehört der  meinem Freund, mein Makkita Schlachschrauber mit 
Akku hat mich noch nie im stich gelassen ;) aber den wollt er sich ja 
nicht aussleihen :D

Autor: Johannes Knöller (anamollo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieht nach einem Tantal-Kondensator aus.

So wie auf deinem Bild, ist ja noch ein kondensator dran, würde heißen, 
dass der andere Tantal (der rechts auf dem Bild auf dem Tisch liegt) 
PARALLEL zum anderen geschaltet wurde.
Kondensatoren verhalten sich genau andersrum als Widerstände:

Doppelte Kapazität bei Parallelschaltung zweier (gleichgroßer) 
Kondensatoren.

Bei Reihenschaltung der Kondensatoren gilt: (Cges = (C1*C2)/(C1+C2))



Gruß
Knöller.

Autor: Johannes Knöller (anamollo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
noch einwas:

Tantals sind gepolte Kondensatoren (da Elektrolyt) und sie dürften in 
deinem Fall nicht der Funktion deines Schlagschraubers einen Abbruch 
machen, denn sie dienen nur als Entstörfilter.

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist die klassische Entstörkombination, wenn keine Leistung an der 
Drossel abfallen soll:
- ein Kondensator (in diesem Fall ein Folienkondensator, das große
  eckige Teil) parallel zur Versorgung,
- jeweils ein Keramikkondensator von + und - gegen das Gehäuse.

Die Werte sollten 10nF betragen.

Sieht so aus, als wären die Lötstellen am Gehäuse nicht besonders 
haltbar gewesen, oder das gute Stück wurde etwas unsanft behandelt. ;)

Hier die Schaltung:

+ O----o--------o-------------
       |        |            |
       |      -----        --o--
       |      -----       /     \
     -----      |        /       \
     -----      o------o|    M   |
       |        |        \       /
       |      -----       \     /
       |      -----        --o--
       |        |            |
- O----o--------o-------------

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na ja, ein Schlagschrauber ist wohl auch eher ein unsanftes Gerät...

Autor: Hannes Schmidt (gfifteen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uhu Uhuhu schrieb:
> Na ja, ein Schlagschrauber ist wohl auch eher ein unsanftes Gerät...

^^

Also hab das jetzt mal wieder so zusammen gelötet aber der Motor mukkt 
nicht :(
Wenn man mal genau hinsieht sind die Beine von den Kondensatoren 
ziemlich durch geschmort scheint wohl ne andere Ursache zu haben.


MFG GFT

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegschmeißen, neu kaufen!

Autor: Sachich Nich (dude) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hannes Schmidt schrieb:

> Also hab das jetzt mal wieder so zusammen gelötet aber der Motor mukkt
> nicht :(

Springt also nicht an, ja? Ich bin kein Experte auf dem Gebiet, aber ein 
paar Sachen kannst du erstmal pruefen. Da der Motor sich offenbar 
nichtmal muckt, wuerde ich erstmal pruefen, ob die Batterie defekt ist 
oder genug Spannung hat. Klickt das Anlasserelais? Wenn ja ist 
vielleicht der Anlasser hinueber oder zwischen Relais und Anlasser ist 
was unterbrochen.
Falls er doch zuckt, koennte es an einer zu schwachen Batterie liegen, 
vielleicht sitzt der Motor oder eins der Aggregate fest. Auf einmal ging 
er nicht mehr, was heisst das? Abgestellt und sagte beim Anlassen nichts 
mehr? Zu heiss gelaufen und quasi kurz vorm Kolbenfresser abgestellt?
Kannst ja mal Gang einlegen und versuchen zu schieben...

Autor: Hannes Schmidt (gfifteen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sachich Nich schrieb:
> Hannes Schmidt schrieb:
>
>> Also hab das jetzt mal wieder so zusammen gelötet aber der Motor mukkt
>> nicht :(
>
> Springt also nicht an, ja? Ich bin kein Experte auf dem Gebiet, aber ein
> paar Sachen kannst du erstmal pruefen. Da der Motor sich offenbar
> nichtmal muckt, wuerde ich erstmal pruefen, ob die Batterie defekt ist
> oder genug Spannung hat. Klickt das Anlasserelais? Wenn ja ist
> vielleicht der Anlasser hinueber oder zwischen Relais und Anlasser ist
> was unterbrochen.
> Falls er doch zuckt, koennte es an einer zu schwachen Batterie liegen,
> vielleicht sitzt der Motor oder eins der Aggregate fest. Auf einmal ging
> er nicht mehr, was heisst das? Abgestellt und sagte beim Anlassen nichts
> mehr? Zu heiss gelaufen und quasi kurz vorm Kolbenfresser abgestellt?
> Kannst ja mal Gang einlegen und versuchen zu schieben...

Irgendwie blick ich durch deine Post grad nicht durch !???!
Kann es sein Das du von Einem Verbrennungsmotor redest???

Falls nicht der Schlagschrauber hat keine Batterie(bzw. Akku) sondern 
nen popeligen 12Vstecker führen Funzelzünder

Mfg GFT

Autor: Sachich Nich (dude) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hannes Schmidt schrieb:

> Irgendwie blick ich durch deine Post grad nicht durch !???!
> Kann es sein Das du von Einem Verbrennungsmotor redest???

;)

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Yahoo-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.