mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik BT136 600D mit 230v schalten, welchen Vorwiderstand?


Autor: Tim H. (tim1990)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe eine Schaltung mit einem Moc3041 der einen BT136 600D 
mit 230v schalten soll.
Ich habe nach dem Schaltplan aus dem Netz einen 330ohm vorwiderstand vor 
das Gate gesetzt, habe aber nun das Problem das der Triac nicht 
schaltet.
Das merkwürdige ist, sobalt ich im Betrieb mit einer frei in der Luft 
hängenden Messspitze die Leiterbahn zwischen dem Vorwiederstand und dem 
Gate berühre zündet der Triac unwillkürlich!

Nun meine Frage: Was ist da wohl falsch in der Schaltung, ist der 
Vorwiderstand falsch bemessen?

Danke schon mal an alle Antworten!!

Gruß Tim

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kompletter Scahltplan wäre nicht schlecht.

Wenn Du aber mittels einer frei hängenden Prüfspitze den TRIAC zum 
Triggern bewegen kannst, würde ich davon ausgehen, daß der TRIAC i.O. 
ist. Mein Verdacht wäre der MOC3041. Aber ohne Schaltplan ...

Wie steuerst Du übrigens den MOC3041 an?

Autor: Tim H. (tim1990)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also, Schaltplan ist der hier: 
http://www.bader-frankfurt.de/elek/standardledzu230.gif

gesteuert wird der moc über eine Flackersteuerung aus einer Led-kerze...

Der Triac im Schlatbild ist ein anderer, der bt136 600d wurde mir bei 
Conrad als Ersatztyp gegeben..

Gruß Tim

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der MOC ohne Vorwiderstand angesteuert wird, so wie in deiner 
Schaltung, dann befürchte ich mal, daß Du damit die LED im MOC 
zerschossen hast ...

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> Wenn der MOC ohne Vorwiderstand angesteuert wird, so wie in deiner
> Schaltung, dann befürchte ich mal, daß Du damit die LED im MOC
> zerschossen hast ...

Kann mich dieser Befürchtung nur anschließen.

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es können viele Fehler in der Anbindung zwischen dem MOC und der

 > Flackersteuerung aus einer Led-kerze

entstanden sein.

Autor: Tim H. (tim1990)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke erst mal für die Antworten, also ich glaube nicht, dass die Led im 
Moc defekt ist, da die kontroll-Led die in reihe geschaltet ist 
flackert....
Zudem ist am Ausgang des Moc, vor dem vorwiderstand eine im pulsierende 
Spannung messbar (so soll es ja auch sein).... komischerweise schaltet 
diese Spannung den Triac aber nicht.... und wie beschrieben, sobalt ich 
mit der Messspitze dran geh, schaltet der Triac unwillkürlich durch...

Gruß Tim

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie hoch ist der LED-Strom ?
Es wird wohl am zu geringen Triggerstrom liegen.

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber wenn ich so das Schaltbild betrachte...
pin 4 des OCs sollte direkt ans Gate vom TIC gehen und dein R1 hängt 
dann zwischen dem Gate und N.
Vor den pin 6 des OCs würde ich noch 51 Ohm in Serie legen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.