mikrocontroller.net

Forum: PC Hard- und Software "Gedenksekunde" bei Firefox 3.5.3


Autor: Chris H. (blob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi,
mein Firefox ist in letzter Zeit sehr langsam geworden.
Wenn ich z.B. eine url eintippe kann ich oben in der Adressleiste 
tippen, jedoch beginnt der cursor erst, nachdem ich die komplette url 
schon getippt habe, langsam an zu laufen.

gleiches wenn ich eine url aufrufen, die in diesem pop-down menü der 
url-Leiste ist. Es gibt ja diese Liste mit bereits besuchten Seiten, die 
erscheint wenn man die ersten Buchstaben einer url eintippt. Wenn ich 
nun z.B. zu µc.net will, reicht es eigentlich schon ein "m" einzutippen, 
dann erscheint nämlich diese Liste und µc.net erscheint bei mir an 
oberster Stelle.
ich tippe also in die Adressleiste "mikro" ein, gehe mit der Pfeiltaste 
einmal nach unten und drücke enter. die Seite lädt dann auch irgendwann 
einmal, aber ich tippe die Tastenreihenfolge und nach [enter] kann ich 
dann am Bildschirm verfolgen, wie nach einer guten Sekunde das Menü 
aufschlägt, die Auswahl nach unten fährt, und die Seite dann lädt - 
total verzögert.

Ausserrdem hängt FF gelegentlich wenn ich das scrollrad bewege, wenn ich 
bei einer Seite nach unten scrollen möchte, drehe ich das mausrad, warte 
1-2 Sekunden ab und die seite beginnt dann erst zu scrollen :-(

Kennt das jemand, ich habe mir schon überlegt FF kompett zu 
deinstallieren und nochmals neu aufzuspielen, bin mir jedoch nicht 
sicher ob das etwas nützt, bzw. gibt es andere Mittel und Wege FF wieder 
etwas flotter zu bekommen!?

Sys: winXP SP3 x86
FF addons: noScript, RefControl, PrefBar.

Autor: Michael Z. (incunabulum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kenn ich. Ärgert mich auch. Imho liegt dies daran, dass beim ersten mal 
die Awesomebar erst Bookmarks + History einliesst und anschließend 
durchsucht. Das dauert.

Hier gab es mal eine Option,die Chronik nur X Tage aufzubewahren bzw. 
komplett  zu löschen. Nur scheint diese Option in den neuen Versionen 
wieder verschwunden zu sein.

Autor: joge (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unter dem Reiter "Datenschutz" lässt es sich einstellen!

Autor: Chriz H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmm, daran könnte es liegen!
ich habe jetzt mal die gesamte chronik gelöscht (die immerhin bis Juni 
zurück gereicht hat!)

Jetzt werde ich mal beobachten ob es besser geworden ist!
danke!

Autor: Michael Z. (incunabulum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@jogge: Wie kann ich dort einstellen, dass die Chronik max. X Tage alt 
sein soll? Ich finde dort nur eine Option "Chronik mindestens X Tage 
behalten".

Oder soll dies das gleiche sein?

Autor: Chriz H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab ich mir auch gerade überlegt!
"mindestens x Tage" bedeutet ja, dass die chronik auch älter sein 
kann/darf - anstelle von "min" müsste dort "max" stehen - 
Übersetzungsfehler?

"mindestens" ergibt ja keinen Sinn, oder?

Autor: Michael Z. (incunabulum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An einen übersetzungsfehler glaube ich nicht mehr. Jedenfalls steht dort 
bei mir im Config-Dialog "10 Tage", aber die Chronik weisst auch noch 
Einträge für Mai 2009 (!) auf.

Was diese Option dann bewerkstellingen soll, da bin ich überfragt...

Autor: Chris ... (dechavue)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiß nicht ob die Option noch irgendwie über das Menü zu erreichen 
ist, aber unter about:config gibt es 3 Punkte, welche für euch 
interessant sein könnten:
browser.history_expire_days (Default: 180)
browser.history_expire_days_min (Default: 90)
browser.history_expire_sites (Default: 40000)

@Chriz H.
mindestens könnte einen Sinn ergeben im Zusammenhang mit 
"browser.history_expire_sites"

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die Adressleiste langsam wird ist Chronik löschen eine gute Idee. 
Wenn das Laden der Seiten zu langsam ist würde ich es mal ohne NoScript 
probieren. Ich habe das auch lange Zeit verwendet, bis ich dann gemerkt 
habe dass es (auch JavaScript-lastige) Seiten oft langsamer macht, statt 
wie erhofft schneller.

Autor: Gerry E. (micky01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei meinem XP-System hatte ich das Phänomen, dass alle 30 Sekunden die 
Systemlast auf 100% anstieg, meistens in Verbindung mit Firefox.

Ein Bekannter gab mir dann den Tipp:
Windows Taskmanager starten, und jqs.exe suchen. Das ist der "Java Quick 
Starter". Rausschmeißen.

Ich hoffe der Tipp hilft auch Dir, Chris.

Autor: olol (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ansonsten vielleicht noch das Addon "oldbar" ausprobieren

Autor: Michael Z. (incunabulum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris E. schrieb:
> browser.history_expire_days (Default: 180)
> browser.history_expire_days_min (Default: 90)
> browser.history_expire_sites (Default: 40000)

Genau das suchte ich... nur schade, dass es aus dem UI wieder 
herausgeflogen ist.

Autor: Chris H. (blob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
okay, Rückmeldung!
es war (dem ersten Anschein nach) wirklich die Chronik, seit heute 
mittag läuft der Fuchs wieder wieselflink ;-)

den java quick starter habe nicht nicht installiert und die lag's waren 
meist bei der Adresseingabe. Ich habe aber auch bis heute mittag noch 
nie die chronik gelöscht, wie geesagt, die reichte bis juni zurück! :-(

Dass NoScript auch ein wenig ausbremst habe ich auch schon bemerkt, das 
stört mich aber nicht und im Vergleich zu meinem obrigen Problem war die 
NoScriptBremse marginal.


Danke für die Tipps!

Autor: Haui P. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab das selbe Problem, sehe aber nicht ein, meine Chronik zu 
löschen. Ich finde ja toll, dass ich die habe. Is genauso, als wenn man 
zum Arzt sagt: "Herr Doktor, wenn ich so mache, dann tuts weh!" und er 
antwortet: "Na dann machen Sie nicht so."
Gute Funktionen zu deaktivieren, damit es läuft ist doch keine Lösung. 
Kann man da nichts anderes machen?

Autor: User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Multithreading ist ein extrem schwieriges Thema für 
Firefox-Programmierer.

Z.B. müsste auch nicht der gesamte Browser hängen während Acrobat Reader 
startet.

Autor: Chris H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du musst die Chronik ja auch nicht deaktivieren, sondern nur löschen!

Du kannst ja auch nur den Teil der chronik löschen, der z.B. älter als 
einen Monat ist, dadurch wird die Chronik ja auch schon ordentlich 
abgespeckt!

Autor: Chris H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achso ja, und was den acrobat reader betrifft - schaut dir mal Foxit an, 
der ist meiner Meinung nach mindestens genau so gut wie das adobe 
derivat und hat zudem eine deutlich kürzere Ladezeit!

http://www.chip.de/downloads/Foxit-Reader_13014804.html

Autor: User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Foxit hat aber mal irgendein PDF nicht anstandslos gefressen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.