mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik KFZ Anlasser Defekt ?


Autor: 100nx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier einen KFZ-Anlasser zum Testen.

Intern werkelt ein Gleichstrommotor mit Permanentmagneten, den 
Einrückmagnetschalter habe ich zum Testen abgebaut.

Ans regelbare Netzteil mit 5A Strombegrenzung und langsam Spannung 
erhöhen ...

Bereits unter 1V geht das Netzteil in Schutzabschaltung.

Defekt oder kann das einen anderen Grund haben ?

Wenn Defekt, müsste der Fall im KFZ nicht auch irgendwo abgesichert sein 
? Habe nichts dergleichen finden können. Oder regelt das bereits der 
Einrückmagnetschalter, der, wenn die Spannung bei Kurzschluss 
zusammenbricht, den Kontakt zum Gleichstrommotor unterbrechen würde ?

Autor: E. B. (roquema) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
5A wird wohl viiiel zu wenig sein...

Autor: Nischu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde mal sagen, mit 5 A ist dein Netzteil zu schwach. Der Anlasser 
wird mehr verbrauchen.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
100nx schrieb:

> Ans regelbare Netzteil mit 5A Strombegrenzung und langsam Spannung
> erhöhen ...
>
> Bereits unter 1V geht das Netzteil in Schutzabschaltung.
>
> Defekt oder kann das einen anderen Grund haben ?

Das Netzteil ist mindestens Fakor 10 zu schwach.
Selbst mein 10V 100A Netzteil geht bei geringer Belastung des Anlassers 
in die Begrenzung. Unter 30-50A tut sich garnichts. Um einen Motor 
anzuwerfen zieht so ein Anlasser locker mal ein paar 100A.

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
5 Ampere, haha. Ist das dein Ernst?!

Autor: Honkmichi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dein Anlasser hat sicherlich eine Sicherung die im Fall eines 
Kurzschluss durchbrennt. Was macht dein Anlasser wenn du die Zündung 
betätigt?

Autor: 100nx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schon klar, dass 5A zu schwach sind, habe auch nicht erwartet den 
Anlasser damit zum Laufen zu bringen. Aber dass es so früh abschaltet 
... naja

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun, selbst ausschließlich für den Magnetschalter am Anlasser reichen 
die 5A nicht aus.

Autor: 100nx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ihn mal aufgeschraubt. Die Kontaktflächen, an den die Kohlebürsten 
laufen, haben alle untereinander Durchgang. Das dürfte aber nun wirklich 
nicht sein !? Nicht Sichtbar die Spulen verbrannt ?

Autor: 100nx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Dein Anlasser hat sicherlich eine Sicherung die im Fall eines
>Kurzschluss durchbrennt. Was macht dein Anlasser wenn du die Zündung
>betätigt?

Zumindest vor dem Ausbau: gar nichts.

Vorher schon seit einiger Zeit ein Nachlaufen ...

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo 100NX


Den Wiederstand kannst du nicht mit einem Multimeter messen.

Gruss Bernd

Autor: Random ... (thorstendb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sicherung für den Anlasser eines Golf III Variant Diesel war 80A träge 
:-)
Da ist kurzzeitig sicher mehr geflossen.

Hatte mal nen Golf II Diesel, 55PS, da ist mit ein billiges 10mm2 
Brückenkabel an den Kontaktschuhen geschmolzen, bei dem Versuch, die 
Karre anzuwerfen :-)


VG,
/th.

Autor: 100nx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Den Wiederstand kannst du nicht mit einem Multimeter messen.

Hast ja recht, was mache ich jetzt. Erstmal KFZ sowiet wie nötig wieder 
zusammensetzen und schauen , ob am nicht mehr vohandenen Anlasser 
Spannung ankommt ?

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal überschlagsmässig:

So ein Anlasser saugt eine Batterie innerhalb von geschätzten 5 Minuten 
Daueranlassen leer. Nehmen wir mal an die Batterie habe so 70Ah

  70Ah * 60 = 4200Am / 5 = 840A

(Am .. Ampere-Minuten)

Nicht schlecht! Da wirst du mit deinen 5A nicht weit kommen. Der 
Anlasser ist damit schon fast ein Kurzschluss :-)

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, relativ zum innenwiderstand des netzteils ist es ein absoluter 
kurzschluss :)

manchmal muss man einsehen, das 5A doch verdammt wenig sind. daher 
lieber atmels, der raucht mit 5A schon ordentlich. :)

Klaus.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl heinz Buchegger schrieb:
> So ein Anlasser saugt eine Batterie innerhalb von geschätzten 5 Minuten
> Daueranlassen leer. Nehmen wir mal an die Batterie habe so 70Ah
>
>   70Ah * 60 = 4200Am / 5 = 840A
>
> (Am .. Ampere-Minuten)

Die Rechnung enthält einen großen Fehler:
Die Ah Angaben sind meist auf eine 20 stündige Entladung bezogen: Entläd 
man den Akku aber in nur wenigen Minuten bekommt man nur einen Bruchteil 
davon (ich würde mal auf 1/5 tippen, wodurch 100-200A bei obiger 
Rechnung rauskommen, was eher im üblichen Bereich liegt. 840A dürfte 
eher im Bereich des Stroms bei blockiertem Motor liegen).
Das andere Problem dabei ist, dass kaum ein Anlasser 5 Minuten überlebt: 
Sagen wir mal der Anlasser hat 80% Wirkungsgrad (keine Ahnung wie hoch 
der in der Praxis ist, vermutlich aber deutlich weniger), dann verheizt 
er selbst bei 100A rund 200W. Da ein Anlasser keine Belüftungsöffnungen 
hat, wird er innerhalb kürzester Zeit durchgebrannt sein.

Autor: GastGastGast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ein Anlasser unter Last (Abhängig von der Größe des Motors) kann 
durchaus Spitzenströme bis 1000A ziehen... bei kleineren Motoren können 
es auch 300 - 500 A sein. Ergo wird das Netzteil auch bei einem 
unbelasteten Anlasser mt 5A zu gering ausgelegt sein, das wurde aber ja 
auch schon mehrfach bestätigt.

Eine Sicherung existiert dafür m.W. auch nicht. Der Anlasser ist direkt 
an die Batterie angeschlossen, lediglich der Magnetschalter wird separat 
abgesichert sein.

Wenn der Anlasser im eingebauten Zustand nix gemacht hat, würde ich 
zunächst die Fahrzeugbatterie prüfen... es macht sich aber auch meist 
durch das vollkommene Zusammenbrechen des Bordnetzes während des 
Startvorganges bemerkbar. Viel eher würde ich den Fehler beim 
Magnetschalter bzw. dem Ausrücklager suchen. Am Besten mal diese Sachen 
öffnen, ordentlich reinigen und die beweglichen Teile auch fetten... und 
das ganze an der Fahrzeugbatterie selbst testen.

Viel Erfolg bei der Fehlersuche

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur um sicher zu gehen:

> Einrückmagnetschalter habe ich zum Testen abgebaut

...

> ob am nicht mehr vohandenen Anlasser Spannung ankommt


Du weißt wie ein Anlasser funktionier?
Da liegt immer Spannung an und der Magnetschalter schaltet ihn zum Motor 
durch.

Und in 90% der Fälle ist der Magnetschalter kaputt, nicht der Motor.
Hast du den schon getestet?

Autor: 100nx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, habe Dauerplus und Steuerleitung gemessen, stimmt soweit alles.

Manuell betätigt funktioniert auch der Magnetschalter. Leider komme ich 
an den Schaltkontakt nicht heran, um den mal näher zu untersuchen.

Autor: drakula (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab hier nen anlasser aus dem geländewagen stehn für einen 2.9L motor 
...
und die Leistung des schicken anlasses beträgt 2200W !

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich versteh nicht wo dein problem bei der fehlersuche ist!

Schließ den Anlasser wieder an wie er gehört.

Dauerplus + Masse liegt an?
Ja, dann
Spannung liegt an Steuerleitung an wenn gestartet wird?
Ja, dann
Magnetschalter wird betätigt?
Ja, dann
Spannung liegt am Motor an? (meistens ist die Leitung von außen 
zugänglich)
Ja,
Dann is der Motor hin.
Austausch im Zubehör holen und gut ist.

Autor: space (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin!

Random...
Die Sicherung ist nicht für den Anlasser, die ist für die Glühkerzen.
Ein Anlasser von 1000W, für einen kleinen! Motor zieht locker 315A
bei einer Betriebsspannung von 6,5V.

Stefan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.