mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Problem mit Mono-/Stereoumschaltung


Autor: Thomas Burkhart (escamoteur)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

bin jetzt dabei den Ausgangspart meines Mischpultes in Betrieb zu 
nehmen. Anhängende Schaltung zum Umschalten von Mono/Stereo wurde mir 
vor einiger zeit von euch empfohlen.

Ich stelle jetzt fest, dass sobald ich auf Mono Schalte, die Lautstärke 
enorm in den Keller geht. Passt die Widerstandkombination etwa doch 
nicht??

Was muss ich eigentlich mit den Leitungen machen, die beim Umschalten 
auf einmal frei in der Luft hängen? Pulldown auf AGND??

Danke & Gruß
Tom

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ... die Lautstärke enorm in den Keller geht.

Sollte eigentlich nicht sein. Schließe mal die beiden Eingänge 
(Out_Master_x) kurz und lege da ein Sinussignal an. Ist dann der 
Lautstärkeunterschied immer noch da?
Es soll Stereosignale geben, die nicht monokompatibel sind. Oder: du 
hast irgendwo vorher noch eine Invertierung eines Kanals drin. Dann wäre 
'enorm' auch die richtige Ausdrucksweise:-)

>Was muss ich eigentlich mit den Leitungen machen, die beim Umschalten
>auf einmal frei in der Luft hängen? Pulldown auf AGND??
In der Luft hängen lassen geht schon, wenn alles kompakt beieinander 
ist. Ansonsten einen Pulldown auf AGND. Die übrig bleibende 
Grenzfrequenz bez. des 4,7µ-Kondensators beachten!

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was mir so auffällt:
Die aktiven Eingänge der OV haben keinen Gleichstrompfad, sondern zeigen 
immer auf einen Kondensatorbelag. Das wird schwer für den OV - 
irgendwann driftet der Ausgang durch den Offset irgendwohin.
Die Belegung der XLR-Buchsen ist außergewöhnlich. Wenn die Pinzählung so 
ist wie sie auf den Buchsen/steckern aufgeprägt ist, geht hier was 
schief:
Ich kenne das so: 1 - Masse, 2 - plus, 3 - minus.
C39 und C41 sind überflüssig.
Da der Kontrast des Bildes schlecht ist, halte ich erstmal mit meiner 
Erbsenzählerei ein.

Autor: Thomas Burkhart (escamoteur)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Tja, leider hab ich weder Signalgenerator noch Oszi :-(

Ich hab mal noch die letzte Schaltstufe davor angehängt, da sollte 
eigentlich keine Invertierungs geschehen.

Hmmm, noch mal genau die Verdrahtung kontrollieren.

Was meinst Du mit Grenzfrequenz??

@Bernd: Nein, der XLR-Anschluss ist nicht identisch mit dem Stecker. Im 
Moment lausche ich auch noch an MasterOut_1

Die Kondensatoren wurden mir hier von anderen Mitgliedern ans Herz 
gelegt (Analogunwissender)

Gruß
Tom

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Eingänge der OV bzw. die jeweils rechten Anschlüsse von C11, 12, 15 
und 16 gehören über - na sagen wir mal - jeweils 10 kOhm nach AGND.

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Tja, leider hab ich weder Signalgenerator noch Oszi :-(
Dann nimm eine Audioquelle, einen Kanal, und schließe sie beide an die 
Out_Master_x an.

C39 und C41 sind es nicht wert, bestückt zu werden ....

>Die aktiven Eingänge der OV haben keinen Gleichstrompfad,
Ich sehe an jedem Punkt mindestens einen Pfad an eine Quelle.

>Was meinst Du mit Grenzfrequenz??
Bespiel: C15 bildet mit R56 einen HP. Wenn du einen Pull-Down vor dem 
R56 anschließt, dann geht der Eingangswiderstand runter und die 
HP-Grenzfrequenz wird sich erhöhen. Sollte der PD zu niederohmig sein, 
so wird er wesentlich die fg bestimmen.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich sehe an jedem Punkt mindestens einen Pfad an eine Quelle.

Ja, jeweils den eigenen Ausgang. Irgendetwas sagt mir, dass ich es
so nicht machen würde, wenngleich es bei den hier verwendeten 
Verstärkungen funktionieren wird. Ich bin da wahrscheinlich etwas 
altmodisch veranlagt.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
>>Tja, leider hab ich weder Signalgenerator noch Oszi :-(
> Dann nimm eine Audioquelle, einen Kanal, und schließe sie beide an die
> Out_Master_x an.
>
Genau das hab ich derzeit schon

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ... gehören über - na sagen wir mal - jeweils 10 kOhm nach AGND.
Nöö, da passiert nichts.
Beispiel C11:
IC3B hängt mit dem +E auf AGND, damit ist auch sein -E auf diesem 
Potential, vom Ausgang des IC3B nachgeführt. Damit ist auch der Eingang 
von IC3A auf einem DC-Potential über R49 und R46.

Der PullDown bei den offenen Leitungen am Monoschalter wäre nur 
notwendig, um bei längeren Leitungen die Empfindlichkeit auf 
Einstreuungen zu reduzieren.

>Die Kondensatoren wurden mir hier von anderen Mitgliedern ans Herz
>gelegt
Die sind an solchen Stellen sinnvoll, wenn eine Stufe eine hohe 
Verstärkung bis runter zu 0Hz hat und sich damit am Ausgang ein 
deutlicher Offset bilden kann. Hier, bei Verstärkung 3 (IC1) wird das 
keine Rolle spielen, so dass C11 und C12 auch entfallen können.
Beim PGA2311-Ausgang weiß ich nicht, welche Offsets anfallen könnten, 
deshalb würde ich C15 und C16 auch drin lassen. Vielleicht steht es im 
Datenblatt.

Die Kondensatoren C11 und C12 zur DC-Trennung sollten allerdings dann 
drin bleiben, wenn die Ausgänge von IC3 und IC7 das Gerät verlassen.

>Tja, leider hab ich weder Signalgenerator noch Oszi :-(
Signalgenerator und Oszi sind für so ein Projekt eigentlich 
obligatorisch!

>> Dann nimm eine Audioquelle, einen Kanal, und schließe sie beide an die
>> Out_Master_x an.
>>
>Genau das hab ich derzeit schon

Wirklich: nur ein Signal (einen Kanal) einer Audioquelle an beide 
Leitungen Out_Master_R und Out_Master_L gleichzeitig angeklemmt, und 
dann ist der Unterschied beim Umschalten, wie du schreibst, 'enorm '?
Es kann schon sein, dass es Stereosignale gibt, die beim einfachen 
Addieren R+L zuviele Anteile haben, die sich auslöschen. Speziell wenn 
so Funktionen wie 'Stereo-Basisverbreiterung' verwendet wurden. 
Wenngleich auch heute bei der Produktion darauf geachtet wird, dass die 
Signale 'monokompatibel' sind.


>> Ich sehe an jedem Punkt mindestens einen Pfad an eine Quelle.

>Ja, jeweils den eigenen Ausgang.

Schon richtig, aber da der eine Eingang auch festes Potential hat, wird 
der OPA das ganz automatisch selber richten.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm, also das Mono-Stereoproblem ist jetzt auf einmal weg, ich schiebe 
das jetzt mal auf einen Lochrasteraufbau....

Aber wie ich jetzt mal ausprobiert habe meine Aktivbox an den 
XLR-Ausgang zu hängen passiert was komisches.

Musik kommt bei der Box an, aber ich darf den Gain-Regler an der Box nur 
auf einer bestimmten Position ganz am Anfang stehen haben, sonst wird 
der Ton wieder leiser und fängt wenn ich eigentlich aufdrehe auf einmal 
an zu knistern und wird nicht wirklich lauter, nur die Störungen nehmen 
zu.

Irgend ne idee??

Gruß
Tom

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Irgend ne idee??

- Eingang der Aktiv-Box ist ein Mikroeingang und deshalb übersteuert?
- du hast nicht die richtigen Pins getroffen am Eingang?
- ich schiebe das jetzt mal auf einen Lochrasteraufbau ...  :-)

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> - Eingang der Aktiv-Box ist ein Mikroeingang und deshalb übersteuert?
Kann ich umschalten, hab ihn auf Line stehen und wie gesagt, der Sound 
wir beim aufdrehen vom Gain nicht wirklich lauter sondern fängt nur an 
zu rauschen und zu knistern.
Wenn ich vom Mischpult her mehr Saft gebe, dann kommt das bei der Box 
auch wunderbar an und hört sich gut an.

> - du hast nicht die richtigen Pins getroffen am Eingang?
Hmm, AGND liegt sicher am richtigen Pin, da ist beim Kabel ( finde meine 
XLR-Buchsen grad nicht mehr, habe deshalb ein Kabel geschlachtet) der 
Schirm anschlossen. Die beiden anderen hab ich schon in beiden 
Kombinationen ausprobiert ohne Veränderung


> - ich schiebe das jetzt mal auf einen Lochrasteraufbau ...  :-)

Hmmm, das wäre natürich doof, aber es kommt ja was an und bei der 
richtigen Gain-Einstellung klingt es auch total sauber. Ist übrigens 
auch ne gute Box von HK.

Gruß
Tom

Autor: Armin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Frequenzgenerator.
Keine Phasenverschiebung.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dank Dir, das hilft auf jeden Fall schon mal

Gruß
Tom

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.