mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AV Aktiviert sich nicht bei FBAS Signal


Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe einen alten Casio Fernseher (Casio TV 880) , der einen AV 
Eingang hat. An diesem Eingang möchte ich ein Kameramodul von Conrad 
anschliessen, welches ein FBAS Signal ausgibt. Schliesse ich die Kamera 
direkt an die AV Buchse, wird das Bild nicht gefunden (dargestellt). 
Schalte ich z.b. einen Videorecorder zwischen gehts sofort. Eigentlich 
ist es genau so wie in diesem 
http://stummi.foren-city.de/topic,33713,-probleme-... 
Forum Beitrag beschrieben ist, auch bei mir. Da wird von einer 
Einschaltspannung gesprochen, welche das Kameramodul aber nicht ausgibt. 
Kann man das irgendwie simulieren? Ich möchte nicht den Schritt über den 
Videorecorder gehen.
Danke und Gruss
Frank

Autor: Ben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich glaub die steuerspannung war pin 8. erstmal versuchen auf masse zu 
legen wenn nichts passiert würd ich vorsichtshalber über einen 1k 
widerstand mal 12v draufpacken.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schalte mal einen Kondensator (so 10µF) in Reihe zum Signal und poste 
das Ergebnis.

Ben, der Casio hat kein Scart.

Autor: Ben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achso. :-/ na dann ist das schlecht mit pin 8...

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für den Tip, aber mit dem Kondensator zeigt er auch nix an. Weder 
in der Signal noch in der Masseleitung vom AV Kabel.
Frank

Autor: Ben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du ein oszilloskop? damit könnte man messen wo der unterschied 
zwischen den signalen ist.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also auch der VCR gibt keine dem Signal überlagerte Schaltspannung ab. 
Die Signale werden über Kondensatoren geschickt.

Irgendetwas erkennbares hätte ich schon erwartet. Benutzt Du das selbe 
Kabel für Kamera-Casio/ VCR-Casio?

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, daselbe Kabel. Wobei der Eingang am Casio einen Klinkenstecker ist.
Frank

Autor: mhh (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das kann eigentlich nur bedeuten, daß die Position des Schwarz- und 
Weißwertes vom Kamerasignal nicht der Norm entsprechen und das durch den 
VCR korrigiert wird. Ein Oszi wäre von nöten.

Es gab von ELV mal einen Video-Enhancer/ Video-Überspielverstärker. So 
etwas mal nachbauen und ausprobieren.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.