mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Audio brummen - beim Anfassen vom LineIn weg


Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
vorneweg: Ich bin bisher noch kaum mit Audio
und Brummen in Berührung gekommen, Masseschleifen kenne ich g

Ich hab hier so ein Logitech-billig 2 Kanal-System:
1 Subwoofer und 2 Satelliten.

Der Subwoofer hat ein leises, aber penetrantes Netzbrummen drauf.
Egal ob angeschlossen oder nicht angeschlossen.

Erst dachte ich, ok Siebung oder Schirmung. Also das Ding aufgeschraubt:
die Platine hat ein Schirmblech.
Demnach Schirmung als Grund: unwahrscheinlich.

Also weiter auseinander gebaut und mal mit dem Labornetzgerät
die Spannung erzeugt/eingespeißt.
Brummen unverändert. Hm, also Kabel?

Jetzt habe ich bemerkt, fasse ich die Masse des Audiokabels
zum Subwoofer an, hört das Brummen auf.
Ich kenne mich aber in der Audiotechnik nicht so gut aus,
mir fehlen da jetzt die Stichwörter und Ansatzpunkte um weitermachen
zu können.

 Kann mir einer von euch helfen?

 Gruß Daniel

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wird das Brummen lauter, wenn du der Schaltung mit der Hand näher 
kommst?

Kai Klaas

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Entweder schlecht abgeschrimt oder Brummschleife?
http://de.wikipedia.org/wiki/Brummschleife

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das brummen wird extrem leiser wenn ich das Kabel berühre.
Bei der Schaltung passiert nix.
Die betreibe ich auch momentan (isolier natürlich) in
einer Kecksdose :-)

Brummschleife:
Da frag ich mich wo die ist, wenn es brummt wenn NICHTS (außer 
Versorgung)
angeschlossen ist.

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> mal mit dem Labornetzgerät die Spannung erzeugt/eingespeißt.
 > Brummen unverändert.

Glaub ich nicht. Was brummet, ist die Netzfrequenz. Wenn du nun ein 
"Labornetzteil" anschließt, sollte das Brummen weg sein.
Fazit: dein Labornetzteil ist k.o.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
<Glaub ich nicht. Was brummet, ist die Netzfrequenz. Wenn du nun ein
<"Labornetzteil" anschließt, sollte das Brummen weg sein.
<Fazit: dein Labornetzteil ist k.o.

Da zweifle ich dran, da ich hier auf der Arbeit bin und keine
Hobby/Bastergeräte nutze.
Bisher waren die Thurlbys immer zuverlässig auf der Arbeit.
Erwarte ich auch bei deren Preis g

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, ich hab den Grund.
Es ist wirklich die Einstrahlung/Abschirmung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.