mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Leistung eines Schaltnetzteils messen. Aber wie?!


Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen!
Ich komme irgendwie nicht weiter.

Ich habe hier folgendes Schaltnetzteil:

http://www.elektro1a.de/onlinestore/Transformatore...

Das Netzteil hat einen Wechselspannungsausgang mit 11,6V rms (laut 
Datenblatt). Nun ist es leider so, dass die Wechselspannung am Ausgang 
total besch**** aussieht und eine Frequenz von etwa 30kHz (je nach 
abgenommener Leistung) hat. Das Signal ist meilenweit von einem Sinus 
entfernt.

Mit Multimetern (true RMS) kann ich nichts vernünftiges Messen, auch mit 
qualitativ hochwertigen nicht... Über 4,6A und 7,5V komme ich meist 
nicht heraus.

Ich möchte gerne einen Widerstand am Netzteil anschließen, sodass genau 
100W Verlustleistung entstehen. Wie kann ich den Widerstandswert 
ermitteln?
Zur Not würde ich auch mit verschiedenen Leistungswiderständen 
experimentieren, bis ich die 100W erreicht habe, jedoch muss ich ja dann 
erst einmal vernünftige Werte für Spannung und Strom messen können. Wie 
macht man das? Ich habe ein Oszi und insgesamt 3 Multimeter zur 
Verfügung.

Danke schon einmal für Antworten!

Autor: Christian H. (netzwanze) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, einer Halogenlampe stört es im Allgemeinen nicht, dass kein 
sauberer Sinus geliefert wird. Sowas muss also keinen Sinus liefert.

Autor: TNY (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie du gesagt hast: Schaltnetzteil 30Khz.
kann dein Multimetern auch mit diesem Frequenz vernünftig anzeigen?
> Das Signal ist meilenweit von einem Sinus entfernt.
warum müssen sie sinus sein, für Halogenlampen ist's doch egal.
>Ich möchte gerne einen Widerstand am Netzteil anschließen, sodass genau
100W Verlustleistung entstehen
Verlustleistung 100W, du willst doch nicht dein Trafo verbraten oder?
Wenn du aber Leistungabgabe meint, dann einfach 1,5 Ohm (100W!) 
ranhängen.

Gruss

Autor: Tim (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Dass es der Halogenlampe bzw. dem Widerstand egal ist, ob nun ein Sinus 
oder obiges Signal vorliegt, ist mir klar. Über das Signal beschwere ich 
mich ja auch nicht.

Ich weiß nur nicht, wie ich die Leistung messen soll.

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu den Multimetern:
Bandbreite Spannungsmessung 200kHz, Strom 50kHz

Hänge ich einen Widerstand von 1,27 Ohm an das Netzteil, zeigen die 
Multimeter eine Spannung von 5,8V und einen Strom von 4,65A an. Frequenz 
etwa 23kHz. Von den 100W bin ich also noch weit entfernt...

Kann ich den Multimetern glauben?! Das Netzteil sagt 11,6V rms, das 
Multimeter 5,8V. Verringere ich die Leistung, steigt die Spannung auf 
etwa 7V an.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tim schrieb:
> Zu den Multimetern:
> Bandbreite Spannungsmessung 200kHz, Strom 50kHz

Zu wenig. Bei der Strommessung würde ich einen recht hohen Fehler 
erwarten, da alle Oberschwingungen verloren gehen. Für die 
Spannungsmessung sollte es reichen.

> Hänge ich einen Widerstand von 1,27 Ohm an das Netzteil,

Ist der Widerstand auch induktivitätsarm? Bei rund 8A und 20kHz sollte 
man darauf schon achten.

> Kann ich den Multimetern glauben?! Das Netzteil sagt 11,6V rms, das
> Multimeter 5,8V. Verringere ich die Leistung, steigt die Spannung auf
> etwa 7V an.

Schließe doch mal eine Halogenlampe an. Wenn die hell leuchtet und das 
Multimeter dennoch nur 6V anzeigt, dann passt die Messung nicht so ganz.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das Netzteil sagt 11,6V rms, das Multimeter 5,8V.

Liegts vielleicht daran, dass der Unterschied von -5,8V bis +5,8V 11,6V 
beträgt?

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tim schrieb:

> Ich weiß nur nicht, wie ich die Leistung messen soll.

Danke für dieses wunderschöne Bild. Ein wahres Kunstwerk!

Autor: Thomas S. (tsalzer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Daß ein Netzteil sowas, wie auf dem Oszibild zu sehen ist, ausgibt 
glaube ich ja nicht.

Mach mal eine ohmsche Last dran, und prüfe die Verkabelung. Dann nochmal 
Oszi dran.

guude
ts

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du schliesst an das Netzteil eine 100W Halogenlampe an, und an ein 
Labornetzteil eine 100W Halogenlampe, und stellst das Labornetzteil so 
ein, dass sie beide gleich hell leuchten. Dann liest du am Labornetzteil 
die Leistung ab. TrueRMS für Arme.

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Thomas S.: Das Bild ist an einem ohmschen Verbraucher entstanden. Es 
war ein induktivitätsarmer Leistungswiderstand.

@Benedikt: Wie schon geschrieben, die Leistungswiderstände sind extra 
induktivitätsarm, darauf habe ich geachtet.

Es ist in der Tat so, dass eine Halogenlampe (20W) an einem 
Labornetzteil mit 11,6V Gleichspannung etwa genau so hell leuchtet wie 
am Schaltnetzteil.

Die Ströme werden von den Multimeter gleich angezeigt, die Spannungen 
sind um etwa 2V verschieden...

Ich werde es wahrscheinlich echt so machen, wie MaWin vorgeschlagen hat: 
100W-Halogenlampe an Labor- und Schaltnetzteil dran und schauen, ob die 
Helligkeit gleich ist.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm 2 Halogenlampen (wie beschrieben), eine Streuscheibe davor und 
vergleiche mit einem Fotowiderstand die Helligkeit. Dann tausche die 
Lampen als Gegenprobe gegeneinander und prüfe nochmals nach.

PS: Pollin hat Multimeter auch mit lux (zur Schätzung).

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ganz tolle Sache: zwei 50 Watt Halogenlampen parallel geschaltet (also 
100 Watt) leuchten nur recht schwach... Das tolle Netzteil zieht also 
die Wurscht nicht vom Teller!

Dann werde ich Conrad den Schrott mal zurückschicken... Ich brauche 
mindestens 100W.

Notgedrungen muss ich mich dann wohl mal auf die Suche nach einem neuen 
IP68-Netzteil machen. Hat jemand von euch eine Idee?

Trotzdem vielen Dank für eure Ratschläge!

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich lege bei sowas das Multimeter beiseite und nehme dann mein gutes 
altes Zeigerinstrument.
Als Last habe ich dann 21 Watt KFZ-Birnen, welche ich in Gruppen 
dazuschalte, bis die gewünschte Last erreicht ist. Das war mal 20A bei 
24V.

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kalometrische Messung ?

Leistungswiderstand in 1kg Wasser hängen und die Temperatursteigerung 
messen.
Und dann ab in die Physik...

Autor: Redegle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber wie berechnest du die Wärmeabgabe an die Umgebungsluft?

Oder willst du den Widerstand in einem thermisch isoliertem Gefäß 
anbringen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.