mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik BEAMER - Optokoppler überbrücken!


Autor: Mensch11 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Ich besitze den PHILIPS Monroe LC6131 LCD-Projektor, bei dem aber nun
die Lampe geplatzt ist. Da sich eine neue Lampe nicht mehr lohnt, will
ich sehen, was mit alternativen Methoden erreicht werden kann,
unabhängig vom Ergebnis.
Die LCD Panels werden auch ohne Lampe angesteuert, der Beamer versucht
währenddessen erneut die Lampe zu starten. Nur schaltet sich dieser nach
zwei Minuten ab, sodass kein Bild mehr zustande kommen kann.


Nun stellt sich nur noch die Frage, wie ich die beiden Optokoppler
überbrücken muss, damit der Lampenüberprüfungsmechanismus außer Kraft
gesetzt wird.
Mit Multimeter kann ich umgehen, also sollten Messungen kein Problem
darstellen.

Als Anhang ein Bild der beiden Optokoppler.


Bin für jede Hilfe dankbar,

Gruß,
Mensch

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den linken Optokoppler musst du an der oberen Seite (wo der Stecker ist) 
brücken.

Dann müsste der Beamer auch ohne Brenner laufen.

Das EVG schaltest du ein indem du die untere Seite vom rechten 
Optokoppler brückst.

Falls du weitere Hilfe brauchst würde ich dir eher zu diesem Forum 
raten: http://www.diy-community.de/forum.php (sry für die Werbung)

lg

Autor: Mensch11 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

vielen Dank für die extrem schnellen Antworten!

Das heisst also:

1.) Den LINKEN Optokoppler OBEN brücken
2.) Den RECHTEN Optokoppler UNTEN brücken


Dann läuft die Lampe, sobald das Kaltgerätekabel dran ist, also der 
Beamer kann die Lampe dann nicht mehr ausschalten?!


Wie kommt man eigentlich einfach aus dem Foto darauf, was gemacht werden 
muss??



Vielen Dank schonmal,


Gruß,
Mensch

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. machst du damti der Beamer denkt es wäre ein Brenner drin der 
funktioniert.

2. war von mir etwas verwirrend geschrieben... die brücke lässt du weg. 
wenn du das vorschaltgerät deaktivieren willst (das es nicht mehr zündet 
weil du zb ein brenner mit externem EVG verwendest) dann lötest du den 
rechten Optokoppler aus... Brauchst du aber so wie ich verstanden hab 
nicht.


naja auf dem Foto sieht man die Belegung der Optokoppler und dann kann 
man sagen wierum die Daten "durchgehen". Dadurch lässt sich 
rückschließen was man wohl brücken muss. Da die meisten Beamer sich 
damit zufrieden geben bzw so gebaut sind das der Brenner okay ist wenn 
der Optokoppler durchgeschaltet ist muss man ihn dann nur brücken ;)

lg

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich würd das EVG von der lampe totlegen. sonst versucht dieses unter 
umständen fortlaufend den (nicht vorhandenen) brenner zu zünden, was 
energetischer unsinn ist und das ding auch irgendwann abrauchen lassen 
könnte.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ach ja noch was - wenn du das EVG bereits ausgebaut hast (wonach das ja 
aussieht aus dem bild) und du es nicht mehr brauchst - ich hätte es 
gerne!

Autor: Mensch11 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also,

1.) Das EVG brauche ich nicht, soll ich dann nun die zweite Brücke 
machen, oder nicht, ich denke mal nein.

2.) Das EVG soll eingelötet bleiben, sodass ich es auch nicht vergeben 
kann.


Kann denn was schiefgehen, wenn es sich um die falsche Brücke handeln 
sollte, oder kann man im Zweifelsfalle so lange Brücken durchprobieren, 
bis man die richtige hat??

Und woran sieht man denn jetzt nochmal genau, wie der "Strom" durch die 
Optokoppler läuft? An der Beschriftung?




Geht hier wirklich extrem schnelle mit den Antworten, bin sehr sehr 
dankbar dafür, großen Lob an euch!


Gruß,
Mensch

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In der Regel ist an Pin 1+2  bzw 1+3 die LED (Eingang) und an der 
anderen Seite der Transistor (Ausgang).

Daran kannst du erkennen das beim linken OK die LED unten ist -> Signal 
kommt vom EVG und beim rechten OK ist die LED oben -> Signal kommt vom 
Stecker bzw Beamer

Autor: Mensch11 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Erst einmal besonderen Dank an Nutzer Ich, das überbrücken hat wunderbar 
funktioniert, Beamer lief wunderbar ohne Lampe. Hatte zu Test mal eine 
50 W Halogen Spot Lampe eingebaut, und das Bild war einwandfrei. 
Natürlich noch zu dunkel.

Heute hatte ich es mal mit einer 250 W Halogen Röhre versucht, da war 
das Bild dann schon hell genug, nur wure diese dummerweise so schnell so 
heiss, dass ich nur kurz Nutzen daran haben konnte. Wäre sie länger drin 
geblieben, wäre sichherlich das umliegende "weiche" Plastik geschmolzen.


So, als ich den Beamer dann einschalten wollte, ging auf einmal gar 
nichts mehr. Es war genau so, als wenn man den Kaltegerätestecker 
anschließen würde, ohne dass Strom auf der Steckdose wäre, oder gar das 
Kabel eingesteckt.
Der Projektor blieb einfach still, kein leises knacksen, blitzen, piepen 
oder sonstiges, nichts!

Nachdem warten nichts half, war klar, dass wieder mal nachgesehen werden 
musste, aber zu meinem Erstaunen stellte ich fest: ALLE Platinen waren 
VÖLLIG IN ORDNUNG! Das Gerät sieht einwandfrei aus, nur geht es nicht 
an?!



Nachdem ich weiter nach dem Fehler gesucht habe, da es sich anhört, als 
ob gar kein Strom ins Netzteil kommen würde, bin ich auf ein Bauteil 
gestoßen: Anhang!
Links kommen direkt von der Kaltgerätebuchse 230 V aber rechts, an den 
freien Anschlüssen im Foto, kommt davon nichts an! Das bedeutet also, 
dass auch kein Strom ins Netzteil kommen kann.


Könnt ihr euch das bitte noch einmal ansehen, bin schon am 
verzweifeln...


Vielen Dank,

Gruß,
Mensch

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das der Einschalter ist, die gehen auch hin und wieder in die 
ewigen Jagdgründe ein. Ist nichts ungewöhnliches. Falls Du einen anderen 
Schalter mit diesen Steckkontakten hast - testweise mal anschließen. 
Bzw. ohne Strom mit einem Durchgangsprüfer den Schalter überprüfen.

Autor: Mensch11 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So einen Schalter habe ich leider keinen mehr. Aber gemessen habe ich 
mit einem Multimeter, dass definitiv nichts mehr hindurchkommt.

Was für eine Funktion hat denn der Einschalter und was kann ich jetzt 
machen, um das Gerät wieder zum Laufen zu bekommen, bzw. den 
Einschalter.
Achja, falls das Gerät dann keine StandBy Funktion mehr haben sollte, 
stört das ünerhaupt nicht, aber es muss laufen.

Kann ich diesen "Einschalter" denn testweise überbrücken??



Ich bekomme wieder Hoffnung ihr könnt mir helfen.


Gruß,
Patrick

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Was für eine Funktion hat denn der Einschalter und was kann ich jetzt
>machen, um das Gerät wieder zum Laufen zu bekommen, bzw. den
>Einschalter.

Die Funktion mußt Du ja wissen, da das Gerät vor Dir liegt und nur Du 
die Beschriftung von der anderen Seite siehst.

Wenn die linken Anschlüsse zur Kaltgerätebuchse gehen dürfte es aber der 
Hauptschalter sein. Reparieren ist nicht. Also testweise überbrücken ob 
das Gerät dann funktioniert. Wenn der Beamer an einer schaltbaren 
Steckdosenleiste hängt sehe ich da kein Problem.

Selbstverständlich aber berührungssicher die Brückung ausführen!!!

Autor: Mensch11 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ist der Hauptschalter, durch ihn führen die Kabel der 
Kalgerätebuchse.

Okay, dann werde ich ihn mal testweise überbücken.
An einer schaltbaren Steckerleiste wird er sowieso hängen, deswegen habe 
ich damit kein Problem.


Ich lasse danach von mir hören.


Gruß,
Mensch

Autor: Mensch11 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super! Beamer funktioniert wieder wunderbar!


Vielen herzlichen Dank,


Gruß,
Mensch

Autor: >>>---Kaboom---<<< (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Den linken Optokoppler musst du an der oberen Seite (wo der Stecker ist)
>brücken.
>
>Dann müsste der Beamer auch ohne Brenner laufen.
>
>Das EVG schaltest du ein indem du die untere Seite vom rechten
>Optokoppler brückst.


Woher weißt du welcher OK für was zuständig ist?

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>>---Kaboom---<<< schrieb:

> Woher weißt du welcher OK für was zuständig ist?

Reverse engineering?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.