mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Schaltreglerdesign mit LT3505 geht kaputt


Autor: M. H. (doktorgnadenlos)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hardwarefraktion,

ich habe ein Design mit einem Schaltregler zur Versorgung. In einer 
Testschaltung belaste ich den auf +5V dimensionierten Ausgang mit 1A. Im 
unteren Spannungsbereich ist alle in Ordnung.
Gemäß Datenblatt soll der LT3505 36V Eingangsspannung aushalten, 
kurzzeitig sogar 40V. In der Realität sind mir jetzt schon mehrere 
dieser ICs bereits bei ca. 28V abgeraucht. Ich habe mit 
unterschiedlichen Leiterplatten und unterschiedlichen Netzteilen 
gearbeitet und die Bestückung mehrmals überprüft.
Bevor ich weitere ICs opfere, frag ich lieber im Forum, vielleicht hat 
jemand auch schon Lehrgeld in dieser Richtung bezahlen müssen.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine Schaltfrequenz ist zu hoch. Lies dir mal Seite 9 - 11 des 
Datenblattes durch.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yep 2,2 mhz sind deutlich drüber. bei 2-3A ausgangsstrom würd ich nicht 
über 100khz gehen.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>  bei 2-3A ausgangsstrom würd ich nicht über 100khz gehen.
?? das schafft der LT3505 eh nicht...

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mag sein daß er das nicht schafft. war auch nur eine generelle 
formulierung. ich seh bei netzteilen sowieso keine notwendigkeit für 
mehr als 500khz, außer wenn die superminifastunsichtbar klein werden 
müssen.

Autor: M. H. (doktorgnadenlos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
That's it.
Die Schaltfrequenz ist definitiv zu hoch. Ich bin bei der 
Dimensionierung von einer minimalen Schaltdauer von tON(min) = 70ns 
ausgegangen, ein Relikt eines anderen Schaltreglers.

Vielen Dank für die schnelle Hilfe.

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Außerdem war die Spule recht knapp dimensioniert. 1A Ausgangsstrom != 1A 
Spulenstrom. Da geht noch der Ripple mit drüber.

Autor: M. H. (doktorgnadenlos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Dauerbetrieb sollte die Drossel in der Tat einen um etwa 25% höheren 
Strom aushalten. Die 1A sind nur zum kurzzeitigen Testen.
In der Applikation werden lächerliche 200mA entnommen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.