mikrocontroller.net

Forum: PC Hard- und Software Nach Abschalten PC tot


Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo erstmal!

Nachdem ich den Desktop-PC versehentlich über die schaltbare
Steckdosenleiste ausgeschaltet habe, ist nun das Mainboard und/oder
der Prozessor defekt. Alle Spannungen vom Netzteil sind vorhanden und 
ok.

Nun frage ich mich, ob das (billige) Netzteil die Ursache des Defekts
sein kann und ob ich nicht nur das Mainboard, sondern auch das Netzteil
wechseln sollte.

Hat jemand schon ähnliche Erfahrungen gemacht?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuche als erstes "Clear CMOS" mit dem entsprechenden Jumper.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Systemfehler nach Spannungsausfall auftreten wäre noch normal. Aber 
ein ausgebranntes MB nach einfachem Spannungsausfall ?? Das sollte man 
nochmals gründlicher prüfen. Was zeigt der Monitor? Bios ... ?

Wenn wirklich Rauch aufgestiegen sein solltE, dann würde ich auch das 
alte Netzteil erbarmungslos wegwerfen, da evtl. Überspannung durch 
irgendwelche Reglungsfehler entstanden sein könnte UND alle alten 
peripheren Geräte erst mal weglassen und kritisch prüfen ob sie nicht 
die Ursache sind.

Autor: lalala (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verbinde doch mal vom Netzteilstecker den grünen Draht mit Masse, dann 
sollte das Netzteil komplett angehen...

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Verbinde doch mal vom Netzteilstecker den grünen Draht
> mit Masse, dann sollte das Netzteil komplett angehen...

Der Ratschlag ist reichlich nutzlos, denn:

>  Alle Spannungen vom Netzteil sind vorhanden und ok.

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke!

zu den Antworten:
es ist kein Rauch aufgestiegen, keine Beschädigungen sichtbar!

Der Monitor bekommt kein Signal, kein Zugriff auf DVD- oder
Diskettenlaufwerk, kein Ton aus dem Lautsprecher.

Clear CMOS werde ich heute Abend testen.

Autor: User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch mal flink die Spannung der CMOS-Batterie messen

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Batterie leer (CR2032 <2,5V) ist, sollte EIGENTLICH ein Hinweis auf 
dem Monitor lesbar sein.

Wenn allerdings irgendwo ein Kurzschluss ist oder Netzteil krank: Dann 
ist alles finster.

Erst mal überflüssige Geräte entfernen. Evtl. ist nur das Netzteil 
schwächlich durch BELASTUNG oder Elkos od. ä. defekt?

Autor: K. J. (theborg0815) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Wenn Batterie leer (CR2032 <2,5V) ist, sollte EIGENTLICH ein Hinweis auf
> dem Monitor lesbar sein.
>

Nicht immer kenne viele MoBos die sich den totstellen, aber die changse 
das grade jetzt lehr ist ist recht gering.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bei FSC schon ein paarmal gesehen, wenn die cmos batterie platt ist 
schalten die boards nicht mal mehr das netzteil ein.

Autor: Joerg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aus meiner Erfahrung als IT Administrator kenne ich das Problem zur 
Genüge. Wenn mal irgendwo eine Sicherung rausfliegt, ruft anschließend 
mind. ein User an und beklagt sich, dass sein Rechner nicht mehr angeht. 
Bisher ließ sich sowas immer durch Tausch des Netzteils beheben. Anfangs 
habe ich mir die Mühe gemacht und die Spannungen kontrolliert, bei nicht 
wenigen "schien" alles okay. Wenn man dennoch tauschte, lief der PC 
wieder. Vor allem bei Maxdata und FuSi, aber auch bei Dell habe ich 
sowas erlebt -- hei den HP Compaq, die wir nun verwenden, nicht mehr. 
Wenn du die Möglichkeit hast, das Netzteil testweise zu tauschen, 
würde ich das als Erstes empfehlen...

Gruß, Jörg

Autor: Held der Arbeit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

was ich schon bei mehreren (meist älteren) PC's erlebthabe ist, das die 
Elko's auf dem Motherboard taub werden.
Man sieht das, anhand der oberen glatten Fläche der Elko's.
Meist ist sie dann gewölbt oder schon leicht aufgerissen.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die kondensatorprobleme gibts nicht nur bei mainboards, in die netzteile 
schaut nur keiner rein. sollte man aber auch nicht machen wenn man davon 
keine ahnung von hat. gibt sonst nur böhse aua wegen geladener 
zwischenkreiskondensatoren usw.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.