mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik ltspice op unipolar?


Autor: Gerald H. (elsuppus)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wenn ich einen OP in LT Spice mit einer unipolaren Spannungsversorgung 
simulieren möchte bekomme ich folgende Ergbnisse. Die rote Spannung ist 
natürlich die Ausgangsspannung am OP. Bei bipolarer Spannungsversorgung 
funktioniert alles wunderbar. Ich habe schon 3 verschieden OP's von LT 
genommen. Immer bestand das gleiche Problem. Falls mir jemand bei dem 
Problem helfen kann wäre ich sehr dankbar.


mfg Gerald

Autor: S. Matlok (smatlok)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
je nach dem was du vor hast:
Die verstärkung ist viel zu groß, du verstärkst ein -4V bis -7V signal 
um faktor 10 -> OP in sättigung.

.. entweder R5 auf 0 ohm setzen oder R4 auf maximal 2k

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Koppel mal V1 über ein C ein. Der DC-Arbeitspunkt ist sonst völlig 
daneben.

Autor: S. Matlok (smatlok)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
> Koppel mal V1 über ein C ein. Der DC-Arbeitspunkt ist sonst völlig
> daneben.

Ah, der Vorschlag ist viel besser, meinen Text bitte vergessen ;-) 
(funktioniert eh nich ^^)

Autor: Gerald H. (elsuppus)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnelle Antwort!
Kannst du mir vll zufällig auch erklären warum die Amplituden der 
Ausgangsspannung abgeschnitten sind und eine Amplitude von nur ca. 4 V 
um meinen bezugspunkt haben (also die 6V) ?!

mfg Gerald

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja klar, du hast 1V Amplitude am Eingang. Faktisch sind das +/-1V 
Auslenkung um die Mitte. Das verstärkt mit v=12 kann ein 
Operationsverstärker mit 12V Versorgung nicht mehr ausgeben.
Entweder 20V Versorgung einstellen oder die Eingangsamplitude 
verringern. Versuche es mal mit 0.5V

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
v ist 6, nicht 12. Aber egal - der OPV übersteuert, und kann seine 
Ausgänge nur bis auf 2V Abstand zur Versorgungsspannung aussteuern (s. 
Datenblatt - ist kein RailToRail)Bei 12V haste nur 8V nutzbaren Bereich.
Empfehlung: wie von HildeK schon dargelegt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.