mikrocontroller.net

Forum: Platinen Natriumpersulfat ist klar


Autor: Ulf Rolf (roolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ein Punkt, der in verschiedenen Tutorials immer wieder erwähnt wird: 
Natriumpersulfat habe den Vorteil, dass es klar sei, sodass man den 
Vorgang beobachten könne.

Ich habe heute in einem Margarinebecher ca. 400ml Lösung angesetzt und 
darin eine Platine geätzt. Die Platine hatte am Rand vielleicht 5 cm^2 
Freiraum, der wegzuätzen war. (Jaja, ich hätte eine Massefläche machen 
können.)

Das Ätzen ging gut voran und war nach 10-15 Minuten fertig.

Allerdings ist die Lösung schon nach wenigen Minuten komplett 
undurchsichtig bläulich-grau. Die Platine war erst zu erkennen, wenn ich 
sie mit der Plastikzange näher als ca. 10mm an die Oberfläche gehoben 
habe.

Habe ich die Lösung mit der großen (?) Kupferfläche nun schon erschöpft, 
oder ist das normal und ich habe nur eine falsche Vorstellung von 
"Lösung ist klar" und "man kann den Vorgang beobachten"?

Autor: MeinerEiner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da stimmt dann was mit den Chemikalien definitiv nicht.
Die gesättigte Lösung wird tiefblau und ist (auch bei mir) noch so 
durchsichtig, dass man die Platine in 15cm "Tiefe" noch problemlos 
erkennt.

(Theoretisch/rechnerisch kann 1 L Natriumpersulfatlösung ca. 30 
Europlatinen komplett nackt ätzen)

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht ist es einfach nur zu stark verunreinigt?  Bei mir ist die
Brühe in der Küvette auch nach einem Dutzend Platinen zwar bläulich,
aber durchaus noch gut durchsichtig -- ganz anders als FeCl3, durch
das man (in ätzrelevanter Konzentration) nicht mehr durchgucken kann.

Autor: Max M. (xxl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In einer Küvette (dem bevorzugten Anwendungsgefäß) wäre der
Abstand zum Glas sogar nur halb so groß und die Sichtkontrolle
beim ätzen entsprechend leichter überwachbar.

Autor: Hans Zarkov (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Vielleicht ist es einfach nur zu stark verunreinigt?

So siehts aus.

>in einem Margarinebecher ca. 400ml Lösung angesetzt

Der hatte bestimmt noch Fettreste drin.

Autor: Ulf Rolf (roolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank schonmal für die Antworten.

- Fettreste: Die Margarineschachtel stand gespült ein paar Wochen in der 
Küche, da kann durchaus ein minimaler Fettfilm draufgewesen sein. Würde 
sauberes Spülen normalerweise genügen, oder müsste man da für Ätzzwecke 
mit schärferen Entfettern ran?

- Wasser: Wir haben sehr kalkhaltiges Leitungswasser. Hätte ich 
destilliertes nehmen sollen?

- Mittlerweile ist die erkaltete Lösung tatsächlich wieder halbwegs 
durchsichtig; der Boden der Margarinedose ist zumindest einwandfrei zu 
erkennen.

Ich werde das erstmal weiter benutzen und beim nächsten Ansatz dann mehr 
auf mögliche Verunreinigungen achten.

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn man in die gebrauchte (blau-durchsichtige) Natriumpersulfatlösung 
Entwickler (Natronlauge) schüttet, dann entstehen schwarze Flocken und 
die Flüssigkeit wird unduchsichtig. Vielleicht ist das passiert.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ulf Rolf schrieb:

> - Wasser: Wir haben sehr kalkhaltiges Leitungswasser. Hätte ich
> destilliertes nehmen sollen?

Das könnte natürlich der Grund sein.  Kannst ja mal sehen, ob das
mit deionisiertem Wasser besser wird.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn es plötzlich wieder klar ist (und sich nix abgesetzt hat), könnten 
auch ganz feine Luftblasen drin gewesen sein, die mit der Zeit ausgasten 
(warum auch immer)
Wenn sich was abgesetzt hat, dann könnte das kalkhaltige Wasser in der 
Tat dafür verantwortlich sein - das sich bildende CuSO4 hat 
möglicherweise mit dem Kalkzeugs reagiert, und fällt als CuCO3 o.ä. 
abartige Cu-Verbindungen aus (schwerlöslich).
Aber letztendlich dürfte das ganze unkritisch sein ....

Autor: Ulf Rolf (roolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Spannende Sache ...

Jens G. schrieb:

> Wenn sich was abgesetzt hat,

Abgesetzt am Boden hat sich nichts, es schwebt aber ein feiner schwarzer 
(?) Nebel in der Flüssigkeit, den man (=ich) mit unbewaffnetem Auge bei 
scharfem Hinsehen gerade noch als einzelne Teilchen auflösen kann.  Beim 
Schütteln/Umrühren verdichtet sich das zu dunkleren Schlieren, und wird 
dann mit der Zeit wieder gleichmäßig.

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> Wenn sich was abgesetzt hat, dann könnte das kalkhaltige Wasser in der
> Tat dafür verantwortlich sein - das sich bildende CuSO4 hat
> möglicherweise mit dem Kalkzeugs reagiert, und fällt als CuCO3 o.ä.
> abartige Cu-Verbindungen aus (schwerlöslich).

Da Kalzium viel unedler als Kupfer ist, sind solche Reaktionen 
eigentlich nicht zu erwarten.

Autor: avion23 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du mit einem Löffel umgerührt? Wenn ja, welches Material?

Autor: Ulf Rolf (roolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
avion23 schrieb:
> Hast du mit einem Löffel umgerührt? Wenn ja, welches Material?

Ein farbiger Einwegplastiklöffel; der sieht jetzt bei genauerer 
Betrachtung so aus, als ob er ein Jahr lang täglich gebraucht worden 
wäre.

Autor: Platinenschwenker .. (platinenschwenker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg Wunsch schrieb:
> Ulf Rolf schrieb:
>
>> - Wasser: Wir haben sehr kalkhaltiges Leitungswasser. Hätte ich
>> destilliertes nehmen sollen?
>
> Das könnte natürlich der Grund sein.  Kannst ja mal sehen, ob das
> mit deionisiertem Wasser besser wird.

Glaube ich nicht. Macht nach meinen Erfahrungen keinen Unterschied in 
Sachen Trübung und ob ansonsten destiliertes Wasser für den Ätzvorgang 
wirklich Vorteile bringt? Naja, gemerkt hab ich davon noch nichts.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Platinenschwenker .. schrieb:

> Macht nach meinen Erfahrungen keinen Unterschied in
> Sachen Trübung

Hast du es denn mal mit extrem kalkhaltigem Wasser probiert?

Autor: Platinenschwenker .. (platinenschwenker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg Wunsch schrieb:
> Platinenschwenker .. schrieb:
>
>> Macht nach meinen Erfahrungen keinen Unterschied in
>> Sachen Trübung
>
> Hast du es denn mal mit extrem kalkhaltigem Wasser probiert?

Also unser Wasser hat schon einen hohen Härtegrad, was sich auch schön 
am Wasserkocher ablesen lässt, wenn die Bröckchen am Gehäuseboden sich 
ansammeln. ;)

Davon mal abgesehen, den Margarinebecher würde ich schnellstens durch 
ein Glasgefäß ersetzen, das wäre mir viel zu unsicher in so einem 
Wabbelteil heiße Ätzflüssigkeit (auch nur kurzzeitig) zu lagern. 
Geeignete und preiswerte Ätzgefäße gibt's übrigens bei Ikea.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
in meinem gurkenglas zum ätzen kleinerer platinen ist das zeug auch nach 
nun mehrmaligem gebrauch noch durchsichtig. schon verdammt blau, aber 
völlig klar.

> Wenn man in die gebrauchte (blau-durchsichtige) Natriumpersulfatlösung
> Entwickler (Natronlauge) schüttet, dann entstehen schwarze Flocken und
> die Flüssigkeit wird unduchsichtig.
wie kommt man denn auf die idee sowas auszuprobieren? so wie die alten 
alchemisten früher? was passiert wenn ich A mit B mische - und RUMMS! 
standen sie im freien...

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben _ schrieb:

>> Wenn man in die gebrauchte (blau-durchsichtige) Natriumpersulfatlösung
>> Entwickler (Natronlauge) schüttet, dann entstehen schwarze Flocken und
>> die Flüssigkeit wird unduchsichtig.

> wie kommt man denn auf die idee sowas auszuprobieren?

Gemeint war wohl eher, dass man das NaOH aus der Entwicklerlösung
verschleppt (fehlende Zwischenwässerung).

Autor: Ulf Rolf (roolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg Wunsch schrieb:

> Gemeint war wohl eher, dass man das NaOH aus der Entwicklerlösung
> verschleppt (fehlende Zwischenwässerung).

Ich habe die Platine ca. 20 Sekunden unter fließendes Wasser gehalten, 
am Schluss auch einmal vorsichtig mit dem Finger drübergewischt. Wäre 
das in der Größenordnung eine ausreichende Wässerung? (Meine schwache 
Erinnerung an den Fotokurs: dort haben wir fertige Abzüge 20 Minuten 
lang gewässert.)

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ulf Rolf schrieb:

> Ich habe die Platine ca. 20 Sekunden unter fließendes Wasser gehalten,
> am Schluss auch einmal vorsichtig mit dem Finger drübergewischt. Wäre
> das in der Größenordnung eine ausreichende Wässerung?

Ja.

> (Meine schwache
> Erinnerung an den Fotokurs: dort haben wir fertige Abzüge 20 Minuten
> lang gewässert.)

Naja, das muss man machen, weil die Thiosulfat-Ionen irgendwelche
schwer löslichen Komplexe bilden, die man aber trotzdem alle aus
dem Foto heraus gewaschen bekommen muss, damit sich später das
Bildsilber nicht verfärbt (so meine Erinnerung).

Die Wässerung nach dem Entwickeln des Fotolacks ist eher vergleichbar
mit der Zwischenwässerung nach dem Entwickeln des Bildsilbers; da
genügt auch ein einigermaßen gründliches Abspülen, denn es war vor
allem wichtig, dass man nicht durch Verschleppen von OH-Ionen das
Fixierbad von sauer nach basisch ,umkippt', weil sich dann das
Thiosulfat zersetzt.  (Daher hat man statt einer Zwischenwässerung
auch besser ein leicht saures Stoppbad benutzt.)

Autor: Ulf Rolf (roolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg Wunsch schrieb:

> Die Wässerung nach dem Entwickeln des Fotolacks ...

Danke!

Autor: Komiker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Allerdings ist die Lösung schon nach wenigen Minuten komplett
>undurchsichtig bläulich-grau.

Also kalkhaltiges Wasser würde einen grünen  Niederschlag von 
Kupfercarbonat erzeugen; das sieht eigentlich anders aus. Das was Du 
beschreibst hört sich SEHR nach Kupferhyroxid an!

>Abgesetzt am Boden hat sich nichts, es schwebt aber ein feiner schwarzer
>(?) Nebel in der Flüssigkeit, den man (=ich) mit unbewaffnetem Auge bei
>scharfem Hinsehen gerade noch als einzelne Teilchen auflösen kann.

Würde auch dafürsprechen, denn das Kupferhydroxid zersetzt sich bei 
glaube 60-80°C in schwarzes unlösliches Kupfer(II)oxid was dann in 
feinsten Teilchen da rumschwirrt.

Die spannende Frage ist jetzt wie Du Hydroxid-Ionen in Dein Ätzbad 
gekriegt hast! Fällt mir eigentlich nur die Erklärung ein dass Du doch 
etwas Entwickler verschleppt hast.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Uhu Uhuhu (uhu)

>Jens G. schrieb:
>> Wenn sich was abgesetzt hat, dann könnte das kalkhaltige Wasser in der
>> Tat dafür verantwortlich sein - das sich bildende CuSO4 hat
>> möglicherweise mit dem Kalkzeugs reagiert, und fällt als CuCO3 o.ä.
>> abartige Cu-Verbindungen aus (schwerlöslich).

>Da Kalzium viel unedler als Kupfer ist, sind solche Reaktionen
>eigentlich nicht zu erwarten.

wieso - was hat das mit edel/unedel zu tun? Beide Elemente sind doch 
bereits in Lösung. Und wenn man zwei Lösungen zusammenkippt, die dann 
schwer bis nichtlöslichere Verbindungen ergeben könnten, und damit 
ausfallen könnten, dann machen die das auch (i.d.R.)

Autor: Nietzsche (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oh mann, mir ist das selbe auch gerade passiert... Das zweite Mal!! Ich 
habe schon ein paar NAPS-Suppen angesetzt, und bsiher war alles 
normal... durchsichtig-bläuliche Flüssigkeit...

Dieses Mal - genau wie letztes Mal - ist mir genau das passiert... 
Anfangs war die Lösung glasklar... Erwärmt, Platine reingehängt, und 
nach ein paar Minuten war es eine bläulich-graue Suppe... Überhaupt 
nicht durchsichtig... Ätzen klappt trotzdem, aber man sieht eben 
nichts... Muss die Platine immer rausholen... Ich mach mal eben ein 
Foto, und poste das gleich mal...

Autor: Thorsten E. (nietzsche)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hier das Bild...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.