mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik OPV hat auf einmal -17v an beiden Versorgungsspannungen - Wieso?


Autor: Kevin M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe in einem Audioverstärker einen NJM4580 dessen Ausgangsspannung 
ungeachtet des Eingangssignals immer -17v beträgt. Zunächst dachte ich 
an ein defektes Bauteil, also habe ich den OPV gegen einen neuen 
getauscht.
Problem ist aber immernoch da.
Darufhin habe ich mal die Versorgungsspannung angesehen (hätte man ja 
auch vorher schonmal machen können) und siehe da. V+ und V- sind beide 
-17v.

Aber jetzt kommts: Vom V- Pin aus gesehen sind zwei Kondensatoren 
parallel gegen Masse (0v) geschaltet. Einmal ein kleiner und einmal ein 
etwas größerer Elko mit - Pin auf 0v Massefläche.

Vom OPV aus gesehen "hinter" diesen beiden Kondensatoren ist ein 
Widerstand in Reihe. Und jetzt kommt das was ich ums verrecken nicht 
verstehe.
In richtung OPV liegt an diesem Widerstand -17v an. Auf der anderen 
Seite des Widerstandes aber +17v.

Diese Schaltung ist mehrfach in der Endstufe zu finden (pro 2 Kanäle ein 
OPV) und die anderen OPVs haben korrekte Versorgungsspannungen.

Ich habe auch mal die Pins hinter den Reihenwiderständen die sich an 
jedem Versorgungsspannungs Pin der OPVs befinden durchgeklingelt und die 
haben alle 0 Ohm Widerstand, d.h. ein grundsätzliches Problem mit der 
Spannungsquelle schließe ich aus. Sonst hätten das ja alle OPVs.

Betroffen ist aber nur einer.

Einen Kurzschluß zur negativen Versorgungsspannung dieses betroffenen 
OPV kann ich auch ausschließen. Widerstand zwsichen V+ und V- ist 
identisch wie bei allen anderen OPVs auch zwischen 3-5kOhm.

Woran kann sowas liegen?

Kann ein Kurzschluß am Ausgang des OPV die Versorgungsspannung irgendwie 
beeinflussen? Und weiso kann auf einer seite eines Widerstandes eine 
Invertierte Spannung anliegen?!?

Autor: X- Rocka (x-rocka)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bitte eine Schaltung und Spannungen reinmalen. Ich nur verstehe Bilder! 
:)

Autor: Kevin M. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier mal ein Auszug der Schaltung soweit ich sie analysieren konnte.
Kompletter Schaltplan ist leider nicht vorhanden.

Autor: faustian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es braucht keinen Kurzschluss um -17V an + zu legen wenn der geplante + 
Weg hochohmig unterbrochen ist.

Autor: Uwe ... (uwegw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie groß ist der Widerstand R1?
Wahrscheinlich ist irgendwo in dieser OP-Stufe ein Kurzschluss von V+ 
gegen V-. Weil jeder OP nen eigenen Vorwiderstand hat (und das Netzteil 
anscheinend großzügig dimensioniert ist), wirkt sich das nur auf den 
einen OP aus.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Versorgungsspannungen sind mit +/-18V viel zu hoch. Vielleicht sind 
die im Einschaltmoment sogar noch höher und dann zenert irgendwas im 
Chip und du hast irgendeinen Latch-up Effekt, der diesen Zustand 
aufrecht erhält, selbst wenn die Versorgungsspannung anschließend wieder 
in den erlaubten Bereich geht.

Kai Klaas

Autor: Kevin M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

>Es braucht keinen Kurzschluss um -17V an + zu legen wenn der geplante +
>Weg hochohmig unterbrochen ist.

Was meinst du damit? Wäre das z.B. der Fall wenn R1 defekt d.h. 
unterbrochen wäre? Die Region um R1 sieht auch etwas ganz leucht 
bräunlich aus. Obwohl man mit nem Multimeter noch nen Widerstand messen 
kann, d.h. wäre kein kompletter Durchbruch.

Auf dem SMD Widerstand (R1) steht "01A". Alle anderen "R1" Widerstände 
an den anderen OPV Stufen messe ich im eingebauten Zustand mit 100 Ohm.
Den R1 an der defekten Versorgungsspannung mit ~11,5 kOhm.

Einen Kurzschluss auf -17v kann ich aber nicht messen beim 
durchklingeln. Der könnte höchstens im OPV stattfinden - Wäre das 
möglich?

Platine sieht von den Leiterbahnen her gut aus, also nichts was auf 
einen Defekt oder sauberen Kurschluss auf eine benachbarte Leiterbahn 
(z.B. -17v die ist weit weg davon) hindeuten könnte.

Aber zumindest R1 scheint was abbekommen zu haben.

Autor: Kevin M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es sind real keine +/-18v sondern nur +/-16,9v.
Laut Datenblatt des OPV wären aber selbst +/-18v noch zulässig.
Glaube also nicht das da irgendwas im argen liegt.
Zumal die anderen Endstufen alle tadellos funktionieren. Es wäre also 
seltsam wieso es ausgerechnet immer nur die eine zerschießen sollte.

Autor: Steffen Warzecha (derwarze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was Du am Widerstand misst ist der Wert der sich aus der umliegenden 
Schaltung ergibt. Der Widerstand ist mit Sicherheit durch 
(höchstwarscheinlich auch der OPV, denn das der Widerstand durchbrennt 
muss ja einen Grund haben).
Da der V+ Anschluss des OPV wegen des defekten Widerstandes praktisch 
'in der Luft' hängt missst Du da -17V.

Autor: Kevin M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Einfluss der umliegenden Schaltung müsste dann ja aber auch bei den 
anderen OPVs zu messen sein richtig?!

Weis jemand was der Aufdruck 01A bedeutet? Ich weis, das die ersten 
beiden Zahlen den Wert und die letzte Stelle die 10er Potenz angibt, 
aber ein "A" habe ich da noch nie gesehen.

Ich denke ich werde erstmal den R1 ersetzen oder hat jemand eine andere 
bessere Idee?

Autor: Steffen Warzecha (derwarze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kevin M. schrieb:
> Den Einfluss der umliegenden Schaltung müsste dann ja aber auch bei den
> anderen OPVs zu messen sein richtig?!

Nein und Ja, da der Widerstandswert (100 Ohm) sehr klein gegenüber der 
restlichen Schaltung ist ist der Einfluss gering. Wäre der Widerstand 
zB. 50k gross würdest Du dann eine zu niedrigen Wert messen.

Wenn R1 dann wieder durchbrennt oder sehr heiss wird ist sicher der OPV 
hinüber. o1A auf einem Widerstand habe ich auch noch nie gesehen, da bei 
den anderen OPVs 100 Ohm, und er in solcher Schaltung durchaus üblich 
ist, dort sind würd ich auch diesen Wert nehmen.

Autor: Kevin M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe den vermeintlich defekten R1 mal ausgelötet und im ausgebauten 
Zustand vermessen. Hier messe ich 0,9MOhm. Meines erachtens nach VIEL zu 
viel für eine Reihenschaltung in der Versorgungsleitung eines OPV.

Falls jemand hinweise zu dem 01A Code hat, bin ich um jede Hilfe 
dankbar.

Autor: Kevin M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Bezeichnung 01A könnte im übrigen auch 01R lauten... so ganz genau 
ist das nicht zu erkennen.

Autor: Anja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte aber auch eine Polyswitch-Sicherung o.ä. mit 0,1A sein.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Aber jetzt kommts: Vom V- Pin aus gesehen sind zwei Kondensatoren
>parallel gegen Masse (0v) geschaltet. Einmal ein kleiner und einmal ein
>etwas größerer Elko mit - Pin auf 0v Massefläche.

Wenn das stimmt, dann konnte die Schaltung ohnehin kaum richtig laufen. 
Denn der -Pin des Elkos muß zum negativsten Potential zeigen, was im 
Falle Masse/V- eben V- ist (und nicht Masse).

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,


naja, ich hätte vermutlich schon vor dem ersten Posting einfach den 
defekten Widerstand gewechselt... ;-)

PS: Du kannst die Schaltung rauszeichnen, Du hast Vergleichsbauteile an 
den anderen OPV, Du kannst Spannungen messen und kommst nicht auf die 
Idee, daß ein SMD-Widerstand, der an einem Ende +16V und am anderen Ende 
-16V hat einfach nur hochohmig geworden sein kann?

Gruß aus Berlin
Michael

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.