mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik SRAM indirekte Addressierung (8535)


Autor: Lars (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

kann mir jemand sagen wo ich was falsch mache ? Der Code sollte 
eigentlich nur einen Wert ins SRAM schreiben und wieder auslesen...den 
Wert den er bei mir ausliesst ist aber nicht der gleiche den ich 
reingeschrieben habe.

Danke,
Lars.

Autor: Lars (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
(den Sourcecode findet ihr unter dem "Anhang" link im Header)

Autor: Lars (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Problem hat sich erledigt. Lag wohl am Chip...auf einem anderen laeuft 
es einwandfrei :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.