mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Entstörer bei Radio oder Verstärker im KFZ!


Autor: Bilal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Wenn man aus den Lautsprechern im KFZ die Drehzahl in Form von Pfeifen
mitbekommt, was kann man dagegen tun bzw. wie geht man da vor?
Die Lautsprecher sind an einem Verstärker angeschlossen.
Bei den vorderen Speakern, die direkt am Radio dran sind, ist kein
Pfeifen.
Bei einem Bekannten ist das ebenfals an den hinteren Aktiv-Boxen in den
Türen.

Ich hoffe, Ihr könnt mir helfen weil das wohl nicht so ganz das
richtige Forum ist.

Gruß
Andi

Autor: Gerhard Gunzelmann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem ist an der Ursache zu bekämpfen. Eigentlich wundert es mich,
daß dies noch ein Problem ist. Was ist denn das für ein Auto ? eins aus
den 60er Jahren ? Oder war da ein bastler am Werk und hat irgendwelche
billigen Zündkerzenstecker eingebaut ? Für die Zündung müssen
entsprechend abgeschirmte Teile und kabel eingesetzt werden, dann müßte
das Problem verschwinden.

Gerhard

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ist der Verstaerker ans Radio ueber NF Leitung angeschlossen ? Oder
ueber High Voltage Ausgang?

3 Moeglichkeiten gibt es.

1. Vernueftigen Verstaerker kaufen
2. Vernueftiges NF Kabel kaufen
3. NF Isolator kaufen

Mfg
Dirk

Autor: Bilal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, es geht über die Line-Out für die Heck-Boxen aus dem Radio zum
Verstärker.
Eigentlich müßte doch im Verstärker eine Entstörung drin sein.
Oder ist da ne Störung im Board-Netz?
Habe gehört, das es spezielle Entstörer für so was gibt aber taugen die
was und wo muss man die Anschließen? Irgend wo am Board-Netz oder bei
den Boxen?
Komisch ist auch, das es im Winter schlimmer war, als jetzt.
Es ist auch komisch, das ein Bekannter das gleiche Prob mit seinen
original Aktiv-Boxen hat.

Autor: Mark de Jong Electronics (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Bilil,

Wie lange sind deine strom kabel tum Verstärker?

Masse sollte so kurz wie möglich sein, gut elektrisch mit der masse vom
auto verbunden und der +12 Volt nicht zu dunn.
Die NF-leitungen am besten nicht parallel zu denn 12volt leitung.

Grüße Mark,

Autor: AVRli (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

klingt nach "Lichtmaschine" würde ich tippen.
Vielleicht mal mit ein Kondensatoren so Dicht wie möglich an der Lima.
versuchen.

Die so genannten Entstörer sind nix anderes.

Überprüfe Deine Masseverbindungen vom Kabel welches in und aus der
Endstufe kommt.
Hat es Kontakt mit dem Autorahmen (weil es durchgescheuert ist) dann
kann es auch Pfeifen.

Die letzte Lösung für die Du dich entscheiden solltest sind so genannte
"Künstliche Masse" das sind 1:1 NF Übertrager (kleiner Trafo).
Die bekommste recht günstig beim Reichelt... ca. 5.- Plug&Play...
Die trennen eine Masseschleife wenn vorhanden.

Die NF-Cracks behaupten der Bass sei bei Einsatz der Teile nicht mehr
so "Fett"... ;-)

Sollten das auch nicht von Erfolg gekrönt sein würde ich auf eine zu
"billige" Endstufe in den AKTIV Boxen tippen...

(Billig im Bezug auf die Stromversorgung ist dort nicht sauber und das
Pfeifen kommt da mit rein)

Gruß AVRli

Autor: Bilal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi AVRli!
Die Masse ist an der Karosserie-Masse angeschlossen.
Sollte ich direkt ein Massekabel vom Verstärker zur Batterie legen?
Welche Kapazität und Spannung sollte der Kondensator haben und wo
schließe ich den an?
An das Plus-Kabel zum Verstärker parallel zur Masse?

Gruß
Bilal

Autor: Thomas Kropf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also dieses Problem tritt nicht nur bei uralten Autos auf. Kenne einige
Leute die dieses Problem mit ihren nur wenige Jahre alten Wagen haben.

Die Lösung ist unter anderem ein Entstörfilter den es bei Conrad gibt.

Artikel-Nr.:
320994 - HK
311081 - HK oder
321087 - HK

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wenns richtig verkabelt ist solte es diese Probleme nicht geben.
Mit einem Entstörfilter in der Stromversorgung des Verstärkers kann man
das in den Griff kriegen.

Viele sagen das bringt nichts ist schrott usw. Technischgesehen ist das
ein Tiefpass und der bringt was wenn das die einzige Fehlerquelle ist.
Aber meist haben diese Leute die gleichen Probleme am Radio und da
helfen dann nur 2 davon 1mal am Radio und 1mal am Verstärker. In den
Siganlleitungen ist sowas Schwachsinn. Das Verwäscht nur das ganze
Signal.

Meistens liegst aber auch an einer kaputten Diode der Lichtmaschine,
fahr mal zum Bosch-Dienst und laß mal das Osziloskop an die LiMa
anschließen dann sieht man gleich obs von ihr kommt.

Es kann auch sein das ihr beim Einbau mit dem Chinch Kabel an Masse
gekommen seit, dadruch kannst den Vorverstärker des Radios zerstört
haben, deshalb erst alles anklemmen und dann Radio einschalten. Hatte
mein Kumpel auch schon, hat ein neues Radio bekommen dann wars wieder
gut.

Autor: Stephan Hochberger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schliess doch mal nen normalen CD-Player (230V) an den Verstärker an.
Verbindung zum Bordnetz nur über das Chicnchkabel zum Verstärker.)
Ich nehme an dann pfeift nichts.

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ja habs ganz vergessen kannst auch nen Walkman, Diskman oder so
anschließen mit Adapter Klinke auch Chinch. Dadruch kannst du
ausschließen das das Signal schon verseucht zum Verstärker kommt. Es
könnte dann also noch an den Chinchleitungen liegen(schlechte Schirmung
z.b. in der nähe der Benzinpumpe) oder das Radio benötigt nen
Entstörfilter weils den Müll in den Vorverstärkerausgang reinhaut.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.