mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Strommessung an Fullwave-Kaskade


Autor: Oliver H. (snatch)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe ein etwas größeres Problem. Es geht um die Strommessung an 
einer Fullwave-Kasakde.
Die Kaskade wird durch einen Trafo mit 2.5 kV Spitzenspannung gespeist. 
Die Kaskade macht daraus ca. 25 kV – 30 kV. Das Funktioniert auch alles 
wunderbar. Am Ausgang der Kaskade hängt eine Elektrode, deren 
Nadelnspitzen gegen eine Geerdete Platte gerichtet sind.

Messe ich den Strom mit einem Strommesser in Reihe Kaskadenausgang und 
Elektrode, also Hochspannungsseitig, wird dieser richtig angezeigt. In 
meinem Beispiel bei 25 kV und Abstand x zur Geerdeten Platte ca. 40 µA. 
Messe ich den Strom jedoch wie auf dem Angehängten Bild, messe ich cd 60 
µA. Kann sich das Jemand erklären? Selbst ohne Filter und OP, also nur 
mit einem Widerstand 1 K gegen Masse, messe ich in angehängter Schaltung 
nicht den richtigen Strom. Dabei sollte dich da genau der Strom fließen, 
der über die Kaskade und die Elektrode fließt.

Sehe ich da etwas nicht richtig?

Es liegt ja niegens Masse, das heißt ja, was Hochspannungsseitig raus 
geht, muss ja über meine Messchaltung wieder ein kommen.

Gruß
Snatch

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Messe ich den Strom mit einem Strommesser in Reihe Kaskadenausgang und
>Elektrode, also Hochspannungsseitig, wird dieser richtig angezeigt.

Woher weißt du das?

>Messe ich den Strom jedoch wie auf dem Angehängten Bild, messe ich cd 60
>µA. Kann sich das Jemand erklären?

Das sind ja völlig unterschiedliche Pfade, oder? Hast du etwaige 
Streukapazitäten berücksichtigt?

Kai Klaas

Autor: Oliver H. (snatch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kai Klaas schrieb:
>>Messe ich den Strom mit einem Strommesser in Reihe Kaskadenausgang und
>>Elektrode, also Hochspannungsseitig, wird dieser richtig angezeigt.
>
> Woher weißt du das?
>
>>Messe ich den Strom jedoch wie auf dem Angehängten Bild, messe ich cd 60
>>µA. Kann sich das Jemand erklären?
>
> Das sind ja völlig unterschiedliche Pfade, oder? Hast du etwaige
> Streukapazitäten berücksichtigt?
>
> Kai Klaas

Also das muss ja der richtige Strom sein, da es ja nur diese Leitung 
gibt und ich in das Multimeter in Reihe geschaltet habe oder sehe ich 
das etwas falsch.

Und ja, die Pfade sind unterschiedlich, aber aber die Stromrichtung ist 
doch von Masse über die Strommessung durch die Kaskade zur Elektrode und 
dann raus oder? Und wenn die Kaskade ihre Masse über den 
Strommeswiderstand bezieht muss das doch der selbte Strom sein?

Gruß
Snatch

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vergiß nicht den Einfluß von Streukapazitäten!!

Kai Klaas

Autor: Oliver H. (snatch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kai Klaas schrieb:
> Vergiß nicht den Einfluß von Streukapazitäten!!
>
> Kai Klaas

Kannst du mir das genauer erklären?

Danke und Gruß
Snatch

Autor: Manfred von Antenne (dipol)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist mit Koronaeffekten? Sind die schon relevant bei 10kV?

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Denis H. (snatch)

>      Strommessung.png

>ich habe ein etwas größeres Problem. Es geht um die Strommessung an
>einer Fullwave-Kasakde.

Den Begriff hab ich noch nie gehört. Für mich sind das zwei Kaskaden, 
eine positive und eine negative. Damit muss man nur die halbe Spannug 
gegen Erde isolieren.

>wunderbar. Am Ausgang der Kaskade hängt eine Elektrode, deren
>Nadelnspitzen gegen eine Geerdete Platte gerichtet sind.

Dann ist aber nur ein Zweig der Kaskade aktiv, der andere hängt in der 
Luft. Oder wie?

Ein Zweig der Kaskade kann man erden, der andere ist dann HV. Der Trafo 
muss dann die halbe Hochspannung als Isolationsspannung aushalten.

>Messe ich den Strom mit einem Strommesser in Reihe Kaskadenausgang und
>Elektrode, also Hochspannungsseitig, wird dieser richtig angezeigt. In
>meinem Beispiel bei 25 kV und Abstand x zur Geerdeten Platte ca. 40 µA.

Gut.

>Messe ich den Strom jedoch wie auf dem Angehängten Bild, messe ich cd 60
>µA. Kann sich das Jemand erklären?

Hast du an der selben Stelle mal mit dem Multimeter gemessen? Vielleicht 
ist deine Schaltung defekt.

> Selbst ohne Filter und OP, also nur
>mit einem Widerstand 1 K gegen Masse, messe ich in angehängter Schaltung
>nicht den richtigen Strom. Dabei sollte dich da genau der Strom fließen,
>der über die Kaskade und die Elektrode fließt.

Nöö, das kann man an der Stelle nicht, weil es eben keine einfache 
Kaskade ist. Dort kann man einfach in der Erleitung messen. Das kannst 
du übrigend aus. EInfach zwischen deine Erdplatte und den 
Kaskadenanschluss das Multimeter einschleifen.

von der Mittelanzapfung würde ich die Finger lassen. Denn die liegt auf 
HV/2. Mit deiner Messchaltung hast du wahrscheinlich die eine Kaskade 
kurzgeschlossen und damit den Hochspannungsaufbau dort verhindert.

>Es liegt ja niegens Masse, das heißt ja, was Hochspannungsseitig raus
>geht, muss ja über meine Messchaltung wieder ein kommen.

An der Mittelanzapfung? Dort fliesst nur Wechselstrom!

MFG
Falk

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Manfred von Antenne (dipol)

>Was ist mit Koronaeffekten? Sind die schon relevant bei 10kV?

Wenn man die Spitzen spitz genug macht. Wie im Laserdrucker, dort sprüht 
ein sehr dünner Draht Ladungen auf die Tonertrommel.

MfG
Falk

Autor: Oliver H. (snatch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk Brunner schrieb:
> @Denis H. (snatch)
>
>
>
> Den Begriff hab ich noch nie gehört. Für mich sind das zwei Kaskaden,
> eine positive und eine negative. Damit muss man nur die halbe Spannug
> gegen Erde isolieren.

schau mal hier:
http://en.wikipedia.org/wiki/File:Full-wave_Villar...

Das ist im Prinzip eine gespiegelte Kaskade, der Vorteil dabei ist für 
mich, der geringe Rippel, den ich am Ausgang habe.



>
> Dann ist aber nur ein Zweig der Kaskade aktiv, der andere hängt in der
> Luft. Oder wie?
>
> Ein Zweig der Kaskade kann man erden, der andere ist dann HV. Der Trafo
> muss dann die halbe Hochspannung als Isolationsspannung aushalten.

Falsch, beide Kaskaden sind aktiv. Die Elektrode hängt quasi sekundär im 
mittleren Zeweig, denkt die einfach die beiden äuseren anschlüsse weg.


> Hast du an der selben Stelle mal mit dem Multimeter gemessen? Vielleicht
> ist deine Schaltung defekt.

Ja, das habe ich, bekomme dann annähern die Werte, die ich auch im 
HV-Kreis bekomme, aber eben nur annähernd. Messe ich im HV-Kreis 50 µA, 
dann messe ich an meiner Messschaltung (Mit Multimeter) eben 60-70 µA

> Nöö, das kann man an der Stelle nicht, weil es eben keine einfache
> Kaskade ist. Dort kann man einfach in der Erleitung messen. Das kannst
> du übrigend aus. EInfach zwischen deine Erdplatte und den
> Kaskadenanschluss das Multimeter einschleifen.
>
> von der Mittelanzapfung würde ich die Finger lassen. Denn die liegt auf
> HV/2. Mit deiner Messchaltung hast du wahrscheinlich die eine Kaskade
> kurzgeschlossen und damit den Hochspannungsaufbau dort verhindert.

Nö, warum kurzgeschlossen? Bei dieser Kaskade, muss die Mittelanzapfung 
geerdet werden. Daher ja auch die Idee, die Messchaltung davor zu hängen 
um den Strom zu messen. Mach ja so auch Sinn dann oder?

> An der Mittelanzapfung? Dort fliesst nur Wechselstrom!

Richtig, aber das ist ja dennoch der Strom oder? Dann muss ich halt den 
Wechselstrom messen. Ich verstehe sonnst nicht, woher die Teilchen 
kommen, die ich hinten aus der Elektrode gegen eine Geerdete Platte 
schieße? Wenn ich zwischen geerdeter Platte und Erdanschluss am 
Netzgraät ein Mutimeter hänge, kann ich den Rückfluss nach erde ja auch 
messen, welcher übrigens annähernd identisch ist mit dem was ich im 
HV-Zeig direkt messe. SO, was dort abfließt, muss ja ihrgend wie wieder 
rein kommen oder?


Gruß
Snatch

Autor: Volker Zabe (vza)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeichne mal ein wo Du die Spitze und wo Du die Metallplette anschliest.
Und poste auch ein Schaltplan wo man alles lesen kann.

Hast Du auf die richtige Verlegung der Masseleitungen geachtet?
Es kann sein das du dier da was einfängst.

Bei deiner Messschaltung ist eine Spule drinn.
Daraus ergiebt sich ein Schwingkreis!
Liegt die Resonanzfrequens richtig? Ist der Resonanzerhöhung ausreichend 
bedämpft?

Du liest denn Strom über einen ADC ein. Hast Du das Abtasttherem von 
Herrn Schanon beachtet?

Autor: Oliver H. (snatch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

habe das Problem mittlerweile gelöst. Mein Ansatz war richtig. Ich messe 
dort tatsächlich den richtigen Strom. Habe nur Vergessen, dass die 
Wiederstände zur Hochspannungsmessung ja auch nen Einfluss haben. 
Addiere ich nun den Strom den ich Sekundär messe mit dem über die 
Messwiederstände, passt das genau mit dem was ich an meiner 
Messschaltung messe überein. Jetzt muss ich nurnoch nen paar Störungen 
wechfiltern. Dazu wird es dann einen neuen Thread geben.

Ich habe leider gerade etwas Stress. Werde eine Zeichnung der gesammten 
Schaltung noch nachliefern.

Gruß
Snatch

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.