mikrocontroller.net

Forum: Offtopic Autoradio schaltet sich nicht automatisch ab


Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
hab mir jetzt ein Auto gekauft, und in dem ist ein Blaupunkt Autoradio 
eingebaut, ich kenne von anderen Autos, wenn bei diesen das Radio 
eingeschaltet ist (während der Fahrt als Bsp) und danach das Auto 
abgestellt wird und der Schlüssel gezogen wird schaltet das Autoradio 
auch ab (kann aber dur ein drücken auf den ON-Knopf des Radios wieder 
eingeschaltet werden).

Leider Schaltet mein Radio weder automatisch ab noch ein. Weis nicht an 
was das liegt.

Kennt jemand das Problem?
Bzw. kennt jemand eine Lösung?

MfG
Lukas
PS: Ich habe schon gegurggelt aber nicht's gefunden.

Autor: K. Laus (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Anschlußplan vom Radio anschauen. Vermutlich hängen beide + Leitungen 
auf Dauerplus vom Auto. Eine davon, müsste auf Zündungsplus (Spannung 
erst bei eingeschalteter Zündung). Welche steht im Plan.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja, das liegt ganz einfach daran, weil das Radio offensichtlich nicht 
mit der Zündung gekoppelt ist, und damit nicht erkennen kann, ob es mit 
ein- und ausschalten soll. Oder das Radio hat sowieso keinen Eingang für 
solch ein Schaltsignal - kann ja auch sein.
Wie man das Schaltsignal aber konkret vom Zündschloß ableitet, weis ich 
nicht. Am besten in die Radio-Anleitung gucken - da sollte sowas drin 
stehen.
Wenn Du keine hast, dann vielleicht googeln danach ...

Autor: K. Laus (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wie man das Schaltsignal aber konkret vom Zündschloß ableitet, weis ich
>nicht.
Normal kommt da eine Leitung vom Zündschloß zum Stecker fürs Radio. 
Belegung im Stecker kann unterschiedlich sein! Einige Radios haben in 
ihrer eigenen Zuleitung nochmal was zum rumstecken um das zu 
korrigieren.

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmm, muss ich mir nochmal anschauen, villeicht liegt es ja an einer 
Sicherung, ich werd mal im Sicherungskasten nachschauen, ich möchte halt 
jetzt bei meinem ersten Auto nciht gleich den Seitenschneider ansetzen 
und umdrahten ;)

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sicherung? Glaube ich nicht. Denn das Signal wird ja sicherlich vom 
Zündplus abgeleitet, welches auch andere Verbraucher versorgt - die 
dürften ja dann nicht gehen.

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaub i werd mal meinen Händler fragen, der soll das richten...
dann mach ich's nicht Kaputt (aber villeicht ein anderer...)

Autor: Wilhelm F. (ferkes-willem)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aus welcher Zeitepoche stammt denn das Auto?

Der Hinweis von K. Laus gilt auf jeden Fall auch für ältere Fahrzeuge, 
wo alles nur mit oder ohne Strom ging.

Schaltet das Radio denn wenigstens nach einer gewissen Zeit, z.B. halbe 
oder ganze Stunde, ab, um die Batterie nicht zu entleeren?

Bei moderneren Autos, ist das Autoradio gerne schon mal mit dem 
Datennetz im Fahrzeug (z.B. CAN-Bus) vernetzt, und tauscht Informationen 
mit Steuergeräten aus.

Möglicherweise läßt sich die Funktionalität in so einem Fall mit der 
Umprogrammierung eines Steuergerätes beeinflussen.

Zum Besitzer eines Peugeot, der mit der automatischen Abschaltung des 
Radios nach 30 Minuten bei abgestellter Zündung unzufrieden war, fand 
ich in der Vergangenheit mal einen Beitrag, möglicherweise hier im 
Forum, bin aber nicht sicher. Der Mann ärgerte sich darüber, daß die 
Werkstatt keine Umprogrammierung machen wollte/konnte, und er auch kein 
eigenes Autoradio einbauen konnte, wegen der CAN-Bus-Vernetzung. 
Forenteilnehmer sprachen letztendlich an, den CAN-Bus zu hacken, soviel 
weiß ich noch... Nun ja, solch ein Unterfangen ist immerhin so einfach, 
wie aus einem PC-Monitor einen vollständigen Fernseher zu basteln:-)

Autor: K. Laus (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum Thema CAN gibts inzwischen auch Adapter die man zwischen Stecker und 
Radio macht. Die filtern das Signal für ältere Radios raus. Ob und wie 
gut das funktioniert weiß ich aber nicht.

Umprogrammierung ist manchmal möglich, allerdings nicht sehr zu 
empfehlen. Schon gar nicht wenn noch Garantie auf den Wagen ist. Wenn da 
Fehler im Code sind kann das sehr böse Folgen haben.

Autor: Matthias S. (da_user)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verrat doch mal um welches Fahrzeug es sich handelt. Die Autohersteller 
kochen da gerne mal ihr eigenes Süppchen...

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Fachhandel gibt es auch Adapter, die zwischen Autoanschluss und Radio 
geschaltet werden.

Es ist mir sowieso schleierhaft warum Autohersteller es nicht schaffen, 
in ihre Karren die entsprechenden Buchsen einzubauen, die der 
Normbelegung der Radios entsprechen. Das ärgert mich jedesmal.

Autor: Gerry E. (micky01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl heinz Buchegger schrieb:
> Im Fachhandel gibt es auch Adapter, die zwischen Autoanschluss und Radio
> geschaltet werden.
>
> Es ist mir sowieso schleierhaft warum Autohersteller es nicht schaffen,
> in ihre Karren die entsprechenden Buchsen einzubauen, die der
> Normbelegung der Radios entsprechen. Das ärgert mich jedesmal.

Das hat System, denn jeder KFZ-Bauer will seine eigenen Radios 
verkaufen, selbst wenn sie sich nur durch die Frontblende und den von 
Dir genannten Adapter vom Massenmarktmodell unterscheiden. Wenn die 
Autos schon so preiswert sind, dass viele für ein neues etliche 
Monatsgehälter hinlegen müssen und daher lieber ein etwas älteres, 
gebrauchtes nehmen, so soll es doch auf den geringen Aufpreis für ein 
"Originalradio" nicht ankommen.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerry E. schrieb:

>> Es ist mir sowieso schleierhaft warum Autohersteller es nicht schaffen,
>> in ihre Karren die entsprechenden Buchsen einzubauen, die der
>> Normbelegung der Radios entsprechen. Das ärgert mich jedesmal.
>
> Das hat System, denn jeder KFZ-Bauer will seine eigenen Radios
> verkaufen, selbst wenn sie sich nur durch die Frontblende und den von
> Dir genannten Adapter vom Massenmarktmodell unterscheiden.

Wenns nur so einfach wäre.
Als Beispiel: Ich habe von meinem Ex-Schwiegervater einen Picasso 
übernommen. Mit dem Original-Autoradio.
Soweit so gut.

Ausgetauscht gegen einen Blaupunkt weil ich eine Bluetooth Freisprech 
wollte. Original raus, Blaupunkt rein. Hab mich gefreut, da die 
Normbuchsen vom Auto in die Normstecker vom Radio mechanisch passen.
Aber: Anscheinend hat Citroen da etwas mit dem Zündimpuls gemacht. Das 
Radio schaltet sich weder mit der Zündung ein noch schaltet es sich aus. 
Ganz im Gegenteil. Bei normalem Fahrbetrieb kommt vom Auto so ca. alle 
10 Minuten ein ganz kurzes "Aus" auf dem Zündimpuls daher, so dass sich 
das Radio ganz kurz ausschaltet. Die Unterbrechung dauert nur ganz kurz 
und ist bei kleiner Lautstärke noch nicht mal hörbar. Drehst du aber 
lauter auf, dann hört man es ganz deutlich. Könnte auch sein, dass die 
diesen Zirkus auf Dauerplus veranstalten, weil auch die Radiouhr nach 
kurzer Zeit falsch geht. Vertauschen der Kabel 'Zündimpuls' und 
'Dauerplus' hat nichts gebracht. Das Verhalten des Radios war dann noch 
chaotischer.

Dass die Lenkradfernsteuerung nicht funktioniert und die Sender-Anzeige 
im Hauptdisplay vom Auto, kann ich verschmerzen. Das ist mir völlig 
egal. Aber so ein Zirkus muss nun wirklich nicht sein. Man sollte den 
Franzosen mal mit der Beschreibung des Radio-Normanschlusses die Hucke 
voll ..... Was ist so schwer drann, an einem Kabel die Batterie direkt 
anzuklemmen und an einem 2-ten Kabel die Spannung vom Zündschloss. 
Richtig ... gar nichts. Aber Hauptsache man kocht sein eigenes Süppchen.

Autor: Gerry E. (micky01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der "Fehler" könnte aber auch am "Blaupunkt" liegen. Ich habe letztens 
meines ausgebaut und dafür ein JVC rein.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerry E. schrieb:
> Der "Fehler" könnte aber auch am "Blaupunkt" liegen. Ich habe letztens
> meines ausgebaut und dafür ein JVC rein.

Hmm.
In die Richtung hab ich noch gar nicht nachgedacht, weil der exakt 
gleiche Typ (Blaupunkt Hamburg) im Smart meiner Ex in der Beziehung 
tadellos funktioniert.

Das sollte ich wirklich mal ins Auge fassen. Denn unter uns 
Klosterbrüdern: Das Radio ist ein ziemlicher Müll. Deutsche 
Qaulitätsarbeit sieht anders aus.
* Die USB Schnittstelle hängt sich auf, wenn alle MP3 vom USB Stick
  abgespielt sind
* Seit neuestem funktioniert die automatische Senderumschaltung nach
  dem gleichen Sender auf einer anderen Frequenz nicht mehr und ich
  finde noch nicht mal den Schalter dafür, ob ich die irrtümlich
  abgeschaltet habe. Ist auf der Autobahn bei langen Fahrten einfach
  nur lästig.

Autor: Gerry E. (micky01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das Blaupunkt ausrangiert, weil die Lautstärkeregelung 
gesponnen hat. Leiser ging immer, lauter nur manchmal noch. Zu meinem 
Leidwesen war die Garantie schon abgelaufen, als ich das Teil eingebaut 
hatte (Tombolagewinn halt). Und auf Verdacht so einen Drehimpulsgeber 
auszutauschen das wollte ich mir nicht antun.


Falls irgend jemand das Gerät haben möchte, so kann er sich gerne 
melden.

Autor: Matthias S. (da_user)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh, Hamburg mp57 hab ich auch. Irgendwie will daran nur einer meiner zig 
USB-Sticks funktionieren. Hat evtl. von euch da schon ne Gemeinsamkeit 
bei den USB-Sticks rausgefunden?

Interessant war der Galaxy von nem Ex-Schiegervater-in-spe: 
Originalradio raus, neues (Sony glaube ich) rein, funzt läuft => Runde 
drehen - denkste, Auto springt nicht mehr an. Mit dem Orignalradio 
sprang die Kiste dann wieder an.

Des Rätsels-Lösung: Im Radio war der Abschlusswiderstand für das 
Bus-System verbaut. Da 'n kleiner 100 Ohm mit rein, und gut wars.

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
es handelt sich um folgendes Autoradio:
Blaupunkt Kiel CD35

Auto:

Seat Arosa Sdi Bj. 1998

Grüße Lukas

Autor: Andreas Breitbach (adsr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Lukas,

bei vielen Fahrzeugen ist das Radio in der ersten Zündschlossrastung 
geschaltet, allgemein nicht so bei VAG.

Da hat man zwei Möglichkeiten:

1. Das Radio wird von Hand ein- und ausgeschaltet, das ist nicht 
konfortabel

2. Das Radio ist direkt mit der Zündung gekoppelt und ist an wenn die 
Zündung an ist. Wenn man nun auf dem Parkplatz stehend Radio hören 
möchte muss man die Zündung einschalten und hat einen recht hohen 
Stromverbrauch, vorallem wenn man vergisst das Licht und die Lüftung 
auszuschalten, die Batterie kann sich stark entladen.

Abhilfe:
Bau dir eine kleine Schaltung zusammen, welche das Radio angehen lässt 
sobald du Zündung einschaltest und es ausschaltet wenn man die Fahrertür 
öffnet, dazwischen kann die Zündung ausgeschaltet werden. Hatte ich mal 
in einem Corsa B verbaut.

Alternativ: wenn dein Zündschloss eine erste Raste hat kann man 
eventuell hier die Spannung für das Radio abgreifen. Das ist so zwar 
nicht vorgesehen lief bei mir in einem Audi jahrelang störungsfrei.

Andreas

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas Breitbach schrieb:
> Abhilfe:
> Bau dir eine kleine Schaltung zusammen, welche das Radio angehen lässt
> sobald du Zündung einschaltest und es ausschaltet wenn man die Fahrertür
> öffnet, dazwischen kann die Zündung ausgeschaltet werden. Hatte ich mal
> in einem Corsa B verbaut.
>
> Alternativ: wenn dein Zündschloss eine erste Raste hat kann man
> eventuell hier die Spannung für das Radio abgreifen. Das ist so zwar
> nicht vorgesehen lief bei mir in einem Audi jahrelang störungsfrei.

Ja am liebsten würde ich gerne eine Schaltung zusammenbasteln, aber ich 
denke das soll mein Händler in Ordnung bringen, den der hat den Radio 
eingebaut (ist ja kein orginaler von Seat) und der soll das "richtig" 
machen ich hab schließlich auch dafür bezahlt, zudem Hab ich probleme 
mit der Zentralverrigelung, aber dies soll anscheinend ein leidiges 
Thema sein beim Seat Arosa.

Ich werd mal schauen was der Machen kann/wird und werd euch berichten

MfG Lukas

Autor: Michael Sauron (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bleiben denn die Sender gespeichert , nachdem du die Zündung aus machst 
?

Wenn nein, dann sind die Beiden Plus Pole vertauscht

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael Sauron schrieb:
> Bleiben denn die Sender gespeichert , nachdem du die Zündung aus machst
> ?
>
> Wenn nein, dann sind die Beiden Plus Pole vertauscht

Ja das funktioniert ohne Probleme

Autor: Dieter S. (dolivo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das Autoradio in meinem popligen Opel kann ich so 
einstellen/programmieren, dass es mit der Zündung ein- bzw. ausgeht oder 
von Hand mit dem Schalter. Dumme Frage: schon mal die 
Bedienungsanleitung studiert?
Nicht immer gleich fluchen.

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter S. schrieb:
> Bedienungsanleitung studiert?

Das ist ja das Problem, da ich einen Gebrauchten Wagen gekauft habe is 
von dem radio leider keine Bedienungsanleitung mehr dabei. Google bringt 
mich auch nicht weiter

Autor: Johnny B. (johnnyb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guck mal wie das Autoradio angeschlossen ist. Ist es per ISO-Stecker 
(glaube so heissen die) gemacht, dann ist das geschaltete + meist blau. 
Schau also mal, ob eine blaue Ader vom Radio mit einer roten Ader vom 
Auto verbunden ist.
Wenns kein ISO-Stecker ist, dann wirds wohl komplizierter...

Das hier habe ich im Netz gefunden:
http://www.tobias-albert.de/ta_autohifi/iso_connec...

Autor: Matthias S. (da_user)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Blau ist tatsächlich meist geschaltetes Plus, allerdings kommt dieses 
vom Radio und schimpft sich "Remote" oder "Antenna". Wenn ichs von 
meinem noch recht im Kopf hab, ist Dauerplus rot/gelb, Zündplus rot.

Hier kann man das übrigens ganz nett rauskramen: 
http://www.selfmadehifi.de/kfz-iso.htm

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei meiner Karre war es genau anders herum, das Radio ging mit der 
Zündung immer komplett aus und der Senderspeicher war weg. Einfach mal 
das Radio rausziehen, durchmessen oder ISO Stecker Belegung holen und 
umbasteln.

Autor: K. Laus (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>blaue Ader vom Radio
Vorsicht. Das kann wieder für eine ausfahrbare Antenne stehen.

Der eine Stecker hatte mal rot und gelb für die beiden Spannungen. 
Wieder ein anderer rot/weiß und gelb/weiß.

Das einzige was bei den meisten Autos gleich ist, sind die ISO-Stecker. 
Alles andere ist reiner Zufall. Teilweise gibt es sicher auch noch 
Unterschiede zwischen den Modellen.

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ja es sind (dem aussehen nach und der Anschlusszahl) ISO Stecker, ich 
werde glaube ich doch mal selbst nachmessen und ausprobieren, ich kann 
eh nur lernen...

Grüße Lukas

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich seh gerade das mein Radio auch noch einen Aux-Eingang hat, jetzt 
weiß ich was ich noch "Nachrüste" ;)

Autor: Matthias S. (da_user)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was den?

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Was den?

ich bau ncoh ein Klinkenanschluss für meinen MP3 Player dran :P

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt die eine Email von Blaupunkt bekommen, mit der 
Anschlussbelegung, werde demnächst das Radio raus nehmen und mal 
versuchen umzudrahten.

Autor: Michael L. (michaelx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich kenne diesen Fehler. Das Problem dürfte ganz simpel sein:

Auf nicht wenigen Normsteckern sind die Pins für Dauer-Plus und 
geschaltetes Plus vertauscht. Dadurch hat man den beschrieben Effekt, 
dass das Radio nicht automatisch mit aus geht.
Die Vertauschung kann sowohl in der Verkabelung der Autos, als auch der 
Radios vorkommen. Die Hersteller werden sich da scheinbar trotz Norm 
nicht einig. :(

Mir ist das Ganze aufgefallen, als ich vor ein paar Jahren eine 
Freisprechanlage in mein Auto verbaut hatte. Ich habe mir dann die 
Unterlagen einiger verschiedener Hersteller besorgt, von denen ein paar 
die schon beschriebene Vertauschung als Normbelegung auswiesen.

Probiere es doch einfach mal aus ...

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn doch Pin 4 und Pin 7 vertauscht sind würde das radio nur 
wunktionieren wenn die Zündung eingeschalten ist oder ?!

Aber ich kann das Radio auch ohne Schlüssel ein und ausschalten.

Ich kanns zur Zeit leider nicht testen, da ich keine Zeit habe, werde es 
aber am WE mal ausprobieren und euch berichten.

THX
Lukas

Autor: Michael L. (michaelx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Lukas,

ich hab die Steckerbelegungen nicht im Kopf und weiß jetzt auch nicht, 
was dein Radio für einen Stecker hat. Aber das du kannst ganz leicht 
heraus finden, was Dauer-Plus und geschaltetes Plus ist, entweder die 
Farbe (meist rot+orange) einfach messen bei Zündung an und aus. Und die 
beiden mal probeweise tauschen. Manchmal sind Sicherungshalter in den 
beiden Plus-Leitungen, dann wird das Tauschen noch einfacher, da musst 
du nicht mal am Stecker basteln ...

Autor: Matthias S. (da_user)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Zündplus und Dauerplus vertauscht wären, würde ja dem Radio bei 
abziehen des Schlüssel trotzdem der Saft entzogen werden, da ja Zündplus 
wegfällt.

Autor: K. Laus (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Aber ich kann das Radio auch ohne Schlüssel ein und ausschalten.
Dann sind vermutlich beide Kontakte auf Dauerplus.

Einer von beiden am Radio muss, sofern vorhanden, auf Zündungsplus.

Jetzt bleibt sowieso erstmal abwarten bis du am Wochenende nachschaust.

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe heute das "Problem" mal genauer "untersucht".
Es ist ein ISO-Stecker, bei dem sind Pin 7 und Pin 4 miteinander 
verbunden und es liegt Dauerplus an.

Das Zündschloss hat folgende Schalterstellungen:
 - Alles Aus
 - 1 Schaltstufe (ACC)
 - "richtige Zündung"
 - "Taster" für den Anlasser

zum Radio füren neben dem Dauerplus noch GND Beleuchtung und Telefon 
Mute.
Weitere Kabel auser der Antenne und der LS sind nicht vorhanden.

Jetzt weiß ich vorerst nicht weiter, denn der Zigarettenanzünder hat 
auch immer Dauerplus, wenn ich vergesse das Navi auszustecken saugt mir 
das den Strom leer.

Kennt irgendjemand eine Lösung für das Prob?
Villeicht gibts ja ne einfachere Methode als ein Kabel zu suchen das das 
Signal ACC führt.

Grüße Lukas

Autor: K. Laus (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du mal im Radioschacht etwas gesucht? Vielleicht hat der 
Vorbesitzer das Kabel nur abgeklemmt und irgendwo nach hinten gestopft. 
Dass da gar nichts vom Zünschloss kommt, kann ich mir fast nicht 
vorstellen.

Sonst müsstest du schauen, was bei der ACC Stufe alles angeht und dort 
irgendwo das Signal zum Radio leiten.
Meist sind Scheibenwischer, Blinker und sowas auf ACC.

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Hast du mal im Radioschacht etwas gesucht? Vielleicht hat der
> Vorbesitzer das Kabel nur abgeklemmt und irgendwo nach hinten gestopft.
> Dass da gar nichts vom Zünschloss kommt, kann ich mir fast nicht
> vorstellen.

Ja ich hab mich da umgesehen, die Kabel die kommen, sind alle in einem 
Art "Kabelbaum" (alle Kabel zusammengebunden) herausgeführt.

Sonst muss ich mir ein Kabel "suchen" das dieses ACC - Signal führt, und 
den Radio druaf klemme, weiß jemand wieviel Strom das Radio auf dem 
Schaltplus zieht?

Grüße Lukas

Autor: Andreas Breitbach (adsr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann schließ doch einfach das Radio an ACC an!
Wenn Du dir das nicht zutraust musst Du wohl mit dem jetzigen Zustand 
leben.

Andreas

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, habe heute das ganze umgebastelt.
ich habe das ACC - Signal von der Lüftung abgezweigt (diese bekommt 
Betriebsspannung wenn ich den Schlüssel drehe), dazu noch eine 500mA 
Glassicherung, als absicherung, denn das Lüftungsskabelhateinen 
ordentlichen Querschnitt (warscheinlich mit 20A abgesichert).

Funktionieren tut's...

Danke an alle!
Grüße Lukas

Autor: Lukas B. (lukas-1992) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich werde jetzt noch den Zigarttenanschluss fürs Navi mit der "Aus / 
Einschaltfunktion" nachrüsten, dazu nehm ich ein Relais und Schalte 
damit die Plusleitung, mal sehen was draus wird.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Yahoo-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.