mikrocontroller.net

Forum: HF, Funk und Felder Induktivität eines Vias


Autor: Sepp Obermair (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab gerade eine kleine Blockade bei der Induktivität eines Vias,

die Platine ist 1.5mm dick

ich dachte die Induktivität des Vias würde folgen nach:

Jedoch kommt mir dieser Wert zu niedrig vor, ich hatte eigentlich mit 
einem Wert in der Größenordnung von 1nH gerechnet,

sieht jemand zufällig was ich falsch mache?

Autor: Antal 377 (antal)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich sehe keinen Radius/Durchmesser des Vias in deiner Formel.
Versuch mal diese Formel hier (Seite 11): 
http://focus.ti.com/lit/an/sloa069/sloa069.pdf

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Induktivitäten ist in erster Näherung nur die Länge interessant.

Aber mal was anderes:
Was macht dieses Math-Tag? Zeigt bei mir nix math-like an. Nur Text.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Seite 11 oben. Lesen hilft...

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abdul K. schrieb:

> Aber mal was anderes:
> Was macht dieses Math-Tag?

https://www.mikrocontroller.net/articles/Formatier...

> Zeigt bei mir nix math-like an. Nur Text.

Ja, der OP hatte erstens den schließenden tag vermasselt (backlash
statt Vorwärts-Schrägstrich) und zweitens auch noch die µs.  Ich
hab das mal korrigiert, jetzt sieht man da eine Formel. ;-)

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aha. Gut, also diese Tags machen dann aus der Beschreibung einer Formel, 
ein Bildchen auf dem Server?!?

Nur sehe ich dann dieses Bildchen nicht. Aus mir unerklärlichen Gründen 
ist dieses offensichtlich blockiert - besser gesagt wortlos 
rausgefiltert. Vermutlich hat Proxomitron zugeschlagen. Andererseits 
will ich aber auch nicht das ganze Werbegerödel sehen wollen.
Irgendwas ist an dem Bildchen ungewöhnlich. Fragt sich warum?? Normale 
Bilder sehe ich.

Vielen Dank Jörg!

Autor: Uwe Bonnes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1.5mm  sind 1.5 *10**-3. Oben steht 1.5 *10**-4

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abdul K. schrieb:

> Andererseits
> will ich aber auch nicht das ganze Werbegerödel sehen wollen.

Mit Werbegedöns hat das nun nicht viel zu tun...

Hier der Direktlink zum Bildchen:

https://www.mikrocontroller.net/math/ab175477b683a...

Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlich liegt es am https ?? Wozu gesichert? Direkter Aufruf geht, 
embedded jedoch nicht.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abdul K. schrieb:
> Vermutlich liegt es am https ?? Wozu gesichert?

Wenn man sich über HTTP/S einloggt, wird die gesamte Sitzung damit
abgearbeitet, daher auch die Bilder.  Wenn du nicht über HTTP/S
eingeloggt bist, ist der Link für dich dann auch nur ein HTTP-Link.

Vermutlich bist du irgendeinem Browser-Bug erlegen, wäre nicht der
erste, der mit transparenten PNGs so sein Leid hat.

Autor: Abdul K. (ehydra) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Im Log von Proxomitron sieht man:
GET /javascripts/pngfix2.js HTTP/1.1

Das sieht nach einer kaputtreparierten Sache aus. Vermutung: Das JS 
triggert Proxomitron und damit wird das Bild nicht mehr angezeigt.

Habe mal das ganze Log angehangen.

Wie ich das bestmöglich eingreife, weiß ich momentan nicht.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abdul K. schrieb:
> Im Log von Proxomitron sieht man:

...auf Zeile 289 das korrekte Laden des Bilds.

Aber lass uns das bitte im www.mikrocontroller.net-Forum weiter
diskutieren, um diesen Thread hier nicht noch weiter damit zu
zertrampeln.

Autor: Sepp Obermair (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für eure Antworten,
der Hinweiß mit der Zehnerpotenz war Gold wert, danke,
Nunsieht es schon besser aus, auch wenn es immer noch etwas zu wenig für 
meine Diskussion ist...

Das mit dem vermasselten Mathemodus war ein Versehen, danke fürs 
ergänzen

Sepp

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.